Signaler

Reboot système: kernel power 41 [Résolu]

Posez votre question zDafuq - Dernière réponse le 2 mars 2017 à 19:24 par Hordak
Bonjour à toutes et à tous,


Je ne suis pas sûr de la catégorie dans laquelle je dois poster ma demande mais je me lance là-dedans. Voici donc mon (petit) problème :

Depuis quelques semaines, je suis confronté à des redémarrages système sans BSOD, sans prévention, comme des coupures de courant sans qu'il y en ait. Ceci inscrit une erreur critique dans l'event reporter : kernel power 41...

Étant du métier, j'ai testé tout ce qu'il m'était possible de tester mais l'investigation n'a pas réellement porté ses fruits :
- Vérification de tout le matériel et des branchements
- Memtest pendant 2h, RAS, chaque barrette ayant également été testée dans chaque slot
- Stresstest du CPU, RAS
- Même chose pour le GPU, Stresstest pendant plusieurs heures, RAS
- Mon SSD ne semble pas poser problème (cela ne causerait pas un redémarrage aussi barbare, de toute façon)
- Ma CM fonctionne parfaitement en changeant tout le matériel autour et m'affiche, dans tous les cas, le code A0 (all is under control)
- J'ai également jeté un oeil du côté des drivers, en repassant à des anciennes versions avec lesquelles je n'avais pas ce problème
- Désespéré, j'ai réinstallé le système, un fichier .sys étant apparu dans une des erreurs critiques pré-citées
- Tous mes composants, en dehors de l'alimentation, sont monitorés en temps réel au niveau de la charge et de la température, rien d'anormal...

Je n'ai pas encore eu l'occasion de tester une autre alimentation mais la problématique semble pointer la mienne...

Il y a toutefois deux gros points noirs dans mon analyse :
- Les redémarrages n'interviennent pas tous les jours, mais peuvent le lendemain, a contrario, se pointer plusieurs fois dans la soirée.
- Tout ceci se produit (exclusivement) lorsque je me détends devant un jeu

Je me demande donc, si le problème vient bel et bien de l'alimentation, quelle pourrait être la raison de ce dysfonctionnement, notamment si tout va bien pendant le Stresstest du GPU mais pas pendant que je joue (des dizaines d'arrêts avec H1Z1, 2 pour le moment avec CS:GO)...

Quoiqu'il en soit, souhaitant changer ma CG depuis un moment, je réceptionne la nouvelle dans quelques jours, peut-être que cela règlera le problème mais j'en doute...

Config :
- Alimentation Cooler Master G750M
- Carte Graphique Sapphire R9 280 Dual-X OC
- Processeur i5-4690K (Cooler : Noctua NH-U14S)
- RAM Hyper-X Fury Black 16GB (4x4)
- Carte-mère ROG Maximus VII Ranger
- SSD Samsung 850 EVO 250GB
( - DD Seagate Barracuda 2To
- Boîtier Zalman Z11 Plus HF1 )


Je remercie d'avance celles ou ceux qui auront l'amabilité de me répondre, ne serait-ce que pour dire bonjour. Néanmoins une idée supplémentaire serait bienvenue :P

Bien à vous,
zDafuq
Utile
+1
plus moins
l'erreur 41 est normal, c'est juste Windows qui atteste que le Pc n'a pas été arrêt proprement.

A ce niveau là oui ça peut venir de l'alim c'est vrai...

a ce niveau là, Je te conseille d'utiliser une bombe à contact sur l'ensemble des composant ça peut faire des miracles surtout quand tu as ce genre de soucis ^^
Cette réponse vous a-t-elle aidé ?  
Donnez votre avis
Utile
+0
plus moins
Hello makitoch,


Merci de ta réponse.

Je me doute bien qu'elle s'inscrit lorsque le système ne s'arrête pas correctement, c'était juste pour appuyer ma problématique :P

J'ai malheureusement déjà utilisé une de ces bombes il y a à peine 2j et je n'ai pas eu le droit à mon miracle :-/


Bien à toi,
makitoch 641Messages postés samedi 14 juin 2014Date d'inscription 17 mars 2017 Dernière intervention - 8 févr. 2017 à 13:51
content pour toi ^^
Bonne continuation !
Répondre
Hordak- 27 févr. 2017 à 10:18
J'ai le même problème on dirait, je vais sans doute acheter une nouvelle alim, mais comment se fait-il que certain jeux gourmands fonctionnent sans problème? et par exemple WoT ne fonctionne jamais. C'est très aléatoire me semble t il et le pc reboot de plus en plus souvent.
Répondre
Hordak- 1 mars 2017 à 14:32
Bon j'ai changer mon alim et le problème persiste...
Répondre
makitoch 641Messages postés samedi 14 juin 2014Date d'inscription 17 mars 2017 Dernière intervention - 1 mars 2017 à 16:07
Tu as peut être un autre problème.
zDafuq avait testé beaucoup d'autre chose avant de mettre en cause l'alimentation.
ouvre ton propre post. celui-ci est déjà en résolu
Répondre
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !