Signaler

Problème effet texture sur ai [Résolu]

Posez votre question cojacoco 11Messages postés mardi 7 février 2017Date d'inscription 7 février 2017 Dernière intervention - Dernière réponse le 7 févr. 2017 à 17:57 par Utilisateur anonyme
Bonjour,
j ai un souci avec adobe illustrator. Quand je souhaite mettre un effet "texture" à un carré par exemple, j'ai un contour blanc .. je ne l'avais pas avant. peut on me renseigner.
Merci


Utile
+0
plus moins
bonjour

si tu attribué un contour à ton carré, normal qu'il apparaisse autour de la texture: à vérifier
si ce n'est pas ça, merci de nous poster une capture
Donnez votre avis
Utile
+0
plus moins
Bonjour Nehel et merci de la réactivité.

Justement non, je n'ai pas contour de sélectionné à ce carré.
Voici la capture écran...J'ai réussi à me "dépatouiller" provisoirement avec un masque d’écrêtage, ça m'a viré ce pavé blanc, mais ce n'est pas la solution.
ça serait super de m'éclairer !


Utilisateur anonyme - 7 févr. 2017 à 16:22
qu'on se comprenne:
sur ta capture, c'est le contour blanc autour du carré bleu que tu veux éliminer?
dommage, je ne vois pas ton panneau calques, difficile à dire comme ça où est l'erreur
puis-je avoir une capture de tes calques ouverts, stp?
Répondre
Donnez votre avis
Utile
+0
plus moins
Voici ce que je vois quand je fais un carré et que je viens lui attribuer un effet... la je vois déjà cette bande blanche autour, que je ne voyais pas avant..



ensuite une fois que je valide... voila ce que j'ai.. toujours cette bande blanche...tout autour..

Donnez votre avis
Utile
+0
plus moins
tu vas me trouver casse-bonbons (ouiii) mais ça m'arrangerait de voir ce qu'il y a exactement dans ce calque

c'est probablement là que se situe le problème mais un calque fermé, ce n'est pas très parlant ^^
Utilisateur anonyme - 7 févr. 2017 à 16:46
quand ce carré bleu est sélectionné, il affiche quoi ton panneau aspect?
Répondre
Donnez votre avis
Utile
+0
plus moins
attends... ce bord blanc, ce ne serait un plan de travail?
tu as ouvert un nouveau plan pour ce carré bleu?
Donnez votre avis
Utile
+0
plus moins
Merci de ta persévérance..t inquiète tu n'es pas casse C. ..voila je t'ai ouvert le calque...

Utilisateur anonyme - 7 févr. 2017 à 16:54
ok, merci
donc, ce bord n'est pas un plan, il est bien intégré à la forme
ça m'a quand même l'air fichtrement d'un contour
il dit quoi, ton panneau aspect, quand le calque est sélectionné?
Répondre
Donnez votre avis
Utile
+0
plus moins
Voila ce que dit mon panneau d'aspect et non non pas ouvert de nouveau plan.. çà c'est vraiment bizarre...

Utilisateur anonyme - 7 févr. 2017 à 17:07
ce qui est bizarre, c'est que dans ton panneau aspect, le carré est bien entouré de blanc au registre tracé
et au registre fond, on voit nettement le bord blanc

de plus tu es sous CC, je ne connais pas toutes les modifs de la version

je te demanderais bien de me poster ton fichier en privé - les modérateurs comprendront que tu ne vas pas afficher ton travail sur le forum - juste histoire de voir ça de plus près et d'en discuter ensuite ici
bien entendu ton fichier ne sortira pas du privé mais tu n'es pas obligé, je comprendrai que tu ne veuilles pas
Répondre
Donnez votre avis
Utile
+0
plus moins
et il est vrai qu'on dirait vraiment un plan de travail qui vient se foutre derrière
Utilisateur anonyme - 7 févr. 2017 à 17:11
oui, d'où ma question
bon, ça se vérifie facilement, regarde ta liste de plans, tu verras bien si c'est ça
Répondre
Donnez votre avis
Utile
+0
plus moins
en tout cas ça ne vient pas du filtre, j'ai vérifié
http://www.cjoint.com/c/GBhqpiLrBSE
Donnez votre avis
Utile
+0
plus moins
çà ne me dérange pas de t'envoyer mon fichier. comment on procède, je ne vais pas pouvoir te l'envoyer en privé à partir du site, je pense qu'il ne tolère que jpeg ou png ? je t'envoie message privé pour te donner mon mail ?
Utilisateur anonyme - 7 févr. 2017 à 17:20
tu peux l'héberger ici:
http://www.cjoint.com/

s'il est trop lourd, fais-en une copie, supprime de la copie les calques qui ne concernent pas ta question
puis tu le zippes, tu l'héberges et tu copie-colle le lien généré dans un message
Répondre
Donnez votre avis
Utile
+0
plus moins
je viens de t envoyer le lien en privé.
Utilisateur anonyme - 7 févr. 2017 à 17:30
je regarde ça de suite et je te tiens au courant
Répondre
Donnez votre avis
Utile
+0
plus moins
tu as un groupe écrêté qui ne sert à rien:

image supprimée

si je le masque, tu vois sur ma capture le résultat

je continue à explorer
Donnez votre avis
Utile
+0
plus moins
tous calques affichés sauf le même groupe écrêté en haut de pile

image supprimée
Utilisateur anonyme - 7 févr. 2017 à 17:44
du coup, il sert à quoi, ce carré écrêté en haut de pile?
Répondre
Donnez votre avis
Utile
+0
plus moins
je l'ai viré.. il est sert à rin du tout..
Utilisateur anonyme - 7 févr. 2017 à 17:48
alors, c'est bon si on laisse comme sur ma dernière capture? c'est ce que tu voulais?
Répondre
Donnez votre avis
Utile
+0
plus moins
c est nickel, merci de ta patience ... @bientôt peut être...bonne soirée !
Utilisateur anonyme - 7 févr. 2017 à 17:51
ok

j'efface les liens des images sur le forum
et je te renvoie le fichier corrigé en privé

merci à toi
@ ++ et et bonne soirée
Répondre
Donnez votre avis
Utile
+0
plus moins
génial, merci
Utilisateur anonyme - 7 févr. 2017 à 17:57
de rien :)
Répondre
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !