Signaler

Fenêtres "Vos réglages ont changé" au démarrage de Windows

Posez votre question zorblug47 28Messages postés vendredi 18 juin 2010Date d'inscription 9 mars 2017 Dernière intervention - Dernière réponse le 9 mars 2017 à 11:24 par KarmaMaker
Bonjour, Hello, j'utilise un portable équipé de Windows 10. Quand j'allume la machine, au moment où mon bureau apparaît qui m'indique: "Vos réglages ont changé. Pour que ces modifications prennent effet, vous devez redémarrer votre ordinateur". Ca, il le fait à chaque démarrage. En plus, toutes mes icônes sont déplacées et alignées à gauche. Comment faire pour empêcher cela?
Merci d'avance



Afficher la suite 
Utile
+0
plus moins
Bonjour,

Un souci de pilotes graphiques à tous les coups. Avec deux pilotes pour une seule carte graphique. Du coup, le système ne sait pas quoi choisir et considère ça comme des modifications, vu qu'il essaie les pilotes les un après les autres, et considère à chaque démarrage que c'est une modification.

Pouvez vous fournir un rapport avec le logiciel Speecy, pour nous faire connaitre la configuration matérielle de votre poste, svp ?

Histoire de vérifier ces fameux pilotes...

Suivez ce tuto pour faire cela : http://forums.cnetfrance.fr/topic/180060-speccy--faire-connaitre-sa-configuration-pc-sur-un-forum/

Merci
zorblug47- 7 févr. 2017 à 10:10
Hello, à plusieurs reprises j'ai suivi les explications de dépannages mais le pb est tjr présent. Ce qui est de plus bizarre c'est qu'à chaque redémarrage le pilote est réinstallé. De plus est ce normal que lors de la suppression mes icônes, curseur, etc... apparaissent plus grand?
Merci d'avance
Répondre
SmiTech 1056Messages postés jeudi 29 août 2013Date d'inscription 31 mars 2017 Dernière intervention - 7 févr. 2017 à 12:39
il y a un conflit de pilotes c'est évident.
Et l'histoire des curseurs plus grand c'est parce que le pc passe à l'autre pilote, non compatible pour afficher des images, d'où l'agrandissement.

Bon, il va me falloir connaître le modèle exact du PC, généralement affiché sur une étiquette sur ce dernier. Avec éventuellement une indication "model", ça me permettra de voir sur internet quel est le vrai pilote à installer. Il peut aussi se trouver inscrit derrière la où la batterie est clipsée. A voir.

Tentez aussi de supprimer les deux pilotes, pour voir si quand vous tenterez de réinstaller, il n'installe qu'un pilote, le bon.
Répondre
zorblug47- 11 févr. 2017 à 14:26
Hello, désolé du retard, je suis hospitalisé et pas tjr en forme.
Pour le pc c'est un LENOVO Z50-75.
Je vais cette après-midi essayer de désinstaller les deux pilotes. Je reviens après un contrôle dans le gestionnaire de périphériques
Merci bcp
Répondre
zorblug47- 11 févr. 2017 à 14:56
Je viens de supprimer les deux pilotes et après avoir redémarré 4/5 fois pour être certain, les deux pilotes se sont réinstallé mais il semblerait que le pb a disparu et la fenêtre ne s'affiche plus.
Un tout grand merci
Répondre
SmiTech 1056Messages postés jeudi 29 août 2013Date d'inscription 31 mars 2017 Dernière intervention - 11 févr. 2017 à 19:43
Bon eh bien ravi de constater que cela a résolu le souci ;)

Il ne vous manque plus qu'à passer le sujet en résolu : (cliquer sur "Marquer le sujet comme résolu")

Bonne soirée et bon rétablissement à vous ;)
Répondre
Donnez votre avis
Utile
+0
plus moins
Salut, j'ai été trop vite content, le pb est revenu ce matin au redémarrage du pc et les 2 pilotes se sont bien réinstallés. Bizarre hier quand j'ai redémarré 4/5 fois le pc le système paraissait stable.
Merci
SmiTech 1056Messages postés jeudi 29 août 2013Date d'inscription 31 mars 2017 Dernière intervention - 12 févr. 2017 à 14:31
capricieux ce pc :)
Vous avez déjà essayé l'actualisation ?

https://lecrabeinfo.net/reparation-reinitialiser-reparer-windows-10-sans-perdre-ses-donnees.html

suivez la méthode 1 : avec outil réparation windows 10
le cas n°2 : vous avez accès à windows 10


choisissez conserver mes fichiers.

Cela effacera les applications installées par vos soins, mais conserve vos fichiers persos (je vous conseille quand même de les sauver malgré tout) et réinitialise les paramètre systèmes par défaut.

Ca pourrait régler le problème de pilote
Répondre
Donnez votre avis
Utile
+0
plus moins
Hello, merci de tes conseils, je le ferai dés que la santé me le permettra.
Encore désolé du retard
A bientôt
SmiTech 1056Messages postés jeudi 29 août 2013Date d'inscription 31 mars 2017 Dernière intervention - 16 févr. 2017 à 18:57
pas de problème, fais au mieux
Répondre
Donnez votre avis
Utile
+0
plus moins
Hello désolé d'être si tard la santé n'est pas bonne. J'ai suivi le tuto, pour mon malheur le pc c'est réinitialisé, j'ai perdu toute ma configuration mais le pb est toujours présent. C''est assez bizarre.
A bientôt
SmiTech 1056Messages postés jeudi 29 août 2013Date d'inscription 31 mars 2017 Dernière intervention - 8 mars 2017 à 11:55
en effet c'est une réinitialisation, mais avec une conservation des données.
Avez vous tenté la manipulation que je vous ai conseillé (actualisation) ?

Sinon tentez une réinstallation complète...

Autrement je n'ai plus d'autre idée en tête.
Répondre
Donnez votre avis
Utile
+0
plus moins
Salut ou l'actualisation a été faite sans succès merci encore
Utilisateur anonyme - 8 mars 2017 à 17:18
Bonjour,

dans le bios vous devez avoir qque chose qui ressemble à " enable onboard video ", avez vous essayé en désactivant cette option ?

cdt
Répondre
Donnez votre avis
Utile
+0
plus moins
Hello, non je ne m'y connais pas assez pour y aller seul. Je vais y aller. Savez-vous dans quel onglet l'option se trouve t-elle? Merci bien
Utilisateur anonyme - 9 mars 2017 à 11:24
bonjour,

je vous propose un petit peu de lecture

http://www.commentcamarche.net/contents/728-bios-c-est-quoi-comment-y-acceder


Cordialement
Répondre
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !