Réponses mozilla firefox en français [Résolu]

cpaterson 18 Messages postés dimanche 22 janvier 2012Date d'inscription 13 juin 2017 Dernière intervention - 27 janv. 2017 à 15:59 - Dernière réponse : cpaterson 18 Messages postés dimanche 22 janvier 2012Date d'inscription 13 juin 2017 Dernière intervention
- 30 janv. 2017 à 18:33
Bonjour,

Quand je cherche sous mozilla firefox, les réponses sont en anglais,
j'ai pourtant installé la version française,
comment je dois faire pour avoir les résultats de recherches uniquement en français ?

Merci d'avance de votre aide



l'important n'est pas de ne jamais tomber,
mais de nous relever à chaque fois que nous tombons
Afficher la suite 

8 réponses

Répondre au sujet
pistouri 8937 Messages postés dimanche 14 juin 2015Date d'inscriptionContributeurStatut 16 décembre 2017 Dernière intervention - Modifié par pistouri le 27/01/2017 à 17:18
0
Utile
1
Bonjour ,

Essaies cette méthode
Vas sur cette page (c'est Google.fr)
Au bas de la page clic sur Paramètres
Puis sur Paramètres de recherche
Clic sur Langue
Sélectionnes Français
Clic sur Enregistrer pour finir





Sur un Google en anglais :
Clic en bas à droite sur Settings, puis Search Settings
Dans Interface Language coches français
Vérifier que "English" est bien décocher
Clic sur record pour enregistrer les modifications

pistouri
cpaterson 18 Messages postés dimanche 22 janvier 2012Date d'inscription 13 juin 2017 Dernière intervention - 27 janv. 2017 à 16:53
J'ai fais comme tu as expliqué mais c'était déjà en français,
merci quand même de ta réponse qui en aidera certain(e)s
Commenter la réponse de pistouri
pistouri 8937 Messages postés dimanche 14 juin 2015Date d'inscriptionContributeurStatut 16 décembre 2017 Dernière intervention - 27 janv. 2017 à 17:06
0
Utile
1
Ouvre Firefox
Clic sur la loupe dans la case rechercher--► Paramètres de recherche
Restaurer les moteurs de recherche par défaut

Si échec sélectionnes Google en surbrillance--► Supprimer
Clic sur Ajouter d 'autres moteurs de recherche
Sélectionnes Google Defaut--► Ajouter à Firefox



cpaterson 18 Messages postés dimanche 22 janvier 2012Date d'inscription 13 juin 2017 Dernière intervention - 27 janv. 2017 à 17:27
Toujours en anglais après manip.,
si mon ancien ordi m'avait pas lâché je serais encore avec vista et mes réponses seraient en français !
J'abandonne pour aujourd'hui,
merci quand même
Commenter la réponse de pistouri
pistouri 8937 Messages postés dimanche 14 juin 2015Date d'inscriptionContributeurStatut 16 décembre 2017 Dernière intervention - 27 janv. 2017 à 18:11
0
Utile
1
Tapes--► about:config dans la barre d 'adresse de Firefox (ou fait un copier/coller)
Descends à --► keyword.enabled
Vérifies si la valeur est bien sur '' true ''
Si ce n 'est pas le cas clic droit sur la ligne--► inversé

Si échec Réinstalles Firefox de cette façon
-Sauvegardes tout d 'abord les marques pages
Exporter les marque-pages--► içi
-Télécharges Firefox ou ici
A ce stade tu peut faire--► Réparer Firefox
Si pas d 'amélioration
Prends Revo
Désinstalles Firefox + scan complet du registre

Supprimes Le répertoire MOZILLA si tu le vois
Pour celà il faut afficher les fichiers cachés
Ouvre l 'explorateur Windows
Affichage--► coches Eléments masqués

Vas ensuite dans ces repertoires

Disque C:\utilisateur\ton nom utilisateur\AppData\Local
-Ouvre le dossier LOCAL--► supprimes le dossier Mozilla

Idem dans Disque C:\utilisateur\ton nom utilisateur\AppData\Roaming
Ouvre le dossier ROAMING--►supprimes le dossier Mozilla

caches les fichiers cachés

Passes Ccleaner ou fait un nettoyage disque
Passes Adwcleaner
Réinstalles Firefox
cpaterson 18 Messages postés dimanche 22 janvier 2012Date d'inscription 13 juin 2017 Dernière intervention - 30 janv. 2017 à 18:33
Bonsoir,
Des travaux chez moi, pas le temps pour mon ordi,
J'essaye dès que je peux et te dis comme ça se passe,
Merci de ton aide
Commenter la réponse de pistouri
jolachinoise 7 Messages postés dimanche 1 novembre 2015Date d'inscription 28 janvier 2017 Dernière intervention - 28 janv. 2017 à 20:15
0
Utile
bonjour ,

Je vous remercie de votre réponse, mais je n'ai pas le courage de faire tout cela, et je ne suis pas assez douée.

Je demanderai à ma fille de le faire ou on le fera ensemble.
Toute bonne soirée,
Jolachinoise
Commenter la réponse de jolachinoise
pistouri 8937 Messages postés dimanche 14 juin 2015Date d'inscriptionContributeurStatut 16 décembre 2017 Dernière intervention - 28 janv. 2017 à 20:43
0
Utile
Tu fait simplement le message 1
Réponds sur le post initiale ici
Commenter la réponse de pistouri