Posez votre question Signaler

Comment entendre son micro [Résolu]

gogo67 14Messages postés dimanche 12 août 2007Date d'inscription 11 octobre 2009Dernière intervention - Dernière réponse le 31 janv. 2015 à 18:19
Voilà,
je voulait préparer une fête chez moi, (j'ai une mini platine et des haut-parleurs) et je voudrait faire les commentaires grâce à mon micro que je branche sur mon pc. Je peut enregister le son mais je voudrait faire du "Live" sur mon pc portable.
Mon pc est un HP Pavillon dv9000 avec Windows Vista Edition Familliale Premium.
Comment puis-je faire svp?
Merci
Lire la suite 
Réponse
+50
moins plus
si il ya une solution je lé trouvé suivé bien :
- panneau de config
- mété le en affichage classic
- allé dan son
- dan longlé lecture vou allé cliké une seule foisur vo haut parleur
- et cliké sur Propriété en ba a droite
- ensuite vou allé dan l'onglé NIVEAU et dekoché le son muet du microfone sa vou le metra le son de votr micro dan lé hau parleru ^^
voila en esperan vou avoir aidé
M. Kiu- 15 mai 2013 à 18:07
Merci pour la traduction !
Répondre
amea- 25 déc. 2013 à 17:12
merci audrey c est la premiere fois que je solutionne un pb aussi facilement grace au net !!!trop cool !!!!
Répondre
Ajouter un commentaire
Réponse
+13
moins plus
Voilà la solution sur mon portable HP !

Voici l'option a activer : Haut parleur en bas près de l'heure : clic droit > périphérique de lecture > Clique droit sur enceinte > puis propriétés

Dans niveaux vous trouverez peut être le microphone à activer. Alors si comme moi l'option n'y est pas, il faut l'activer via la base de registre.

Touche Windows + R et tapez Regedit ensuite lancez une recherche "disablemicinfromrender" une fois trouvé vous devez mettre la valeur à 00 au lieu de 01. Ensuite redémarrer le PC Et enfin l'option microphone apparait dans les menu précédement expliqué !!!

J'espère que ma manipulation aidera certains car j'ai pas trouvé la solution sur les forums. Donc j'ai du la chercher moi même.
Anonyme- 22 mai 2010 à 09:01
"disablemicinfromrender" ne marche pas sur mon PC DELL Dimension E521.
Connaissez vous le "bon mot" qu'il faut entrer SVP ? :s
Répondre
Brembäo- 13 avril 2011 à 15:52
impossible de trouver ce appli non plus :(
Répondre
TheMax257ful 1Messages postés dimanche 15 septembre 2013Date d'inscription 15 septembre 2013Dernière intervention - 15 sept. 2013 à 14:43
Moi j'ai une autre Solution :
- Panneau de Configuration > Son > Enregistrement
- Clic droit sur le périphérique voulant être écouté sur un haut parleur
- Propriétés > Onglet Écouter
- Coché la case Écouter ce périphérique
- Puis sélectionner le haut parleur :)
Répondre
Dom- 29 mai 2014 à 11:14
Merci TheMax257ful biz
Répondre
songon- 15 janv. 2015 à 18:18
merci beaucoup ca m'a vraiment aidé car le regedit ne fonctionnais pas !! ta solution est bien plus facile et pratique merci pour ta reponse ...
Répondre
Ajouter un commentaire
Réponse
+7
moins plus
C'est vraiment la merde qu'on puisse aussi difficilement écouter le micro, heureusement que sur Seven, on peut le faire d'une façon très simple, un nouvel onglet est présent dans les propriétés des microphones et permet en cochant une case d'écouter le micro sur la carte son de notre choix.
Ajouter un commentaire
Réponse
+6
moins plus
Salut Jacky,
Enfin une solution qui a l'air de suivre la route car j'ai un hp pavillon dv9000 et toutes les solutions qui ont été proposées ne fonctionnent pas chez moi. Le seul problème c'est que je ne trouve pas "disablemicinfromrender" dans ma base de registre en lançant ma recherche...
Peut être que tu as fait une faute par mégarde dans le mot, ce qui m'étonnerait ou alors le nom est différent chez moi...
Pourrais tu me donner le chemin pour le trouver ou peut être même pour le créer s'il n'éxiste pas.
Merci beaucoup!

Twiggy!
Antoni- 1 oct. 2009 à 11:35
J'ai le même problème que Twiggy... :-( Je recherche "disablemicinfromrender" et j'ai un message me disant que la recherche s'est terminée... mais je n'ai aucun résultat!
Si quelqu'un a une solution pour trouver ce "disablemicinfromrender" ou un autre solution... n'hésitez pas! ;-)
Répondre
Anonyme- 22 mai 2010 à 09:02
Avez-vous trouvé ?
Répondre
Ajouter un commentaire
Réponse
+3
moins plus
Le seul bouton qui pourrait ressembler à l'option haut parleur en mode silence est bien activé
à savoir dans la fenêtre son> enregistrement>option propriétés front micro>niveaux

J'ai oublié de préciser que via l'application magnétophone, j'ai pu vérifier que le PC recevait bien le son.

Merci pour le retour
Ajouter un commentaire
Réponse
+3
moins plus
Hello, même problème...
J'arrive pas à avoir un retour micro.
J'ai suivis les instructions d'audrey à la lettre mais je tombe sur ca...
toute valeur à 100, pareil pour tout les autre périph, le micro fonctionne bien mais pas de retour :(
[Je suis sur un dell xps 420]


http://b.imagehost.org/view/0384/Sans_titre_1.jpg
Ajouter un commentaire
Réponse
+3
moins plus
Bravo Jacky,
j'ai modifié le param de la base de registre et j'ai enfin le son du micro dans les oreilles, l'option à cocher apparaît bien !!
enfin dans une seule oreille...
Il n'y a pas un autre param à modifier pour la seconde oreille ???? lol
(je retiens ce que je pense de vista. En effet, quelle poule aurait besoin d'un micro ? Windows média player ne suffit-il pas à tout le monde ? Amen)
Ajouter un commentaire
Réponse
+3
moins plus
j'ai essayé toute les solutions
mais enfin j'ai decouvré que sur le spc portable on aura jamai un retour d'un in put
- y a une seule et unique solution est cel qui faux avoir une carte sons externe (USB) !
voilà maerci !
lube- 18 oct. 2009 à 15:15
Exact. Je viens d'en acheter une et ça fonctionne, évidemment.
:-)
Répondre
Ajouter un commentaire
Réponse
+2
moins plus
Moi, j'ai :

- Ouvrir le mixeur du volume
- Périphériques de lecture
- Périphériques d'enregistrement
- Son

Voilà, c'est tout.
ButterFloÿ 1122Messages postés vendredi 2 février 2007Date d'inscription ContributeurStatut 18 mars 2014Dernière intervention - 22 août 2007 à 15:34
Essaye de trouver un truc qui permet de régler le son du micro dans périphérique de lecture.. Ton micro doit être activé pour l'enregistrement mais pas pour l'envoi de son vers tes enceintes.. c'est bien ça que tu veux ? ça ne devrait pas être compliqué à trouver.. Sinon essaye par le panneau de config..

Je devrais vraiment me mettre Vista sur une partition..

Répondre
jeannette 83- 6 févr. 2010 à 13:21
sur l'icône son dans ma barre des tâches, ouvrir le mixer de volume ne peut pas s'ouvrir car il n'est pas en gras comment faire pour y remedier
Répondre
Ajouter un commentaire
Réponse
+2
moins plus
Salut, j'ai trouvé ton message sur un forum au sujet de comment entendre son micro ds les enceintes avec visate...
Moi aussi j'aimerais faire une fête et comme toi j'aimerais animer en live avec le pc et je galère depuis 1 semaine à éplucher tts les forums...
Si tu as trouvé une solution, je te remercirai infiniment de m'expliquer comment tu as fait si tu y est arrivé :)
Merci!

Twiggy
Ajouter un commentaire
Réponse
+2
moins plus
salut aller dans panneau de configuration puis gestionnaire audio ouvrir microphone et voir volume lecture
Ajouter un commentaire
Réponse
+2
moins plus
J'ai le même problème.
Je n'arrive pas à paramétrer le gestionaire audio afin d'avoir le retour du micro dans les enceintes.
J'y arrivais sur XP mais pas sur Vista.
Dans la configuration micro du gestionnaire audio, le micro est bioen configuré avec le son à 100%.
Merci pour votre aide.
Ajouter un commentaire
Réponse
+2
moins plus
regerder dans la configuration micro si les haut-parleurs ne sont pas en mode silence
Ajouter un commentaire
Réponse
+2
moins plus
SAlut tout le monde,

moi aussi ça fait des jours que je cherche...en vain. Le SP1 de Vista n'a rien changé....

Si quelqu'un a la solution, help me !!
Ajouter un commentaire
Réponse
+2
moins plus
audrey vous a donné la solution, merci à elle!


1- clic d sur le haut-parleur en bas à droite, puis clic g sur "son"
2- onglet "enregistrement": s'assurer que le niveau oscille quand vous parlez dans le micro
3 - passer sur l'onglet "lecture" et cliquer sur les hp
4- cliquer sur propriété des hp, puis sur l'onglet "niveaux"....
5- vous y êtes, mais ça ne se voit pas: vous déroulez le menu vers le bas jusqu'à voir "front pink in" ou" rear pink in" ... vous activez et monter le curseur!

merci audrey! :)
isaya- 24 nov. 2008 à 19:02
bonjour audray ca marche mé que par mon micro interne du pc portable alors que j ai un micro exprè pour chanter é la probleme ca ne march pas si tu a une soluce se serai cool de ta par salut
Répondre
Ajouter un commentaire
Réponse
+2
moins plus
Salut à vous.

Le truc est d'ouvrir les connecteurs. POur te répondre calimerwin, je l'a trouvé dans les propriétés de lecture: il me liste les connectiques possibles en façade et en arière (pour le surround). J'ai trouvé l'activation du "front in" en déroulant une liste qui n'était pas évidente à voir, toujours dans le même onglet.

POur Nekosan, c'est effectivement ici que je l'ai trouvé. Par contre, je n'obtiens pas comme toi (nul besoin de cliquer sur la balance): que je l'ai écrit ci-dessus, j'ia la liste des entrées physiques audio. En déroulant cette liste, j'ai activé mon connecteur "front in". Je ne vois pas cette liste sur ton image, étrange...
Nicow- 23 nov. 2008 à 22:28
Salut a tous effectivement, j'ai aussi le meme problème, mais la solution proposée par audey ne fonctionne pas chez moi. Dans l'onglet Niveau des hp, j'ai deux niveaux : "Realtek HD audio output" et "PC Beep" et rien d'autre. J'ai vista.
Merci a tous
Répondre
Tomii68- 24 déc. 2009 à 12:56
Salut Jod,
j'ai vu ton explication , mais il y'a une chose que je ne comprend pas . quel est ce "pick in" en déroulant je ne comprend pas. j'ai suivi les instructions mais je ne trouve pas le volume du micro.
Si tu pouvais m'aider :)
merci d'avance.
Répondre
Tomii68- 24 déc. 2009 à 12:57
"front in" * excuse moi.
Répondre
Fabien 91- 24 déc. 2009 à 15:34
Bjr,
J ai lu et j'ai fait ce qu'Audray a fait mais moi sa ne march tjrs pas. Je n'est pas de déroulant quand je vais dans dans "niveaux" dans les propriété de hp. J'ai juste augmenter le son des haut parleur c'est tout. Pour le micro il faut que j'aille dans "enregistrement". Mais il n'y a pas de déroulant ! =(
A l'aide ! Merci d'avance
Répondre
Anonyme- 22 mai 2010 à 09:03
Où est cette liste déroulante ? :s ?? SVP... ?
Répondre
Ajouter un commentaire
Réponse
+2
moins plus
arfl....


Bon vas falloir que je trouve comment faire apparaitre ce menu déroulant....
Le pire c'est que j'avais cherché ce truc y'a pas mal de temps et que j'en était arrivé là, frustré de ne pas avoir l'option des microphone dans la sortie audio......

Damn ils sont chier quand même chez Crosoft ça fait 10 ans que ça existe, maintenant qu'il te sorte un nouvel os, plus beau mais HYPER gourmand avec des fonctionnalité de merde et plus de retour micro 0.0
(perso... j'ai désactivé toute les indexation de fichier sur tout mes disque dur.... pareil pour le système de contrôle de l'utilisateur [alors que je voulais le config au cas par cas...mais non soit tu l'active soit tu le désactive.... -_-] et tant d'autre chose.......).
Ajouter un commentaire
Réponse
+2
moins plus
Je tiens moi aussi à remercier Audrey pour son aide; je suis aussi sous vista, sur un portable Toshiba Satellite.
Je n'avais pas de retour micro (externe, style karaoké) dans les hauts-parleurs. J'ai suivi les conseils d'Audrey, et ça fonctionne !!!
MERCI !!!
Ajouter un commentaire
Réponse
+2
moins plus
Il n'y a pas de retour possible sous Vista d'après Mr Toshiba.
J'ai bidouillé tous les niveaux possibles dans "SON" que dalle!
Le hasard m'a mis sur une voie(x). Alors que je regardais Canal
avec mon modem WinTv de chez Hauppauge qui lui ne fonctionne
uniquement avec sa "sortie out" branchée sur la prise micro du PC;
évidemment je m'adresse à ceux qui ont le même type de matos
que moi ici. J'ai laissé tourner la modem sous le célèbre MeuhMeuhTV
SANS entrée antenne et SANS sortie Audio Out, donc uniquement la clé
USB enfoncé! J'ai mis mon micro ds l'entrée prévu sur mon PC et miracle
j'ai entendu ma voix ds mes hauts-parleurs du PC.
Conséquence je mets la sortie casque de mon poste de radio au même
endroit et j'enregistre mes airs favoris tout en les écoutant. Génial.
Je pense que le modem par sa clé usb "force" la sortie des hauts-parleurs.
PS: un essai avec Pinnacle le concurrent ne marche pas.

Salut et bon courage.
Ajouter un commentaire
Ce document intitulé «  Comment entendre son micro  » issu de CommentCaMarche (www.commentcamarche.net) est mis à disposition sous les termes de la licence Creative Commons. Vous pouvez copier, modifier des copies de cette page, dans les conditions fixées par la licence, tant que cette note apparaît clairement.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.