Signaler

Désactiver la conversion automatique de chiffres en date?

Posez votre question Andrew - Dernière réponse le 14 janv. 2017 à 16:09 par contrariness
Bonjour, comment désactiver la conversion automatique de chiffres en date dans indesign? Par exemple, lorsque j'écris un numéro de téléphone ou que je met un trait d'union entre des chiffres, ils se transforment automatique en date. C'est un problème récent et je ne comprend pas pourquoi! Merci!
Afficher la suite 
Utile
+0
moins plus
Essayez en desactivant la correction automatique : menu "Edition/Orthographe")
Donnez votre avis
Utile
+0
moins plus
Déjà essayé, cela ne fonctionne pas. Comme je ne sais pas d'où vient le problème, je suis obligée de faire plusieurs blocs de texte!
Donnez votre avis
Utile
+0
moins plus
Zarbi

Comme le remplacement d'une saisie de chiffre en date est une possibilite du systeme, essayez depuis le panneau de configuration de reinitialiser les parametres....

Menu "panneau de configuration/region et langue/parametres supplementaires/reinitialiser"
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !