Somme conditionnelle [Résolu]

Philippe - 13 janv. 2017 à 20:12 - Dernière réponse :  Philippe
- 14 janv. 2017 à 09:45
Bonjour,

je rencontre un souci sur un tableau

a1= rtt a2=rtt a3=rtt2 a4=vide a5=1

Je souhaiterai que ma formule compte 1 pour rtt et 0.5 pour rtt2 et ne prenne pas en compte les autres valeurs.

A l'avance merci
Afficher la suite 

2 réponses

Répondre au sujet
Vaucluse 20874 Messages postés lundi 23 juillet 2007Date d'inscriptionContributeurStatut 16 décembre 2017 Dernière intervention - 13 janv. 2017 à 20:43
0
Utile
1
Bonsoir

=NB.SI($A$1:$A$5;"rtt1")+NB.SI($A$1:$A$5;"rtt2")/2

crdlmnt
Commenter la réponse de Vaucluse