Signaler

Formule SI [Résolu]

Posez votre question scheda 10Messages postés vendredi 9 décembre 2016Date d'inscription 16 janvier 2017 Dernière intervention - Dernière réponse le 13 janv. 2017 à 06:52 par scheda
Bonjour,
Je sèche sur une formule, voici mon problème j’ai trois cellules A2,C2,D2 je voudrais pouvoir mettre la valeur d’une de ces cellules seulement si elle n’est pas vide dans une autre cellule d’une autre feuille
J’ai évidement essayer avec =SI(Feuil1!A2>0;Feuil1!A2;"") mais je ne sais pas comment faire pour C2 et D2
Je précise que seulement une des trois cellules contient une valeur de façon aléatoire
Utile
+0
plus moins
Bonjour,

Si une seule des cellules est remplie:
pour du texte :
=Feuil1!A2 & Feuil1!B2 & Feuil1!C2
pour un nombre
=Feuil1!A2 + Feuil1!B2 + Feuil1!C2

Cordialement
Patrice
scheda 10Messages postés vendredi 9 décembre 2016Date d'inscription 16 janvier 2017 Dernière intervention - 13 janv. 2017 à 06:52
bonjour,

pourquoi faire simple quand ont peut faire compliquer,
je me demande encore comment je n'y ai pas penser.
en tout cas merci pour la réponse rapide
Répondre
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !