Signaler

Formule SI avec multiple conditions [Résolu]

Posez votre question AlexandreBelfort 3Messages postés jeudi 12 janvier 2017Date d'inscription 12 janvier 2017 Dernière intervention - Dernière réponse le 12 janv. 2017 à 10:48 par AlexandreBelfort
Bonjour,

Je voudrais créer une formule SI avec double condition comme par exemple

=SI(A1 est supérieur ou égal à 1% *mais qui va s’arrêter à 49 pour cents* ALORS

J'ai 4 possibilités à mettre :

0% = Hors périmètre
entre 1 et 49% = Influence notable
50% = Contrôle conjoint
et si >50= Contrôle exclusif..

Merci d'avance pour votre aide.
Afficher la suite 
Utile
+1
moins plus
Bonjour,

Voici une formule qui devrait fonctionner:
=Si(A1=0;"Hors Périmètre";si(A1<50;"Influence Notable";si(A1=50;"Contrôle Conjoint";si(A1>50;"Contrôle Exclusif";"Valeur Inconnue"))))

Tenez moi au courant si c'est ce que vous vouliez
gbinforme 13076Messages postés lundi 18 octobre 2004Date d'inscription ContributeurStatut 12 janvier 2017 Dernière intervention - 12 janv. 2017 à 10:22
Bonjour diablo13800,

Tu as oublié le pourcentage et la fin peut être oubliée :
=SI(A1=0%;"Hors Périmètre";SI(A1<50%;"Influence Notable";SI(A1=50%;"Contrôle Conjoint";"Contrôle Exclusif")))
Répondre
diablo13800 593Messages postés jeudi 2 juillet 2015Date d'inscription 12 janvier 2017 Dernière intervention - 12 janv. 2017 à 10:33
Bonjour GBinforme,

En effet le pourcentage a été oublié ... Merci de ta correction
Utilisation de formule générique qui me fait mettre des default dans les formules excel comme ça ... déformation professionnelle :)
Répondre
AlexandreBelfort 3Messages postés jeudi 12 janvier 2017Date d'inscription 12 janvier 2017 Dernière intervention - 12 janv. 2017 à 10:35
Vous êtes un génie ! :) J'ai dû rajouter des "%" et la formule a fonctionné!

Merci beaucoup! Moi qui me compliqué la vie avec la formule SI + Recherche V pour avoir le texte comme "Hors périmètre".

Merci encore une fois :)
Répondre
diablo13800 593Messages postés jeudi 2 juillet 2015Date d'inscription 12 janvier 2017 Dernière intervention - 12 janv. 2017 à 10:37
N'oubliez pas de passer le sujet en résolu :)

On ne sait jamais ca peut servir a d'autre personnes dans la même situation que vous

Bonne journée
Répondre
AlexandreBelfort 3Messages postés jeudi 12 janvier 2017Date d'inscription 12 janvier 2017 Dernière intervention - 12 janv. 2017 à 10:48
Bonne journée :)
Répondre
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !