Formule SI avec multiple conditions [Résolu]

AlexandreBelfort 3 Messages postés jeudi 12 janvier 2017Date d'inscription 12 janvier 2017 Dernière intervention - 12 janv. 2017 à 10:09 - Dernière réponse : AlexandreBelfort 3 Messages postés jeudi 12 janvier 2017Date d'inscription 12 janvier 2017 Dernière intervention
- 12 janv. 2017 à 10:48
Bonjour,

Je voudrais créer une formule SI avec double condition comme par exemple

=SI(A1 est supérieur ou égal à 1% *mais qui va s’arrêter à 49 pour cents* ALORS

J'ai 4 possibilités à mettre :

0% = Hors périmètre
entre 1 et 49% = Influence notable
50% = Contrôle conjoint
et si >50= Contrôle exclusif..

Merci d'avance pour votre aide.
Afficher la suite 

6 réponses

Répondre au sujet
diablo13800 996 Messages postés jeudi 2 juillet 2015Date d'inscription 15 décembre 2017 Dernière intervention - 12 janv. 2017 à 10:14
+1
Utile
5
Bonjour,

Voici une formule qui devrait fonctionner:
=Si(A1=0;"Hors Périmètre";si(A1<50;"Influence Notable";si(A1=50;"Contrôle Conjoint";si(A1>50;"Contrôle Exclusif";"Valeur Inconnue"))))

Tenez moi au courant si c'est ce que vous vouliez
Cette réponse vous a-t-elle aidé ?  
gbinforme 14439 Messages postés lundi 18 octobre 2004Date d'inscriptionContributeurStatut 16 décembre 2017 Dernière intervention - 12 janv. 2017 à 10:22
Bonjour diablo13800,

Tu as oublié le pourcentage et la fin peut être oubliée :
=SI(A1=0%;"Hors Périmètre";SI(A1<50%;"Influence Notable";SI(A1=50%;"Contrôle Conjoint";"Contrôle Exclusif")))
diablo13800 996 Messages postés jeudi 2 juillet 2015Date d'inscription 15 décembre 2017 Dernière intervention > gbinforme 14439 Messages postés lundi 18 octobre 2004Date d'inscriptionContributeurStatut 16 décembre 2017 Dernière intervention - 12 janv. 2017 à 10:33
Bonjour GBinforme,

En effet le pourcentage a été oublié ... Merci de ta correction
Utilisation de formule générique qui me fait mettre des default dans les formules excel comme ça ... déformation professionnelle :)
AlexandreBelfort 3 Messages postés jeudi 12 janvier 2017Date d'inscription 12 janvier 2017 Dernière intervention - 12 janv. 2017 à 10:35
Vous êtes un génie ! :) J'ai dû rajouter des "%" et la formule a fonctionné!

Merci beaucoup! Moi qui me compliqué la vie avec la formule SI + Recherche V pour avoir le texte comme "Hors périmètre".

Merci encore une fois :)
diablo13800 996 Messages postés jeudi 2 juillet 2015Date d'inscription 15 décembre 2017 Dernière intervention > AlexandreBelfort 3 Messages postés jeudi 12 janvier 2017Date d'inscription 12 janvier 2017 Dernière intervention - 12 janv. 2017 à 10:37
N'oubliez pas de passer le sujet en résolu :)

On ne sait jamais ca peut servir a d'autre personnes dans la même situation que vous

Bonne journée
AlexandreBelfort 3 Messages postés jeudi 12 janvier 2017Date d'inscription 12 janvier 2017 Dernière intervention - 12 janv. 2017 à 10:48
Bonne journée :)
Commenter la réponse de diablo13800