Pas de vidéo avec Firefox [Résolu]

nialpi 83 Messages postés lundi 25 avril 2016Date d'inscription 11 décembre 2017 Dernière intervention - 11 janv. 2017 à 09:18 - Dernière réponse : NoXsmoke 59 Messages postés mercredi 11 décembre 2013Date d'inscription 7 octobre 2017 Dernière intervention
- 17 janv. 2017 à 18:21
Bonjour,

Mon PC est un MSI, I7, 8 Go de mémoire vive, SSD de 128 Go, HDD de 1000 Go, windows 10. Un matériel honnête, quoi !
Mon navigateur est Firefox, version 50.1.0. Tout pourrait être bien, sauf que, bien sûr, y a un os.
Sur internet, avec Firefox, il m'est impossible de visionner les vidéos, même celles dont je suis l'auteur et que j'ai mises sur Dailymotion et youtube.
De manières récurrentes le message suivant s'affiche :




Bien évidemment j'ai essayé tout ce qui m'était possible, tout ce qui m'est venu à l'esprit depuis près d'un an, dont la réinstallation de Adobe flash, plusieurs fois, mais rien n'y fait. J'ai inspecté les extensions, les plugins … sans résultat.
J'ai envoyé des rapports de plantage …
Je précise qu'avec Internet Explorer, tout fonctionne impeccablement.
Bien sûr, puisque IE fonctionne, cela ne m'empêche pas de dormir, mais j'aimerai bien comprendre, corriger et obtenir un Firefox fiable.
Peut-être que quelqu'un a une idée sur la cause ?
Je suis toute ouïe à qui peut m'aider.
Merci
nialpi


Afficher la suite 
83Messages postés lundi 25 avril 2016Date d'inscription 11 décembre 2017 Dernière intervention

5 réponses

Répondre au sujet
NoXsmoke 59 Messages postés mercredi 11 décembre 2013Date d'inscription 7 octobre 2017 Dernière intervention - 11 janv. 2017 à 10:13
0
Utile
Bonjour,
t'as essayé de réinstaller firefox?
Commenter la réponse de NoXsmoke
nialpi 83 Messages postés lundi 25 avril 2016Date d'inscription 11 décembre 2017 Dernière intervention - 11 janv. 2017 à 10:47
0
Utile
(re)bonjour,

Non, effectivement, c'est une action que je n'ai pas effectuée. Non parce que je n'y ai pas pensé, mais parce que, considérant que Firefox, que j'ai installé il y a plus d'un an, se met automatiquement à jour, j'ai pensé que c'était inutile.
En fin de compte, si je ne trouve pas la solution, c'est une chose que je ferais.
Merci,
nialpi
Commenter la réponse de nialpi
nialpi 83 Messages postés lundi 25 avril 2016Date d'inscription 11 décembre 2017 Dernière intervention - 13 janv. 2017 à 21:24
0
Utile
Bonjour,
La remarque de NoXsmoke de désinstaller Firefox m'a mis la puce à l'oreille, mais, après réflexion, j'ai préféré commencer par désactiver toutes les extensions et les plugins, que j'avais, au fil du temps, attachés à Firefox. Il y en avait un certain nombre.
Puis j'ai réinstallé quelques extensions, "adblock plus", 'Avast Onligne Sécurity", "Roboform toolbar", "Ghostery" … ainsi que quelques plugins "conseillés" par Firefox.
Le premier essai de faire tourner une de mes vidéos sur Dailymotion a été concluant, impeccable.
Serait-ce donc qu'une des extensions créait un problème ?
Je vais attendre quelques jours avant de chanter victoire, car, c'est bien connu, "rien ne résiste à la vérification".
Mais s'il se confirme que mon "problème" provenait d'un module Firefox, j'aurai quand même du m'en apercevoir, je ne suis vraiment pas malin !.
Merci, NoXsmoke
nialpi
Commenter la réponse de nialpi
nialpi 83 Messages postés lundi 25 avril 2016Date d'inscription 11 décembre 2017 Dernière intervention - 15 janv. 2017 à 09:20
0
Utile
Bonjour,
Plusieurs essais quotidiens me confirment que j'ai résolu le problème d'ouverture de vidéos quant je suis sur internet, par Firefox.
La cause, semble-t-il, serait un module "compatible" et reconnu par Firefox.
Je n'ai pas déterminé lequel.
Pour l'instant, j'ai réinstallé les extensions et plugins qui me sont indispensables, et tout fonctionne bien.
Je considère ce sujet résolu.
Merci,
nialpi
Commenter la réponse de nialpi
NoXsmoke 59 Messages postés mercredi 11 décembre 2013Date d'inscription 7 octobre 2017 Dernière intervention - 17 janv. 2017 à 18:21
0
Utile
Les mises à jour: 80% des problèmes résolus.
Commenter la réponse de NoXsmoke