Signaler

Installation Windows 7 Impossible et mauvais bios ! [Résolu]

Posez votre question SyrAlone 4Messages postés mercredi 23 novembre 2016Date d'inscription 10 janvier 2017 Dernière intervention - Dernière réponse le 10 janv. 2017 à 21:16 par SyrAlone
Bonjour, voilà ressemant j'ai récupérer l'ordi d'un ami qui n'arriver pas installer Windows 7 et je pensais, grâce à mes connaissances, y arriver. Seulement cela fais deux jours que j'essaie et quelque soit le moyen utiliser un problème ce glisse toujours:

- Le bios n'arrive pas à charger les fichiers d'installation de Windows 7 sur la clé usb (fiable), j'ai pourtant configurer la clé usb de la bonne manière (de moins je pense):

CMD -> Exécuter en tant qu'administrateur -> Diskpart -> list disk -> select disk 3 (la clé usb) -> clean -> create partition primary -> format fs=fat32 quick -> active -> assign -> fermeture du cmd -> copie des fichiers d'installation de Windows 7 sur la clé usb (copier-coller des fichiers extrait d'une image .iso récupérer sur les serveurs officiels de Microsoft ) -> F:\boot\bootsect /nt60 F: (retour ok). J'ai même enlever la clé usb à l'aide du célèbre "Retirez la clé en toute sécurité" !


- Le Bios n'arrive pas à charger le fichier "bootmgr.efi", seul moyen d'ouvrir la clé usb à partir du bios, ce dernier possédant un outils prennent en charge ce système de chargement et le proposant lors de l'appuie sur F9 pendant le chargement du bios qui est "Options du périphériques d'amorçage". Retour: "Erreur de chargement du fichier efi" (j'ai fais une vérification md5 de mon image de Windows 7)

- Erreur lors de l'installation à partir de Windows 10: "Une version égale ou plus récente de Windows est déjà installer" (erreur sur les deux types d'installations: Mise à niveau / Personnalisé)

- J'ai donc utilisé le mode de comptabilité "Windows 7" sur le fichier d'installation (et non pas mode "Windows 7 SP1" qui est justement le système que je compte installer), lors du redémarrage qui fait suite à la copie des fichiers d'installation l'ordinateur bloque sur "Démarrage de Windows" avec l'image de Windows 7 (qui change de luminosité mais reste bloqué)...

Voilà... Je précise que Windows 10 est toujours installé et je peux demander à démarrer dessus en post-bios... Je précise que l'ordi a été donné par le Conseil Général 13 il y a plus de 3 ans (plus de garantie donc), je précise aussi que l'installation est possible sur l'ordi que l'on m'a fourni un an avant (le miens) et que selon les paroles d'un autre ami l'installation est possible sur cet ordi. Seulement lui l'a effectué dès la réception de l'ordi sans même faire le 1er démarrage alors que l'ordi sur lequel je dois installer Windows 7 à subit une mise à niveau de Windows 8.1 -> Windows 10 (durée de récupération écoulé) lequel à carrément supprimer les partions de réinitialisation de l'ordi ! Le retour à Windaube -oops- 8.1 est donc impossible.

J'ai aussi remarquer que Windows 10 charge directement depuis le bios (par ailleurs non ouvrable sans couper l'ordinateur de son alimentation ce qui à pour effet d'afficher le bios lors du redémarrage) car l'ordi s'allume avec l'icône d'HP et directement la roue de chargement de Windows 10 dessous (j'ai déjà vu ça sur certains ordi pré-monté HP, mais en appuyant sur Echap l'ordi afficher quand même les paramètres de démarrage, là non)...

Ordinateur: https://www.cnet.com/products/hp-255-g3-15-6-a-series-a4-6210-windows-7-pro-64-bit-windows-8-1-pro-downgrade-4-gb-ram-500-gb-hdd-g4v03uaaba/specs/

Windows installer: Windows 10 64-bit (l'affichage de la version n'apparait pas O_o)
Windows à installer: Windows 7 Pro SP1 64-bit.

Voilà voilà, merci d'avoir lu, si il y a une âme charitable qui passerais et qui aurez le temps de me répondre: grand merci d'avance ! #PavéCésar

PS: Ecrit depuis mon ordinateur personnel.

Utile
+0
plus moins
Bonjour

Passer le bios en mode "legacy" à la place de "UEFI"
et essayer plutôt d'installer w7 depuis un DVD, c'est nettement plus simple qu'avec une clef.
SyrAlone 4Messages postés mercredi 23 novembre 2016Date d'inscription 10 janvier 2017 Dernière intervention - 10 janv. 2017 à 19:31
J'ai oublier de le préciser en effet, mais j'ai déjà essayé avec un dvd que j'avais de windows 7 non SP1 (le dvd officiel, le chargement du dvd est infinie) et pour ce qui est du bios il n'a pas de mode uefi donc la question est vite réglé ^^ (merci pour la réponse), et juste à titres d'informations: je préfère installer Windows 7 depuis une usb, c'est plus rapide ^^
Répondre
SyrAlone 4Messages postés mercredi 23 novembre 2016Date d'inscription 10 janvier 2017 Dernière intervention - 10 janv. 2017 à 21:16
J'ai résolut mon problème avec gparted, merci quand même.
Répondre
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !