Signaler

Connection DNS server echouee

Posez votre question hssissen 845Messages postés mercredi 20 juillet 2005Date d'inscription 9 janvier 2017 Dernière intervention - Dernière réponse le 10 janv. 2017 à 13:40 par jisisv
Bonjour,

Je travaille sur un poste de travail Linux (Fedora 24), je dois faire une connection a un DNS Samba server qui est configure sous Windows et gere par un administrateur de systeme. Mon compte et mon password sont crees et fonctionne quand j'essaie de me connecter a partir d'une autre machine Windows (appartient au secretariat), mais n'y arrive pas avec ma machine Linux. Je ne peux demander de l'aide du support car on me dit qu'ils ne font pas de support pour systeme Linux (il n'y a que du support Windows) donc je dois me debrouiller tout seul, mais je n'y arrive pas, et je suis la a vous demander toute aide qui peut me depanner car cette connection est importante pour mes travaux, ca me permettra de transferer mes copies backup de tous mes programmes. Tout ce que j'ai recu comme infos pour construire cette connection est le message suivant du support:

Vous devez ajouter le serveur DNS RIMUHC 172.17.248.8 à votre liste de serveurs DNS, ainsi que le suffixe "rimuhc.local"

Et voila ce que j'ai fais (voir image)


Quand j'essaie de faire la connection je recois le message suivant:


# smbclient -L //rimuhc.local/fileshare/groups/G_ERAHME -U rimuhc\hnedjar
Enter rimuhchnedjar's password:
Connection to rimuhc.local failed (Error NT_STATUS_UNSUCCESSFUL)


Merci d'avance pour toute aide.
Utile
+2
plus moins
DNS n'a rien à voir avec SMB et NetBIOS
  • Ton serveur Samba distant est-il sur le mêm réseau que ton poste Linux?

Alors l'adresse IP du serveur devrait être découvert par diffusion
NetBIOS
  • sinon, configure /etc/lmhosts

LMHOSTS
Cette réponse vous a-t-elle aidé ?  
Donnez votre avis
Utile
+0
plus moins
Bonjour,

Sur l'image que tu montres, tu as quoi comme choix à la place de "Automatic (DHCP)" ?

Parce que là tu en automatique, donc ce poste de travail récupèrera ses paramètres auprès du serveur DHCP, il ne prendra pas en compte le serveur DNS que tu lui as indiqué.
Donnez votre avis
Utile
+0
plus moins
2 options:

Manual et Link-Local Only
barnabe0057 11563Messages postés lundi 2 mars 2009Date d'inscription ContributeurStatut 7 octobre 2017 Dernière intervention - 9 janv. 2017 à 18:04
Essaie en "Manual"
Répondre
Donnez votre avis
Utile
+0
plus moins
Voici ce que j'obtiens en changeant pour manual (voir image
)
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !