Signaler

Windows ne detecte pas toute ma ram [Résolu]

Posez votre question g0lDt0m 4Messages postés dimanche 8 janvier 2017Date d'inscription 8 janvier 2017 Dernière intervention - Dernière réponse le 8 janv. 2017 à 23:48 par g0lDt0m
Salutations,

Je me permet de venir vers vous, (je n'ai pas du tout l'habitude de poster dans un forum mais là j’ai bien cherché et je n'ai pas trouvé chaussure à mon pied) car j'ai commandé deux barrettes de RAM (Corsair XMS2 en DDR2) j’ai bien placé les deux barrettes dans leurs slots (en dual) et même changer de place...

PS: j'ai windows 7 64bits, une P5E comme carte mère et j'ai aussi essayer d'activer "Remap memory feature" dans le BIOS mais rien à faire, de toute façon il était déjà activé... Win ne me détecte que 2Go de RAM au lieu des 4Go installés..

Merci de me répondre si jamais quelqu'un serai calé dans la matière.
Afficher la suite 
Utile
+0
plus moins
bonsoir,

As-tu regardés la compatibilité carte mère / ram ?

sinon donne ton modele carte mère et ram

cordialement
g0lDt0m 4Messages postés dimanche 8 janvier 2017Date d'inscription 8 janvier 2017 Dernière intervention - 8 janv. 2017 à 22:42
Je me base sur le principe que tant que ma carte mère accepte le DDR2 et le taux de fréquence de 800MHz c'est que c'est compatible. Et sinon j'ai donné les caractéristiques de ma RAM et de ma CM dans mon premier post
Répondre
g0lDt0m 4Messages postés dimanche 8 janvier 2017Date d'inscription 8 janvier 2017 Dernière intervention - 8 janv. 2017 à 22:45
Je confirme ma carte mère est bien compatible (jusqu'à 8Go extensible....)
Répondre
Donnez votre avis
Utile
+0
plus moins
Sujet résolu... Moralité, toujours bien enfoncer les barrettes RAM dans leurs slots...
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !