Signaler

Impossible de me connecter via Ethernet [Résolu]

Posez votre question Antoine7102 12Messages postés dimanche 8 janvier 2017Date d'inscription 10 janvier 2017 Dernière intervention - Dernière réponse le 10 janv. 2017 à 15:06 par brupala
Bonjour,

il m'est pour le moment impossible de me connecter à internet avec Ethernet, le wifi fonctionne sans problème.

Ci dessous je vais lister les infos qui pourraient être utiles, n'hésitez pas si il vous faut d'autres informations.

- pc fixe, le wifi fonctionne bien

- le cable ethernet n'est pas en cause, je l'ai vérifié

- j'ai fait le test du ping, pas de souci hormis avec l'adresse du modem, les paquets sont bien reçus mais il est indiqué à chaque fois délai d'attente dépassé

- j'ai essayé de configurer la connexion ethernet de diverses manières mais à chaque fois échec et lorsque que j'attribue de manière automatique l'ip sur IP4 le wifi ne fonctionne plus donc obliger de désactiver l'ethernet

- j'ai également essayer en désactivant le pare-feu et l'antivirus

En espérant que quelqu'un puisse m'aider, merci.

Afficher la suite 
Utile
+0
plus moins
Bonjour,

je me permets de remonter mon topic en tête de page n'ayant toujours trouver aucune solution de mon coté.
Donnez votre avis
Utile
+0
plus moins
Salut,
- le cable ethernet n'est pas en cause, je l'ai vérifié

Comment l'as tu vérifié ? sur une autre machine ?

- j'ai fait le test du ping, pas de souci hormis avec l'adresse du modem, les paquets sont bien reçus mais il est indiqué à chaque fois délai d'attente dépassé

Qu'est ce que tu pingues précisément, parce que le routeur, ça ne fonctionne pas .
Quelle est ton adresse IP?
il est fort probable que tu n'as pas de connectivité éthernet, câble HS, port switch HS port ethernet HS ?
pour différentier le matériel du logiciel, il faudrait tester avec un live cd linux, si c'est pareil, changer de carte éthernet.
Colle déjà le résultat d'un ipconfig/all ici STP.
Antoine7102 12Messages postés dimanche 8 janvier 2017Date d'inscription 10 janvier 2017 Dernière intervention - 10 janv. 2017 à 09:56
Pour le câble je l'ai essayé sur une autre machine et j'ai également testé un autre câble sur le pc.

Pour le ping, j'ai suivi des tutoriels sur internet, de mémoire j'ai pingé 3 adresses différentes, 127 quelque chose, l'adresse ip attribué à l'ethernet à ce moment là et le modem.

Je te colle le ipconfig/all avec l'ipv4 attribué en automatique:


Configuration IP de Windows

Nom de l'hôte . . . . . . . . . . : xxxxxxxx
Suffixe DNS principal . . . . . . :
Type de noeud. . . . . . . . . . : Hybride
Routage IP activé . . . . . . . . : Non
Proxy WINS activé . . . . . . . . : Non
Liste de recherche du suffixe DNS.: net

Carte Ethernet Connexion au réseau local 2 :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : TunnelBear Adapter V9
Adresse physique . . . . . . . . . . . : 00-FF-29-C6-42-36
DHCP activé. . . . . . . . . . . . . . : Oui
Configuration automatique activée. . . : Oui

Carte Ethernet Connexion au réseau local :

Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Adresse physique . . . . . . . . . . . : 50-46-5D-68-05-F1
DHCP activé. . . . . . . . . . . . . . : Oui
Configuration automatique activée. . . : Oui
Adresse IPv6 de liaison locale. . . . .: fe80::a0dc:f20b:c865:8f12%17(préféré
)
Adresse IPv4. . . . . . . . . . . . . .: 192.168.100.10(préféré)
Masque de sous-réseau. . . . . . . . . : 255.255.255.0
Bail obtenu. . . . . . . . . . . . . . : mardi 10 janvier 2017 09:50:30
Bail expirant. . . . . . . . . . . . . : mardi 10 janvier 2017 09:51:18
Passerelle par défaut. . . . . . . . . : 192.168.192.1
192.168.100.1
Serveur DHCP . . . . . . . . . . . . . : 192.168.100.1
IAID DHCPv6 . . . . . . . . . . . : 391136861
DUID de client DHCPv6. . . . . . . . : 00-01-00-01-1F-BF-FE-39-00-14-D1-68-0F
-DC
Serveurs DNS. . . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS sur Tcpip. . . . . . . . . . . : Activé

Carte réseau sans fil Connexion réseau sans fil :

Suffixe DNS propre à la connexion. . . : net
Description. . . . . . . . . . . . . . : Realtek RTL8187B Wireless 802.11b/g
54Mbps USB 2.0 Network Adapter
Adresse physique . . . . . . . . . . . : 00-14-D1-68-0F-DC
DHCP activé. . . . . . . . . . . . . . : Oui
Configuration automatique activée. . . : Oui
Adresse IPv6 de liaison locale. . . . .: fe80::adea:3952:c46f:a6aa%11(préféré
)
Adresse IPv4. . . . . . . . . . . . . .: 192.168.192.30(préféré)
Masque de sous-réseau. . . . . . . . . : 255.255.255.0
Bail obtenu. . . . . . . . . . . . . . : mardi 10 janvier 2017 07:19:59
Bail expirant. . . . . . . . . . . . . : mercredi 11 janvier 2017 07:19:59
Passerelle par défaut. . . . . . . . . : 192.168.192.1
Serveur DHCP . . . . . . . . . . . . . : 192.168.192.1
IAID DHCPv6 . . . . . . . . . . . : 184554705
DUID de client DHCPv6. . . . . . . . : 00-01-00-01-1F-BF-FE-39-00-14-D1-68-0F
-DC
Serveurs DNS. . . . . . . . . . . . . : 192.168.192.1
NetBIOS sur Tcpip. . . . . . . . . . . : Activé

Carte Tunnel Connexion au réseau local* 11 :

Suffixe DNS propre à la connexion. . . : net
Description. . . . . . . . . . . . . . : Carte Microsoft ISATAP #2
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activé. . . . . . . . . . . . . . : Non
Configuration automatique activée. . . : Oui
Adresse IPv6 de liaison locale. . . . .: fe80::5efe:192.168.192.30%23(préféré
)
Passerelle par défaut. . . . . . . . . :
Serveurs DNS. . . . . . . . . . . . . : 192.168.192.1
NetBIOS sur TCPIP. . . . . . . . . . . : Désactivé

Carte Tunnel isatap.net :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Carte Microsoft ISATAP #3
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activé. . . . . . . . . . . . . . : Non
Configuration automatique activée. . . : Oui

Carte Tunnel isatap.{29C64236-12BB-4276-BF4E-CF5D2519E602} :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Carte Microsoft ISATAP #4
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activé. . . . . . . . . . . . . . : Non
Configuration automatique activée. . . : Oui

Carte Tunnel isatap.{2E623907-2558-4004-AF19-E38DC43B1569} :

Suffixe DNS propre à la connexion. . . :
Description. . . . . . . . . . . . . . : Carte Microsoft ISATAP #5
Adresse physique . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP activé. . . . . . . . . . . . . . : Non
Configuration automatique activée. . . : Oui
Adresse IPv6 de liaison locale. . . . .: fe80::5efe:192.168.100.10%39(préféré
)
Passerelle par défaut. . . . . . . . . :
Serveurs DNS. . . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS sur TCPIP. . . . . . . . . . . : Désactivé


Merci pour l'aide!
Répondre
brupala 70103Messages postés lundi 16 juillet 2001Date d'inscription ModérateurStatut 19 juillet 2017 Dernière intervention - 10 janv. 2017 à 10:20
OK,
ta connexion ethernet semble bien fonctionner puisqu'elle obtient un bail dhcp:
Adresse IPv4. . . . . . . . . . . . . .: 192.168.100.10(préféré)
Masque de sous-réseau. . . . . . . . . : 255.255.255.0
Bail obtenu. . . . . . . . . . . . . . : mardi 10 janvier 2017 09:50:30
Bail expirant. . . . . . . . . . . . . : mardi 10 janvier 2017 09:51:18
Passerelle par défaut. . . . . . . . . : 192.168.192.1
192.168.100.1
Serveur DHCP . . . . . . . . . . . . . : 192.168.100.1

heu, en fait non, un bail dhcp d'une minute, ça n'existe pas ...
il est en ip fixe ou quoi ?
pourquoi est ce indiqué automatique ?
aussi,
il traine une ancienne passerelle par défaut que tu as dû configurer manuellement:
192.168.192.1
pourquoi deux plages adresses différentes ?
tu es bien sur le même routeur ?
remets ta config ethernet tout en automatique STP et fais un ipconfig /release puis ipconfig /renew
Répondre
Donnez votre avis
Utile
+0
plus moins
Oui quand j'ai fait l'ipconfig/all j'ai mis dans l'ipv4 attribué ip et dns automatiquement.
Pour la passerelle différente j'ai fait pas mal de test auparavant, ça doit venir de là.

Le routeur c'est bien le modem (je ne m'y connais pas trop), si oui je n'en ai qu'un seul.

Je laisse en auto, fais un ipconfig /release puis ipconfig /renew et je reposte un ipconfig/all.
Donnez votre avis
Utile
+0
plus moins
J'ai juste fait ipconfig /release et apparement il y'a un souci:


C:\Windows\system32>ipconfig /release

Configuration IP de Windows

Aucune opération ne peut être effectuée sur Connexion au réseau local 2 lorsque
son média est déconnecté.
Une erreur s'est produite lors de la libération de l'interface Loopback Pseudo-I
nterface 1 : Le fichier spécifié est introuvable.


Carte Ethernet Connexion au réseau local 2 :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :

Carte Ethernet Connexion au réseau local :

Suffixe DNS propre à la connexion. . . :
Adresse IPv6 de liaison locale. . . . .: fe80::a0dc:f20b:c865:8f12%17
Passerelle par défaut. . . . . . . . . : 192.168.192.1

Carte réseau sans fil Connexion réseau sans fil :

Suffixe DNS propre à la connexion. . . :
Adresse IPv6 de liaison locale. . . . .: fe80::adea:3952:c46f:a6aa%11
Passerelle par défaut. . . . . . . . . :

Carte Tunnel Connexion au réseau local* 11 :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :

Carte Tunnel isatap.net :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :

Carte Tunnel isatap.{29C64236-12BB-4276-BF4E-CF5D2519E602} :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :

Carte Tunnel isatap.{2E623907-2558-4004-AF19-E38DC43B1569} :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :

C:\Windows\system32>
brupala 70103Messages postés lundi 16 juillet 2001Date d'inscription ModérateurStatut 19 juillet 2017 Dernière intervention - 10 janv. 2017 à 10:32
fais un renew derrière le release, sinon, tu n'as plus d'adresse ipv4 ....
Supprime cette passerelle par défaut 192.168.192.1 qui est configurée en fixe.
Répondre
Donnez votre avis
Utile
+0
plus moins
Je viens de faire le renew juste après le release. Comment supprimer la passerelle?


C:\Windows\system32>ipconfig /release

Configuration IP de Windows

Une erreur s'est produite lors de la libération de l'interface Loopback Pseudo-I
nterface 1 : Le fichier spécifié est introuvable.


Carte Ethernet Connexion au réseau local :

Suffixe DNS propre à la connexion. . . :
Adresse IPv6 de liaison locale. . . . .: fe80::a0dc:f20b:c865:8f12%17
Passerelle par défaut. . . . . . . . . : 192.168.192.1

Carte réseau sans fil Connexion réseau sans fil :

Suffixe DNS propre à la connexion. . . :
Adresse IPv6 de liaison locale. . . . .: fe80::adea:3952:c46f:a6aa%11
Passerelle par défaut. . . . . . . . . :

Carte Tunnel isatap.{2E623907-2558-4004-AF19-E38DC43B1569} :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :

Carte Tunnel isatap.net :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :

Carte Tunnel Reusable ISATAP Interface {2754E96E-BEB8-4D7A-A9A2-4036777F082D} :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :

C:\Windows\system32>ipconfig /renew

Configuration IP de Windows

Une erreur s'est produite lors de la libération de l'interface Loopback Pseudo-I
nterface 1 : Le fichier spécifié est introuvable.


Carte Ethernet Connexion au réseau local :

Suffixe DNS propre à la connexion. . . :
Adresse IPv6 de liaison locale. . . . .: fe80::a0dc:f20b:c865:8f12%17
Adresse IPv4. . . . . . . . . . . . . .: 192.168.100.10
Masque de sous-réseau. . . . . . . . . : 255.255.255.0
Passerelle par défaut. . . . . . . . . : 192.168.192.1
192.168.100.1

Carte réseau sans fil Connexion réseau sans fil :

Suffixe DNS propre à la connexion. . . : net
Adresse IPv6 de liaison locale. . . . .: fe80::adea:3952:c46f:a6aa%11
Adresse IPv4. . . . . . . . . . . . . .: 192.168.192.30
Masque de sous-réseau. . . . . . . . . : 255.255.255.0
Passerelle par défaut. . . . . . . . . : 192.168.192.1

Carte Tunnel isatap.{2E623907-2558-4004-AF19-E38DC43B1569} :

Suffixe DNS propre à la connexion. . . :
Adresse IPv6 de liaison locale. . . . .: fe80::5efe:192.168.100.10%23
Passerelle par défaut. . . . . . . . . :

Carte Tunnel isatap.net :

Statut du média. . . . . . . . . . . . : Média déconnecté
Suffixe DNS propre à la connexion. . . :

Carte Tunnel isatap.{3B462CD3-A38D-4F7C-808C-917F8FBEB312} :

Suffixe DNS propre à la connexion. . . :
Passerelle par défaut. . . . . . . . . :

C:\Windows\system32>
Antoine7102 12Messages postés dimanche 8 janvier 2017Date d'inscription 10 janvier 2017 Dernière intervention - 10 janv. 2017 à 12:27
Bon j'ai trouvé et j'étais complètement à coté de la plaque. En débranchant le modem je me suis aperçu que le wifi fonctionnait toujours, en débranchant le cable optique relié au boitier tv par contre plus de wifi. J'ai donc branché le pc au boitier tv par ethernet et ça là ça marche... (ps: je suis dans un nouvel appartement à l'étranger déjà équipé donc je ne connaissais pas vraiment les équipements). Le modem semble donc complètement inutile c'est bizarre.

En tout cas merci beaucoup pour l'aide et pour ton temps :)
Répondre
brupala 70103Messages postés lundi 16 juillet 2001Date d'inscription ModérateurStatut 19 juillet 2017 Dernière intervention - 10 janv. 2017 à 14:07
Félicitations,
Ton routeur / boitier TV est relié à autre chose (tu parles de fibre) ou bien à ce modem ?
En fait il est relié à quoi ce modem ?
tu as une référence dessus ?
Répondre
Antoine7102 12Messages postés dimanche 8 janvier 2017Date d'inscription 10 janvier 2017 Dernière intervention - 10 janv. 2017 à 14:32
Le routeur boitier TV est branché à un câble qui est lui même directement branché à une prise, le modem est branché sur la même prise via un autre câble (même type de câble que le boitier TV).

Je ne sais pas si ce sont des câbles optiques en fait car en regardant sur internet cela semble différent. La vitesse de connexion est en tout cas bien meilleure maintenant, elle tournait autour de 15mb/sec en wifi, par ethernet elle dépasse maintenant les 100mb/sec.
Répondre
brupala 70103Messages postés lundi 16 juillet 2001Date d'inscription ModérateurStatut 19 juillet 2017 Dernière intervention - 10 janv. 2017 à 15:06
Pour la vitesse, c'est logique, rien ne vaut le câble ethernet.
Je pense que tu as un accès réseau câblé (câble coaxial peut-etre), mais je vois que tu es en Suisse, nous avons peu de références ici sur ces connexions particulières.
Il se peut qu'il y ai eu évolution et que le boitier modem ne serve plus.
Répondre
Antoine7102 12Messages postés dimanche 8 janvier 2017Date d'inscription 10 janvier 2017 Dernière intervention - 10 janv. 2017 à 11:15
ps: les 2 adresses ip m'envoient vers la box sur mon navigateur internet...
Répondre
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !