Signaler

Vitesse rotation ventilateurs PC bureau

Posez votre question Flekz 230Messages postés mercredi 24 décembre 2008Date d'inscription 30 juillet 2017 Dernière intervention - Dernière réponse le 30 juil. 2017 à 14:52 par Flekz
Bonjour à tous,

Voila j'ai un petit soucis concernant mes ventilateurs;

J'ai un PC de bureau Ldlc: Un petit ventilateur d'origine sur le processeur, le ventilateur de la carte graphique et je viens d'ajouter un ventilateur au sommet de la tour pour refroidir l'ensemble (Ventilateur 4 broches, connecté sur la carte mère)

Voici les problèmes rencontrés :

• Lorsque je démarre l'ordinateur, le ventilateur supplémentaire au sommet de la tour tourne a fond (100%) d'après Speedfan, ce qui fait un bruit d'enfer. Si je ne fait rien le ventilateur reste a 100%.

• Le ventilateur du processeur reste lui aussi à 100% tout le temps, peu importe la température du processeur (100% au démarrage de l'ordi, processeur a 30° ou quand je joue, processeur a 50°)

• Enfin, le ventilateur de la carte graphique reste lui a 10%, peu importe la température du la carte graphique ( 32° au démarrage, 50° quand je joue)

Du coup, comment puis-je palier à ces petits soucis ? la sonde de température est-elle dysfonctionnelle ?

A savoir que j'utilise donc speedfan, et j'ai beau cocher la case "automatic fan speed", les vitesses de rotation ne changent pas, sauf manuellement.

Merci de votre aide, j'apprécie vraiment !

Cordialement et bon dimanche !

Flekz
Utile
+0
plus moins
Bonjour
Le fait d'utiliser speedfan doit désactiver la gestion par la carte mère, il y a plusieurs capteurs de température dans plusieurs composants donc très peu de chance qu'ils soient tous défectueux en même temps.
Flekz 230Messages postés mercredi 24 décembre 2008Date d'inscription 30 juillet 2017 Dernière intervention - 8 janv. 2017 à 14:42
Merci pour ta réponse Jean.

Cependant, je comprend bien qu'en virant Speedfan les ventilateurs de la carte graphique et du processeur refonctionne et s'adaptent suivant les températures. Cependant, comment ca fonctionne pour les ventilateurs additionnels ? est-ce que eux aussi dépendent de la température ?

Enfin, est-ce que tu aurais un autre logiciel que speedfan a me conseiller éventuellement ?

Encore merci pour ton aide
Répondre
franc- 14 janv. 2017 à 02:08
Ben je crois que les capteurs de température boitier, ça dépend justement des boitiers, il y en a plus ou moins. Et il peut y avoir un capteur sur la carte mère qui sert aussi de base pour régler la vitesse des ventilateurs.
Dans le bios tu dois avoir accès aux températures.
Hwmonitor est souvent cité il serait plus souvent exact que speedfan.
certaines cartes mères ont leur propre logiciel, mais parfois il faut aller le télécharger sur le site du fabricant.
Il existe aussi des rhéobus on peut ajouter sondes et ventilateurs.
exemple commandé par logiciel (un commentaire cite un ventilateur qui a pas été compatible) :

http://www.materiel.net/rheobus-pour-boitier-pc/nzxt-grid-v2-ac-grdp2-m1-127332.html#caracDetail
Répondre
Flekz 230Messages postés mercredi 24 décembre 2008Date d'inscription 30 juillet 2017 Dernière intervention - 22 févr. 2017 à 15:29
Merci pour ta réponse Franc et désolé pour mon retour tardif mais j'ai été très pris.

Le problème persiste malheureusement mais la situation a évoluée.

Depuis mon Disque dur interne a grillé, je l'ai remplacé par un SSD Kingston 120Go. c'est pour le moment le seul Disque dur actif et branché au système, mon autre DD interne n'étant pas reconnu mais c'est un autre probléme.

J'ai donc réinstallé windows 7 depuis CD d'origine le problème est que les ventilos tournent toujours à fond, en permanence, que ce soit carte graphique, processeur ou boitier.... Seul speedfan me permet de les controler et de pas péter un cable a cause du bruit...

J'ai essayé de régler tout ca depuis le bios mais on dirait que c'est tout simplement pas pris en compte (j'ai fait cette manip avant de réinstaller Speedfan).

J'ai essayé d'enlever la pile pour reset le bios mais rien n'y fait ca tourne a fond j'ai peur que mon PC décolle a force !!

Qqln aurait-il été confronté à ce problème auparavant ? Une solution pour moi ?

Merci par avance pour votre aide a tous !
Répondre
Flekz 230Messages postés mercredi 24 décembre 2008Date d'inscription 30 juillet 2017 Dernière intervention - 1 mars 2017 à 13:58
Petit up ?
Répondre
Flekz 230Messages postés mercredi 24 décembre 2008Date d'inscription 30 juillet 2017 Dernière intervention - 30 juil. 2017 à 14:52
Le probleme est toujours présent... Le ventilateur du processeur tourne toujours a fond des le demarrage bien que dans le bios ce soit reglé sur automatique!

Qqln qurqit des suggestions ?? Merci beaucoup
Répondre
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !