Signaler

Marges déréglées (une très grande en bas) [Résolu]

Posez votre question philippusmagister 104Messages postés vendredi 4 mai 2012Date d'inscription 8 janvier 2017 Dernière intervention - Dernière réponse le 11 janv. 2017 à 01:46 par albkan
Bonjour,
Je me trouve devant le pb suiv ant:
les marges que j'ai quand je lance l'impression sont déréglées (une très grande en bas) au lieu de 2.5 partout. Je suis sous word ou pdf, c'est le même pb. On m'a dit que ce n'était pas un pb d'imprimante, mais de configuration dans l'ordi. Je ne sais pas trop.
Qui aurait une idée?
J'ai une HP photosmart C5180
merci!
PF
Afficher la suite 
Utile
+0
moins plus
Merci beaucoup, mais ça ne marche toujours pas:
j'ai le pb avec tous les cas de figure. Si je lis bien votre message, il faut aller dans la fenetre marges quand on est dans un doc word (ce que je fais régulièrement puisque je n'utilise que des parametres personnalisés pratiquement à chaque doc à imprimer. Je ne vois pas la marche à suivre avec votre conseil pour y arriver (Alt +m+g+a: est-ce une short key? Est-ce qu'il faut faire ces lettres l'une après l'autre? Bref, de toute façon j'arrive à aller dans l'onglet fenetre. Aucune configuration ne fonctionne (que ce soit marges étroites, normales, modérees, et à plus forte raison personnalisées (ce qui m'interesse) J'ai toujours une énorme marge en bas et un texte coupé en haut.
ça serait sympa de me répondre encore.
merci!
PF
albkan 2239Messages postés samedi 26 mars 2016Date d'inscription 13 janvier 2017 Dernière intervention - 8 janv. 2017 à 14:36
Mon raccourci < Alt >< m >< g >< a > marche très bien avec Word 2007.
Ça revient à : onglet « Mise en page », groupe de même nom, clic sur le
lanceur de boîte de dialogue (= le petit carré qui est juste à droite du
nom du groupe) => fenêtre « Mise en page » ; 1er onglet « Marges »,
tu as la case en haut à droite pour « Bas : » ; c'est là : mets un nombre
plus petit pour réduire ta marge ; exemple : 1cm au lieu de 2cm.
Répondre
Donnez votre avis
Utile
+0
moins plus
Bonjour

Philippe,
"les marges que j'ai quand je lance l'impression sont déréglées "
Donc, à l’écran la mise en page est normale, n’est-ce pas ?

Des pistes :
Quand tu lances l’impression, va dans les propriétés de l’imprimante, cherche propriétés avancées ou dans ce style, les menus changent d’une imprimante à une autre, pour trouver l’échelle. Il faut qu’elle soit à 100%
Le PDF, comment est-il fait ? par un éditeur ?

Sinon, dépose ton fichier vidé de son contenu en n’y mettant que le texte de ta question dans ce fil par exemple, et on pourra éliminer la piste de la mise en page du fichier. Profites-en pour donner ta version word

Pour joindre le fichier, utiliser http://www.cjoint.com/
Charge le fichier, crée le lien, le copier et le coller ici ensuite pour qu'on y accède
albkan 2239Messages postés samedi 26 mars 2016Date d'inscription 13 janvier 2017 Dernière intervention - 8 janv. 2017 à 15:17
Bonjour Argitxu,
Pour ton zoom 100%, j'ai un gros doute, car quel que soit le zoom,
100%, plus petit ou plus grand : proportionnellement, la marge bas
sera toujours plus grande que les autres de 2.5cm ! Mais c'est une
bonne idée de proposer de joindre le fichier.
Cordialement.  :)
Répondre
Argitxu 4492Messages postés dimanche 22 juillet 2007Date d'inscription ContributeurStatut 11 janvier 2017 Dernière intervention - 8 janv. 2017 à 17:20
Bonjour

Philippe saura bien me le dire si ma solution convient ou pas. C'est lui le demandeur !!

Argitxu
Répondre
Donnez votre avis
Utile
+0
moins plus
rebonjour à tous,
J'ai bien word 2007
j'ai trouvé les fonctions avancées de l'imprimante, mais je ne vois pas de zoom (j'ai comme option: réduire les marges activé/désactivé. Que ça soit l'un ou l'autre j'ai toujours le même pb...
pulverisation/temps de séchage, etc... rien de plus sur les marges.
au passage: en PDF j'ai exactement le même problème.
la mise en page est normale quand je fais apreçu avant impression
Merci à Argitxu d'être entré en jeu
albkan 2239Messages postés samedi 26 mars 2016Date d'inscription 13 janvier 2017 Dernière intervention - 8 janv. 2017 à 18:07
 
Peut-être une histoire de format de papier ? Fenêtre « Mise en page »
(comme indiqué précédemment) ; 2ème onglet « Papier » ; Format
du papier : vérifier si c'est bien « A4 » ; mettre celui qu'il te faut.  :)
 
Répondre
Donnez votre avis
Utile
+0
moins plus
je vous donne le lien pour visionner mon doc. C'est la première fois que je fais cette manip sur les forum, donc j'espère que je me trompe pas...
Phiippe
http://www.cjoint.com/c/GAirazvNkSU
albkan 2239Messages postés samedi 26 mars 2016Date d'inscription 13 janvier 2017 Dernière intervention - 8 janv. 2017 à 18:17
 
Je viens de vérifier ton document Word :

a) Le format de papier est bien A4
b) Tes marges haut et bas sont de 2,5 cm ; si tu mets 1 cm pour ta marge bas,
    alors forcément, ta marge bas sera plus petite ; c'est bien ce que tu veux,
    n'est-ce pas ? Tu n'auras plus une marge très grande en bas !  ;)
 
Répondre
philippusmagister 104Messages postés vendredi 4 mai 2012Date d'inscription 8 janvier 2017 Dernière intervention - 8 janv. 2017 à 18:59
Merci de ta réponse, mais ça ne marche toujours pas!...
(j'avais essayé ton idée (2.5 en haut et 1cm en bas, l'aperçu est par fait, mais ça sort avec une marge de presque 10cm et le texte est coupé en haut. C'est délirant... Je ne vois pas ce que je peux faire, c'est très handicapant. Si tu as encore une idée, j'aime bien aller jusqu'au bout, mais je t'avoue que tout seul, j'ai épuisé mes cartouches. Donc votre aide l'es uns et les autres est vraiment bienvenue.
merci beaucoup!
Philippe
Répondre
albkan 2239Messages postés samedi 26 mars 2016Date d'inscription 13 janvier 2017 Dernière intervention - 8 janv. 2017 à 19:18
 
Dans ce cas, d'après moi, ce n'est plus un problème de ton document Word
mais un problème d'imprimante. C'est peut-être une option spéciale de ton
imprimante ? Si oui, dans ta fenêtre « Propriétés de l'imprimante », vérifie
toutes les options, en regardant tous les onglets, et en cliquant sur tous les
boutons du genre « Options avancées » ou « Paramètres supplémentaires ».
Tu verras peut être une option qui est liée aux marges ou au zoom de
l'impression (appelé aussi Échelle de zoom). Mais comme je l'avais écrit
précédemment, je pense qu'un zoom gardera les mêmes proportions ;
donc toujours une marge plus grande en bas qu'en haut.

Si rien de ce qui précède n'a marché, je suis d'accord avec toi que c'est
complètement délirant ! Alors peut-être dois-tu mettre à jour ton driver
(= pilote de périphérique) ? Si oui, va sur le site HP pour le télécharger.
Bien sûr, indiquer le modèle de ton imprimante : « Photosmart C5180 »
et la version de ton Windows.
Répondre
albkan 2239Messages postés samedi 26 mars 2016Date d'inscription 13 janvier 2017 Dernière intervention philippusmagister - 8 janv. 2017 à 22:48
 
Rebonjour Philippe,

Je te laisse lire mon message #14 ; j'y ajoute ceci :

Quand tu iras sur le site de HP pour télécharger un driver récent, mets Windows 7
si tu as cette version de Windows ; d'autre part, sur ton profil CCM, tu devrais
indiquer ta version de Windows, et aussi celle de ton logiciel Office ; donc comme
tu as mentionné dans ton message #8 que tu as Word 2007, mets : Office 2007.
Ainsi, c'est utile aussi si tu utilises par exemple Excel 2007.  ;)

Rappel : sur le profil CCM, c'est dans le cadre « Configuration ».

Cordialement.  :)
Répondre
Argitxu 4492Messages postés dimanche 22 juillet 2007Date d'inscription ContributeurStatut 11 janvier 2017 Dernière intervention - 8 janv. 2017 à 21:54
Philippe,

Comme pressenti dans ta demande initiale, ta réponse confirme que le problème ne vient déjà pas du fichier word et qu’il faut bien regarder ailleurs.
Visiblement, tu n’es pas le seul à avoir ce souci avec une HP.
http://h30478.www3.hp.com/t5/Imprimantes-et-imprimantes-tout-en-un-Autres-demandes/Modifier-la-taille-de-la-marge-de-l-imprimante/td-p/540541
http://www.commentcamarche.net/forum/affich-30718733-probleme-de-marge-sur-hp-deskjet-2540
http://h30478.www3.hp.com/t5/Archives-Imprimantes-Lecture-Seulement/probleme-de-marges-avec-imprimante-c5180/td-p/588897

Il te faudrait voir si as déjà pu imprimer correctement.
Si oui, voir depuis quand il y a ce souci et qu’est-ce qui s’est passé sur ton poste. Vérifier tous les paramètres de l’imprimante, les HP ont aussi une option de réinitialisation de mémoire.
Si tu as changé d’OS, aller sur le site HP pour télécharger la version du pilote qui va bien.

C’est une piste, parce que tu n’as pas répondu sur la manière dont tu fais le PDF avec qui tu as le même problème de marge. C’est certainement avec un éditeur, auquel cas, l’imprimante n’y serait pour rien.
Donc on tourne en rond.

Déjà, à partir du fichier word, fais Bouton Office et Exporter en PDF

Argitxu
Répondre
Donnez votre avis
Utile
+0
moins plus
Bonjour à tous,
désolé d'avoir remué ciel et terre pour le problème qui s'est révélé plus simple que prévu: c'était un pb de (vieille) imprimante: le papier arrivait trop vite dû au fait que j'appuyais un peu trop sur la reglette pour le caler... La feuille se lançait trop tôt et donc les marges étaient faussées..
Voilà, voilà
encore merci à vous tous et désolé pour le dérangement;
cordialement,
PF
albkan 2239Messages postés samedi 26 mars 2016Date d'inscription 13 janvier 2017 Dernière intervention - 10 janv. 2017 à 22:13
C'était donc un problème matériel, qu'on ne pouvait absolument pas deviner !
Ma réponse #1 qui était tout à fait correcte pour régler les marges haut et bas
du document par logiciel était tout à fait valable, et a été notée en négatif de
façon tout à fait arbitraire ! Merci Philippe de m'avoir répondu ! Cordialement.
Répondre
Donnez votre avis
Utile
-4
moins plus
Bonjour philippusmagister,

Si tu as Word 2007, dans ton document Word :
< Alt >< m >< g >< a > => fenêtre « Mise en page » ;
onglet Marges : tu dois réduire ta marge Bas.

Cordialement.  :)
albkan 2239Messages postés samedi 26 mars 2016Date d'inscription 13 janvier 2017 Dernière intervention - 8 janv. 2017 à 14:45
À ceux qui notent très intelligemment -1 pour encourager les bonnes volontés :
j'ai bien précisé que mon raccourci < Alt >< m >< g >< a > est valable pour
Word 2007. Si le raccourci est différent dans une version ultérieure de Word,
à vous de faire un petit effort pour trouver lequel ! Cordialement.  :)
Répondre
albkan 2239Messages postés samedi 26 mars 2016Date d'inscription 13 janvier 2017 Dernière intervention - 8 janv. 2017 à 18:29
Ajout : avec Word 2007, j'utilise régulièrement < Alt >< m >< g >< a > pour ouvrir
ma fenêtre « Mise en page », donc je suis en mesure de garantir ce raccourci
clavier ; si vous ne l'avez pas avec Word 2007, c'est que vous avez personnalisé
Word pour lui attribuer une autre touche de raccourci. Bientôt un -3 ?  ;)
Répondre
albkan 2239Messages postés samedi 26 mars 2016Date d'inscription 13 janvier 2017 Dernière intervention - 11 janv. 2017 à 01:46
Oh, un -4 ! Le demandeur Philippe avait un problème de marges, et c'est vrai que
ce que j'ai noté dans mon message #1 n'a absolument rien à voir avec les marges !
Répondre
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !