Erreur interne Ubuntu 16.04 : installation logiciels tiers? [Résolu]

Romanochiki5 - 7 janv. 2017 à 00:03 - Dernière réponse :  Romanochiki5
- 7 janv. 2017 à 20:00
Bonjour.
Lorsque je démarre une session sur Ubuntu, un fenêtre s'affiche en le disant : "Désolé Ubuntu 16.04 a rencontré une erreur interne" et voici les détails de l'erreur (voir photos ci-joint) :

http://hpics.li/f831745 (copier coller les liens)
http://hpics.li/f9f8abb

Je pense que cette erreur est survenue lorsque j'ai voulu installer depuis Ubuntu les logiciels tiers (a l'aide de la commande : "sudo apt-get ubuntu-restricted-extras") car en effet je ne l'ai est pas installer depuis l'installateur d'Ubuntu.
L'installation du paquet ne s'est pas déroulé correctement, une fenêtre s'est ouvert et j'ai réessayer plusieurs fois sans succès. depuis le redémarrage de mon pc, cette erreur surviens a chaque fois.
peut-être faut-il que le secure boot soit désactivé ? comme demander lors de l'installation. (le miens est activer). Mais mon cas est plus problématique. En effet sur le forum d'Ubuntu dans la section "Secure boot" il est indiquer pour les ordinateurs Acer :"Il ne faut surtout pas désactiver le Secure Boot sur les ordinateurs ACER récents. Après l'installation il faut définir shimx64.efi comme appartenant aux OS "trusted".". J'ai donc fais cela mais Grub m'affiche un invite de commande et c'est tout.
Avez vous une idée ?
Cordialement.
Afficher la suite 

13 réponses

Répondre au sujet
0
Utile
1
Bonjour,
Ouvre le terminal et tape :
sudo apt-get update

puis
sudo apt-get dist-upgrade

afin de mettre le système à jour car là il ne l'est pas.

Puis essaie à nouveau.

Je ne vois pas ce que le secure-boot a à voir avec ton problème.
Ceci est la suite du message que j'ai écrit a 15h

Non il ne semble plus y avoir l'erreur interne. mais je n'ai toujours pas acces au logiciel tiers et je t'avoue ne pas savoir quoi faire.

aurait tu une idée ? j'ai chercher un peu partout sans succès.
Commenter la réponse de jns55
Romanochiki5 - 7 janv. 2017 à 15:01
0
Utile
10
Re bonjour jns55 !

eh bien en fait j'ai formater mon disque dur et réinstaller Ubuntu. mais j'ai toujours un problème.
j'ai bien fais la mise a jour du système comme tu me l'a dis mais j'ai toujours un problème avec les logiciels tiers.
En effet, lors de l'installation il m'était demander si je voulais les installer. je l'ai donc cocher. mais il y avait une indication pour le secure boot (voir photo ci-joint) mais je n'ai pas cocher la case indiquer.

http://hpics.li/77bef58

Au démarrage de mon nouveau Ubuntu (juste après l'installation) cette fenêtre s'est afficher(voir photo) : http://hpics.li/693cd8e
et c'est justement la même fenêtre que j'avais la dernière fois lorsque j'ai voulu installer les logiciels tiers via la commande de ubuntu (ubuntu-restricted-extras). Ainsi après le redémarrage de l'ordinateur j'avais eu l'erreur interne que tu as pu voir sur les photos de mon poste initiale(je te parle la de mon ancien Ubuntu, avant le réinstallation)

Actuellement (sur mon nouveau Ubuntu) je n'ai toujours pas redémarrer l'ordinateur. Je vais donc le faire et je te posterais un second message pour te dire si l'erreur interne persiste.

Cordialement
Romanochiki5 > jns55 - 7 janv. 2017 à 19:09
Ah merci beaucoup !

J'aurais encore une question
jns55 > Romanochiki5 - 7 janv. 2017 à 19:21
J'aurais encore une question
Dis toujours...
Romanochiki5 > jns55 - 7 janv. 2017 à 19:25
Ah merde le message s'est pas envoyée totalement.
Je voulais dire :
J'ai la version 2.x de Python et j'aurais aimer mettre la dernière , la 3.6
Mais la seul manip que j'ai pu trouver est celle ci : https://openclassrooms.com/courses/apprenez-a-programmer-en-python/qu-est-ce-que-python
Peut elle fonctionner ? J'ai pas envie de faire n'importe quoi tu comprend
Cordialement
jns55 > Romanochiki5 - 7 janv. 2017 à 19:53
Si la version est présente dans les dépôts, pas de problème.
Romanochiki5 > jns55 - 7 janv. 2017 à 20:00
Ok bah super merci beaucoup de m'avoir assisté pendant l'installation et pour tout le reste.
Bonne continuation
Cordialement
Commenter la réponse de Romanochiki5