Clé TP-LINK TL-WN823N ne fonctionne plus sur windows 10 [Résolu/Fermé]

azertyy999 5 Messages postés vendredi 6 janvier 2017Date d'inscription 7 janvier 2017 Dernière intervention - 6 janv. 2017 à 21:15 - Dernière réponse : azertyy999 5 Messages postés vendredi 6 janvier 2017Date d'inscription 7 janvier 2017 Dernière intervention
- 7 janv. 2017 à 16:58
Bonjour,

J'ai une clé wifi TP-LINK TL-WN823N
Je suis sur windows 10 et du jour au lendemain, ma clé ne fonctionne plus.
J'ai du mettre les nouveaux drivers et anciens, ça change rien.
Dans le gestionnaire de périphériques, il m'écrit "périphérique usb non reconnu (echec de demande de descripteur de peripherique).

Merci.
Afficher la suite 

8 réponses

kaneagle 76190 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 14 février 2018 Dernière intervention - 7 janv. 2017 à 14:27
0
Utile
1
As-tu ce problème avec tous les port usb ?
azertyy999 5 Messages postés vendredi 6 janvier 2017Date d'inscription 7 janvier 2017 Dernière intervention - 7 janv. 2017 à 16:24
Oui elle ne fonctionne pas sur tout mes port et j'ai 7 port usb
kaneagle 76190 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 14 février 2018 Dernière intervention - 7 janv. 2017 à 16:28
0
Utile
1
Va dans le gestionnaire des périphériques
Déroule le menu --> Contrôleurs de Bus Usb
Fais clic droit sur chaque --> Concentrateurs usb racine
Désinstaller

Clique sur --> Action
Rechercher les modifications sur le matériel.
azertyy999 5 Messages postés vendredi 6 janvier 2017Date d'inscription 7 janvier 2017 Dernière intervention - 7 janv. 2017 à 16:37
Sur mon autre ordi sa marche pas
kaneagle 76190 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 14 février 2018 Dernière intervention - 7 janv. 2017 à 16:44
0
Utile
Sur mon autre ordi sa marche pas

Donne plus d'infos.
azertyy999 5 Messages postés vendredi 6 janvier 2017Date d'inscription 7 janvier 2017 Dernière intervention - 7 janv. 2017 à 16:58
0
Utile
La clé est morte
kaneagle 76190 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 14 février 2018 Dernière intervention - 6 janv. 2017 à 22:12
-1
Utile
1
Bonjour,

C'est quoi la marque et le no. du modèle du pc ?
azertyy999 5 Messages postés vendredi 6 janvier 2017Date d'inscription 7 janvier 2017 Dernière intervention - 6 janv. 2017 à 23:13
Bonjour Mon ordinateur es t'un pc fixe que j'ai assemblé
mais mes composant sont:

Processeur: Amd FX 4300
Carte graphique: GTX 1060 3Gb
Carte Mère: ASUS M5A78L-M LX3