Signaler

Formule somme de deux colonnes avec un critére [Résolu]

Posez votre question scelera 37Messages postés lundi 10 juin 2013Date d'inscription 11 janvier 2017 Dernière intervention - Dernière réponse le 11 janv. 2017 à 14:28 par scelera
Bonjour,

Je me tourne vers vous, car j'ai passé des heures à chercher une solution à mon problème mais je ne trouve pas.
Je vous fais un tableau simple:

Colonne 1........................Colonne 2................................Colonne 3
A..................................2............................................2
B..................................1............................................1
A..................................3............................................3

J'aimerai une formule qui m’additionne la colonne 2 + la colonne 3 si la colonne 1 répond au critères A. Donc la réponse devrait être 10.
Merci de votre aide !

Jérémie
Afficher la suite 
Utile
+0
moins plus
Bonjour,

Voici une formule pour vous.
=SOMMEPROD((A1:A10="A")*(B1:B10+C1:C10))

Avec votre colonne 1 En A, la 2 En B et la 3 en C.
A adapter suivant vos besoins
scelera 37Messages postés lundi 10 juin 2013Date d'inscription 11 janvier 2017 Dernière intervention - 11 janv. 2017 à 14:28
Merci beaucoup de votre aide !
Répondre
Donnez votre avis
Utile
+0
moins plus
Bon jour
et salut diablo (bonne année)

tout à fait exact.

Pour info on peut directement écrire si les champs à sommer sont contigüs:

=SOMMEPROD((A1:A10="A")*(B1:C10))

crdflmnt

diablo13800 604Messages postés jeudi 2 juillet 2015Date d'inscription 20 janvier 2017 Dernière intervention - 6 janv. 2017 à 14:41
Salut Vaucluse.
Bonne année a toi aussi:)

En effet, j'y avais pas pensez sur le coup au colonne à coté:)
Au moins il peut quand même l'adapter même s'il y a 40 colonne entre les deux.
Répondre
scelera 37Messages postés lundi 10 juin 2013Date d'inscription 11 janvier 2017 Dernière intervention - 11 janv. 2017 à 14:28
Merci pour votre à tous les deux ;)
Répondre
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !