Signaler

InfoMac [Résolu]

Posez votre question claral - Dernière réponse le 5 janv. 2017 à 03:14 par Monstrinfo
J'utilise un MAC 10.6.8 que je sais obsolète. Est-ce pour cela que je ne puis utiliser safari depuis quelques semaines?
Merci de votre attention.
Utile
+1
plus moins
Bonsoir.
pas trop le temps, mais, non, safari peut marcher quand meme, mais c'eset deconseille car vulnerable. plus de mises a jour de sec urite.
installer firefox extended support:
https://www.mozilla.org/en-US/firefox/organizations/all/

passer macscan pour voir s'il y a des malwares:
http://www.clubic.com/lancer-le-telechargement-89714-0-macscan.html

et puis utiliser Onyx pour faire la maintenance de ton mac (pour moi, c'est plus un probleme de permission, ou un virus, qui empeche ton safari de se lancer:
ONYX:
http://www.titanium.free.fr/download/106/OnyX.dmg

bon courage.
ah oui, j'oubliais
penser à mettre a jour vers une version plus recente, mais compatible avec un mac ancien.
soit 10.7 soit 10.8.
19,99 sur le site d'apple. penser a faire une sauvegarde time machine AVANT la mise a jour au cas ou...

bon courage
Cette réponse vous a-t-elle aidé ?  
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !