Probleme MAJ realtek [Résolu/Fermé]

ma04nu 178 Messages postés lundi 15 octobre 2012Date d'inscription 21 septembre 2017 Dernière intervention - 1 janv. 2017 à 23:27 - Dernière réponse : ma04nu 178 Messages postés lundi 15 octobre 2012Date d'inscription 21 septembre 2017 Dernière intervention
- 2 janv. 2017 à 10:04
Bonjour,

Depuis la dernière maj, de la semaine dernière je crois j'ai des problèmes de son avec mon pc, mon périphérique par défaut déconne alors qu'il marchait très bien avant.
J'aimerais donc revenir a l’ancienne version mais d’après le gestionnaire de MAJ windows elle n'est pas listée et je ne vois donc pas comment faire....

Si quelqu'un pouvait m'aider ce serait sympa.

Mon problème est le suivant (le son par sortie HDMI fonctionne une fois sur deux car le périphérique choisit mal son "port" (ex: haut parleurs/LGTV/realtek digital) et la qualité de la prise jack a très sensiblement chutée avec des écouteurs ou un home-cinéma comme si la gestion du son était très mal gérée.

De plus j'ai maintenant une icone cachée du gestionnaire que je n'avais pas avant et quand je l'ouvre c'est un gestionnaire asus qui apparaît !

Si vous voulez des précisions n’hésitez pas, et je vous remercie par avance.


Afficher la suite 

2 réponses

bsp91 173 Messages postés dimanche 12 avril 2009Date d'inscription 23 janvier 2017 Dernière intervention - 1 janv. 2017 à 23:41
0
Utile
1
Bonsoir,

Alors essayes ceci, tu vas dans démarrer tu tape gestionnaire de périphérique, tu cliques, tu vas dans contrôleur audio, vidéo et jeu (peut-être une formulation différente) tu cherches Realtek Hidh Definition Audio (ou le dernier logiciel audio que tu as mis à jour si c'était asus par exemple...)

et tu cliques droit -> propriétés -> Pilote -> et vois tu peux cliquer sur "version précédente".

si c'est grisé (tu peux pas cliquer) désinstalles simplement en cliquant sur "désinstaller" plus bas.

Si on te demande de "supprimer le pilote pour ce périphérique" tu coches la case et voilà, tiens nous au courant...

Cordialement.
ma04nu 178 Messages postés lundi 15 octobre 2012Date d'inscription 21 septembre 2017 Dernière intervention - 2 janv. 2017 à 10:04
Sa a marché impeccablement ! je retreouve enfin un bon son ! C'est bizare que lla nouvelles version ne fonctionne pas aussi bien.....
Enfin un grand merci a toi !