Signaler

Correction word en anglais [Résolu/Fermé]

Posez votre question fantoma 5Messages postés lundi 20 août 2007Date d'inscription 26 septembre 2007 Dernière intervention - Dernière réponse le 28 sept. 2017 à 08:48 par MlleB
Bonjour: je ne comprends pas j'ai la version francaise de word (11.0) mais la correction s'éffectue en anglais et quand je veux modifier la langue dans le menu outil, il me propose bien le francais mais quand je retourne faire ma correction c'est encore en anglais. d'autre part quand je vais dans preference/ grammaire et orthographe : dans Grammaire, le dictionnaire français est bien selectionné/ par contre dans orthographe/ paramètre j'ai une page qui s'ouvre en anglais... je ne comprends rien si quelq''un à une idée pour que je retrouve ma correction francaise. merci d'avance à tous...
Utile
+345
plus moins
Bonjour! bon eh bien en lisant tout cela, voici ce qui à fonctionné pour moi. J'ai word 2010 en français pour pc.

J'ai pris n'importe quel texte, J'AI TOUT SÉLECTIONNÉ, ensuite j'ai cliqué sur la barre du haut sur "Révision". Clique sur Langue et Définir la lanque de vérification. Tu choisis Français.

Par après le correcteur a passé en Français, et comme part magie tout les autres textes que j'ouvre, le correcteur reste en français et cela même si je ferme word et que je l'ouvre ensuite.

En espérant que cela fonctionne pour vous aussi !!

Jul
l'ombre masquée- 12 avril 2017 à 14:23
Un grand merci !
Répondre
le rhey du bled- 22 mai 2017 à 16:22
merci ma rhey
Répondre
cléo67- 7 juil. 2017 à 15:57
Merci beaucoup
Répondre
Utile
+292
plus moins
sur mac , Outils -> Langue -> Francais -> Par défaut -> Ok
am- 16 nov. 2015 à 14:34
je ne peux accéder à langue dans outil car il est en clair , que faire ?
JJ- 4 févr. 2016 à 04:38
Ça ne fonctionne toujours pas pour moi. Même si je change la langue, même si je passe par le choix de langue dans le correcteur.
Utile
+85
plus moins
Salut voici la solution,
Lorsque tu mets la langue en Français il faut que tu fasse un CMD+A pour faire une selection sur tout ton texte avant car l'action de changer la langue ne s'applique que sur une selection.
S.
Matt Y U- 29 oct. 2014 à 11:53
Merci pour le tips.
tets- 2 nov. 2014 à 11:52
Merci bcp !!!!!!
Nick B- 17 janv. 2015 à 08:23
Merci infiniment j'avais le même problème
Reconnaissant- 20 mars 2015 à 15:50
C'est juste ça qu'il me manquait, merci beaucoup :)
Superwan34 20Messages postés lundi 6 février 2017Date d'inscription 11 octobre 2017 Dernière intervention - 9 mars 2017 à 15:17
Excellet et très simple...bête!
Répondre
Utile
+29
plus moins
bonjour,
tu va en dessous de word il ya ecrit normalement "Anglais", tu clik dessus et une petite fenetre s'ouvre tu choisi maintenant "français" puis sur "par défaut..." et tu valide "ok".
urSister- 16 août 2010 à 16:14
Biztonaute 22 fév 2010 à 10:55 
Ah OK, c'est dans la petite barre des tâches de WORD en bas au milieu sur la barre de numérotation de la page; il faut faire français, sauvegarder par défaut et appliquer ou OK....

j'ai pas compris non plus ce que tu voulais dire et comme quelqu'un l'a expliqué en dessous je le met aussi ici.
(expliques au lieu de t'énerver sabot :s)
Lucietta 4Messages postés samedi 21 septembre 2013Date d'inscription 14 avril 2016 Dernière intervention - 27 déc. 2014 à 14:29
Merci !!!!!!!!!!!!!!!!!!!!!
hagoroumo 1Messages postés mercredi 13 juillet 2016Date d'inscription 13 juillet 2016 Dernière intervention - 13 juil. 2016 à 10:36
merciiiiiiiiiiiiiiii
Utile
+5
plus moins
Alors voici la solution pour Word 2010 en français.
Le Pack Office 2010 français comprend les correcteurs de langue arabe,anglais,allemand et espagnol.

Si ton correcteur est en français par défaut (pour le savoir presse F7 ds Word lorsque tu tape ton texte) et la fenêtre de la correction automatique s'ouvre et tu lis "langue du dictionnaire : français. OK ?

Maintenant tu aimerais par exemple écrire un texte en anglais et avoir le correcteur en anglais.

Sélectionne tout ton texte et clique sur Révision (tout en haut ds Word à côté de Accueil Insertion Mise en page etc)

Clique sur l'icône avec une demie boule verte un livre et un V en rouge (définir la langue) et choisi Anglais, puis OK.

Presse à nouveau F7 et oh miracle l'anglais est la langue du correcteur automatique.

Si tu ouvre un nouveau document ou ferme Word, le français sera à nouveau le correcteur par défaut.

Voili voilou
Nicos
n83- 2 déc. 2011 à 10:02
Bonjour,
Merci beaucoup nicos2010.
Je vais pouvoir travailler plus facilement,et sans stress
Bob.gusgus- 26 avril 2013 à 10:46
Merci ça me soûlé depuis un an ....
Seb.mve- 15 oct. 2015 à 14:41
Merci beaucoup, c'est exactement le problème que j'avais !
Utile
+4
plus moins
Merci mais j'ai déjà essayé et ça marche pas. en fait je n'ai ce problème que sur certains doc, c'est bizarre...quand j'ouvre mes derniers documents tout est normal...en plus j'ai un mac, j'ai même essayé de copier ma page dans un nouveau document mais rien à faire, ça bug...tant pis, j'ai zappé...merci en tout cas d'avoir essayé de m'aider, c'est cool .
dieu- 26 avril 2013 à 10:58
quelque peut rep?
Utile
+3
plus moins
j'ai également le même souci même si je mets la langue français par DÉFAUT puis clique sur OK, je suis de retour avec une langue en ANGLAIS !!! Aidez moi s'il vous plait, et ce n'est pas par hasard que je ne dis pas Help me !!!! Mac OSX SNOW LÉOPARD avec WORD 2011
pierre- 7 févr. 2011 à 21:43
Modification de la langue par défaut pour le vérificateur d'orthographe
Dans le menu Outils, cliquez sur Langue.
Dans la zone La sélection est en, sélectionnez la langue souhaitée, cliquez sur Par défaut, puis sur Oui.

Voila, normalement ça marche
Manu- 24 mars 2012 à 00:40
Ahhhh enfin une réponse qui fonctionne et surtout simple et précise.
Merci c'est ok pour moi maintenant.
Utile
+2
plus moins
Désolée mais je ne trouve pas la petite barre de tache de Word en bas au milieu
comment faire?????
Utile
+2
plus moins
Personnellement j'en avais marre de voir tout à coup l'anglais ou le néerlandais remplacer le français dans mes textes et de la même instabilité même en cliquant sur langue par défaut. J'ai fini par trouver la réponse à cette gêne plus qu'irritante (professionnellement j'écris beaucoup) en virant les fichiers correspondants (j'ai trouvé le truc en déduisant à partir de l'aide de Word 2011 Mac). Je suis allée dans :

/Applications/Microsoft Office 2011/Office/Shared Applications/Proofing Tools/

Et j'ai tout viré sauf tous les fichiers French bien sûr.
Et maintenant, le français se met automatiquement en langue par défaut !!!
Mais évidemment, il faut être sûr de ne pas avoir besoin de la correction en anglais, catalan ou serbocroate i
Bon courage !
philsurmac 3Messages postés dimanche 27 juillet 2008Date d'inscription 13 novembre 2014 Dernière intervention - 30 juin 2013 à 15:05
Lol tu t'es gavé.... regler le probleme a la racine... pas de fichier pour Office, pas de possibilité de correction anglaise LOL :D
J'adore +1
Utile
+2
plus moins
Nicos2010, ta solution marche plutôt pas mal en passant par l'onglet révision on corrige bien la langue pour le document mais la solution que je viens de trouver me semble mailleure puisqu'elle restera valide pour tous les nouveaux documents créer :

Il faut modifier les styles.
Par exemple si votre style est normal (style par défaut à l'ouverte de word), faites clic droit dessus, modifier...

Ensuite vous pouvez régler ici plusieurs choses (par exemple le "justifier" qui n'est par défaut pas choisi sur un document ouvert en style normal alors que ça me semble être une évidence de justifier ses textes mais passons ...).


Dans cette même fenêtre, ce qui nous intéresse c'est le bouton Format qui permet de faire afficher un menu déroulant contenant notamment Langues. Choisissez français -> Ok
Avant de valider la fenêtre de style n'oublier de cocher la puce "Nouveaux documents basés sur ce modèle" pour que la modification soit conservée pour vos prochains documents !

Voilà ;)
Utile
+1
plus moins
il faut aller dans pano de config / option régionale / langue / détail et vérifie que c'est bien le français d'afficher.
A+
Utile
+1
plus moins
Ah OK, c'est dans la petite barre des tâches de WORD en bas au milieu sur la barre de numérotation de la page; il faut faire français, sauvegarder par défaut et appliquer ou OK....
Utile
+0
plus moins
autre solution : abandonner toute autre langue que l'anglais US... ce que semble nous dire avec insistance ce choix appliqué partout par défaut....
Utile
+0
plus moins
Pour moi :

Juste sélectionner tout et aller au menu Tool ( Outil) puis choisir la langue.

so easy.

Dah

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !