Fonction recherchev [Résolu]

Saga - 28 déc. 2016 à 12:53 - Dernière réponse : NaXiLeAn 93 Messages postés mercredi 27 juillet 2016Date d'inscription 22 novembre 2017 Dernière intervention
- 28 déc. 2016 à 13:14
Je veux comparé deux colonnes de sorte que j'extrais les intrus dans une autre colonne? Merci d'avance
Afficher la suite 

2 réponses

Répondre au sujet
Vaucluse 20874 Messages postés lundi 23 juillet 2007Date d'inscriptionContributeurStatut 16 décembre 2017 Dernière intervention - 28 déc. 2016 à 13:01
+1
Utile
1
Bonjour

et c'est quoi, les intrus?? ceux qui sont entrés sans payer? ou ceux qui, à défaut d'avoir lu la charte CCM oublient de dire bonjour

S'il s'agit, à partir de ligne 2 de détecter dans la colonne B les valeurs qui existent déja dans la colonne A
en colonne C cette formule à tirer sur la hauteur:

=SI(NB.SI(A:A;B2);B2;"")
vous donnera la liste des doublons

et

SI(NB.SI(A:A;B2)=0;B2;"")
vous donnera la liste des B qui n'existent pas en A
crdlmnt


Cette réponse vous a-t-elle aidé ?  
NaXiLeAn 93 Messages postés mercredi 27 juillet 2016Date d'inscription 22 novembre 2017 Dernière intervention - 28 déc. 2016 à 13:14
:D
Commenter la réponse de Vaucluse