Signaler

Fonction recherchev [Résolu]

Posez votre question Saga - Dernière réponse le 28 déc. 2016 à 13:14 par NaXiLeAn
Je veux comparé deux colonnes de sorte que j'extrais les intrus dans une autre colonne? Merci d'avance
Utile
+1
plus moins
Bonjour

et c'est quoi, les intrus?? ceux qui sont entrés sans payer? ou ceux qui, à défaut d'avoir lu la charte CCM oublient de dire bonjour

S'il s'agit, à partir de ligne 2 de détecter dans la colonne B les valeurs qui existent déja dans la colonne A
en colonne C cette formule à tirer sur la hauteur:

=SI(NB.SI(A:A;B2);B2;"")
vous donnera la liste des doublons

et

SI(NB.SI(A:A;B2)=0;B2;"")
vous donnera la liste des B qui n'existent pas en A
crdlmnt


Cette réponse vous a-t-elle aidé ?  
NaXiLeAn 90Messages postés mercredi 27 juillet 2016Date d'inscription 7 avril 2017 Dernière intervention - 28 déc. 2016 à 13:14
:D
Répondre
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !