Menu

Incompatibilité étonnante [Résolu/Fermé]

coretm21 - 25 déc. 2016 à 04:50 - Dernière réponse :  coretm21
- 5 janv. 2017 à 16:22
Bonsoir,

J'ai en ce réveillon de Noël procédé au montage d'un ordinateur pour mon frère avec mes anciens composants que je viens de remplacer, ainsi qu'une carte graphique en état de marche.

Ces anciens composants sont les suivants : i3 2120, carte mère propriétaire (HP, c'est une Foxconn 2ABF), et 2x4 Go de DDR3.

La carte graphique est une GTX 660 1.5 Go (de Nvidia)

J'ai par ailleurs changé l'alim d'origine pour une 450W de chez Corsair.

Or voici le problème : le PC fige sur l'écran HP au démarrage. Lorsque je tente d'accéder au menu de démarrage via Echap, celui-ci s'affiche mais fige. Puis toutes les 30 secondes, un bip court retentit.
J'ai vérifié plein de choses, et j'en ai déduit une incompatibilité entre carte mère et graphique (j'ai testé la CG dans un autre PC, et il fonctionne, donc pas d'anomalie sur ce composant, et j'ai mis une autre CG sur la carte mère, qui est une Sapphire R9 380 4 Go, donc plus récente, et le PC a démarré).
Je tiens à préciser qu'à l'origine, ce PC contenait une GeForce GT 520.

JE COMPRENDS PAS !

Merci d'avance pour votre aide et joyeux noel :)


Afficher la suite 

9 réponses

+1
Utile
2
Bon je reviens à la charge, si ça peut en aider certains. Le soucis était que la carte mère était un peu vieille (2011) et tournait sur un BIOS incompatible uefi. Or la gtx 660 tournait sur un V BIOS uefi. D'où le blocage au démarrage. Ça a pas été bien compliqué à résoudre, y'a juste fallu reflasher un V BIOS non-uefi sur la carte graphique et tout le bazar à démarré. Merci quand même à ceux qui m'ont aidé :)
Cette réponse vous a-t-elle aidé ?  
FeLynX 7210 Messages postés mercredi 13 août 2008Date d'inscriptionContributeurStatut 1 janvier 2018 Dernière intervention - 5 janv. 2017 à 14:53
Merci pour ton retour. Si tu as le temps de décrire plus en détail la manipulation ça pourrait aider nombre d'utilisateurs qui ont des soucis à rendre leur carte graphique UEFI compatible avec une carte mère de PC de supermarché.
Ok, j'essaierai de faire ça ce soir !
jeanbern 20350 Messages postés vendredi 25 mars 2005Date d'inscriptionContributeurStatut 22 avril 2018 Dernière intervention - 25 déc. 2016 à 04:54
-1
Utile
5
Salut,
tes barrettes mémoires sont-elles strictement identiques (même marque même référence ?]
Salut,
Non ! L'une est une barrette un peu moche, vraiment basique, et l'autre est une HyperX Fury.
jeanbern 20350 Messages postés vendredi 25 mars 2005Date d'inscriptionContributeurStatut 22 avril 2018 Dernière intervention > coretm21 - 25 déc. 2016 à 05:14
Il est fort probable que tes barrettes mais aussi ton alimentation en soient la cause.
Une alimentation de 600 watt par exemple
et des barrettes par paire(strictement identiques)

pour moi je commencerais par les barrettes
Alors pour l'alimentation ça risque pas, le tdp de la R9 380 étant 2 fois supérieur à celui de la gtx 660, le système marche. Et je ne vois pas pourquoi la RAM fonctionnerait avec l'une mais pas l'autre, mais ma foi je vais essayer d'en mettre qu'une seule. Mais après avoir dormi un peu !
epango 26201 Messages postés vendredi 24 août 2007Date d'inscription 22 avril 2018 Dernière intervention - 25 déc. 2016 à 10:37
C'est peut-être la GTX 660 qui a un problème. Fonctionne-t-elle sur autre pc?
Salut !
Parfaitement oui, c'est ce que je trouve étonnant.