Signaler

Pas de son et pas de solution :(

Posez votre question Renton_51 229Messages postés dimanche 27 mars 2011Date d'inscription 22 janvier 2017 Dernière intervention - Dernière réponse le 13 janv. 2017 à 20:55 par Renton_51
Bonjour,

J'ai un soucis de son plutôt étrange et je ne trouve pas de solution à mon problème qui est le suivant:

Si je lance un jeu (exemple Fallout 4) en appliquant l'optimisation de Nvidia Gforce Experience J'ai du son pas de soucis.

Si je modifie les distances d'affichage des pnj, de l'herbe, etc... J'ai du son pas de soucis.

Si je change la résolution du jeu, là par contre plus rien, (que ce soit dans le jeu ou sous windows)

Si je souhaite que le son revienne a lui j'ai trois options:

1: Redémarrer le Pc.
2: Lancer un autre jeu optimiser par Nvidia Gforce Experience.
3: Lancer Nvidia Gforce Experience, reparamétrer le jeu en version optimal selon le logiciel en question puis lancer le jeu.

Bien évidement dès que je lance un jeu dont la résolution a été changer, le son disparait de nouveau.

J'ai testé plusieurs manipulation dans les paramètres audio, vérifier la mise a jour de windows, des drivers etc... tout est en ordre.

Donc si qq'un a la moindre petite idée je suis preneur car je brasse des tas de pages depuis plusieurs jours et je n'ai absolument rien trouvé d'efficace.

Merci d'avance.
Afficher la suite 
Utile
+0
moins plus
Re Up
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !