Signaler

Excel additionne pas les heures [Résolu]

Posez votre question Amazigh - Dernière réponse le 1 déc. 2016 à 10:13
Bonjour,
mon problème est que excel ne prend pas en compte mes cellules (bien en format hh:mm:ss)
pour que la cellule soit pris en compte il faut que je double clique dessus, a ce moment le contenu s'alligne à droite et il est pris en compte, le problème c'est que j'ai 10k lignes, je ne peux pas double cliquer sur toutes les cellules ca me prendrai 1an.
Y a t il une solution ?
(je suis sous excel 2016)
Afficher la suite 
Utile
+0
moins plus
Amazigh, Bonjour.

Comme vous avez dit que les cellules sont déjà en HH: MM: SS, essayez ceci:

Dans une cellule, tapez 1.
Exemple: A1 -> 1

Cliquez A1 -> Copier

Sélectionnez les cellules avec le temps que vous voulez tourner.

Faites un clic droit -> Collage spécial -> Multiplication.
OK.

Il était ce que vous vouliez?
J'espère avoir aidé.
--
Belo Horizonte, Brasil.
Marcílio Lobão
Ajouter un commentaire
Utile
+0
moins plus
Bonsoir,

Ton titre est que excel n'additionne pas les heures
alors va voir dans Fichier, Options, Formules, et dans la catégorie Mode de calcul il faut cocher Automatique

Slts
Amazigh- 30 nov. 2016 à 18:12
Bonjour,j'ai déjà essayer automatique dans mode de calcule ca n'a rien donné
Répondre
Ajouter un commentaire
Utile
+0
moins plus
Re

<<excel ne prend pas en compte mes cellules (bien en format hh:mm:ss)
pour que la cellule soit pris en compte il faut que je double clique dessus, a ce moment le contenu s'alligne à droite et il est pris en compte
>>

Ne peux-tu pas mettre un bout de fichier quelconque, anonymisé qui est représentatif du problème que tu rencontres?
Slts
Ajouter un commentaire
Utile
+0
moins plus
Non, Amazigh, tu te trompes en affirmant "excel ne prend pas en compte mes cellules (bien en format hh:mm:ss)" ; tes cellules ne sont pas au format Heure ; sans quoi elles seraient alignées à droite !
Ajouter un commentaire
Utile
+0
moins plus
Amazigh, Bonsoir.

Vous avez essayé de faire ce que je suggère?

Ma suggestion tourne tout contenu textuel heures de format en temps réel.

Faire un test et me dire si réglé la question.
--
Belo Horizonte, Brasil.
Marcílio Lobão
Ajouter un commentaire
Utile
+0
moins plus
Bonjour

mettez une feuille de votre fichier avec cette liste d'horaire sur
http://www.cjoint.com
et revenez ici coller le lien créé sur le site
à vous lire

crdlmnt
Amazigh- 1 déc. 2016 à 09:20
J'ai joins une feuille sur quelques 200 lignes pour illustrer le problème.
remarque : quand on double clique sur une valeur celle-ci est prise en compte dans la somme, mais si on double clique pas elle est pas prise.
le format des cellules est bien hh:mm:ss

http://www.cjoint.com/c/FLbissK04oj
Répondre
Vaucluse 18247Messages postés lundi 23 juillet 2007Date d'inscription ContributeurStatut 1 décembre 2016 Dernière intervention - 1 déc. 2016 à 09:47
Re
Votre fichier est probablement un copier / coller d'une autre origine
faites ceci dans le modèle:
  • copier une cellule vide hors champ
  • sélectionnez la colonne A
  • clic droit / collage spécial / et cochez "addition"


tout devrait s'arranger

(avec ce principe , vous pouvez sélectionner toute la feuille d'un coup pour le collage sépécial, car ça ne modifie pas les cellules non num ou vides)



crdlmnt
Répondre
Amazigh- 1 déc. 2016 à 10:01
Parfait,
ça marche merci beaucoup.
En effet j'ai copier coller d'un autre fichier.
Répondre
Vaucluse 18247Messages postés lundi 23 juillet 2007Date d'inscription ContributeurStatut 1 décembre 2016 Dernière intervention - 1 déc. 2016 à 10:13
Ok, alors je passe le sujet en résolu
Bonne route
crdlmnt
Répondre
Ajouter un commentaire

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !