Différence entre deux valeurs [Résolu/Fermé]

mpm - 29 nov. 2016 à 11:32 - Dernière réponse : michel_m 14947 Messages postés lundi 12 septembre 2005Date d'inscriptionContributeurStatut 26 décembre 2017 Dernière intervention
- 29 nov. 2016 à 11:42
Bonjour à tous,


Je recherche une formule qui me permettrait de mettre une alerte si la différence entre deux valeurs (E8 et E19) était supérieur à 1.
Si mon résultat en E8 est de 20 et que le E19 est de 21, je dois être prévenu, avec la mention "ATTENTION".
Si E19 est à 20,5, alors "VALIDE" doit apparaître (mais au pire, je peux me passer de cette option).
L'affichage "ATTENTION" ou "VALIDE" devra apparaitre en J19.

Merci d'avance pour votre aide sur ce point,
Bonne journée à tous,

Afficher la suite 

2 réponses

Fahora 797 Messages postés jeudi 24 septembre 2015Date d'inscription 29 juin 2017 Dernière intervention - 29 nov. 2016 à 11:41
0
Utile
Bonjour ,

en J19 :

=SI(ABS(E8-E19)>1;"ATTENTION";"VALIDE")

Cordialement,
michel_m 14947 Messages postés lundi 12 septembre 2005Date d'inscriptionContributeurStatut 26 décembre 2017 Dernière intervention - 29 nov. 2016 à 11:42
0
Utile
bonjout

peut-^tre un peu trop simplifié 'si c'est inférieur à 1 c'est valide (sinon que se passe t il entre 20,5 et 21 ?)

=SI(E19-E8>1;"attention";"valide")

"supérieur à" ou "supérieur ou égal à" ?