Signaler

Différence entre deux valeurs [Résolu]

Posez votre question mpm - Dernière réponse le 29 nov. 2016 à 11:42
Bonjour à tous,


Je recherche une formule qui me permettrait de mettre une alerte si la différence entre deux valeurs (E8 et E19) était supérieur à 1.
Si mon résultat en E8 est de 20 et que le E19 est de 21, je dois être prévenu, avec la mention "ATTENTION".
Si E19 est à 20,5, alors "VALIDE" doit apparaître (mais au pire, je peux me passer de cette option).
L'affichage "ATTENTION" ou "VALIDE" devra apparaitre en J19.

Merci d'avance pour votre aide sur ce point,
Bonne journée à tous,
Afficher la suite 
Utile
+0
moins plus
Bonjour ,

en J19 :

=SI(ABS(E8-E19)>1;"ATTENTION";"VALIDE")

Cordialement,
Ajouter un commentaire
Utile
+0
moins plus
bonjout

peut-^tre un peu trop simplifié 'si c'est inférieur à 1 c'est valide (sinon que se passe t il entre 20,5 et 21 ?)

=SI(E19-E8>1;"attention";"valide")

"supérieur à" ou "supérieur ou égal à" ?
Ajouter un commentaire

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !