Signaler

DDE détecté sur WiiU mais pas sur Windows [Résolu]

Posez votre question mens59 3Messages postés mardi 29 novembre 2016Date d'inscription 29 novembre 2016 Dernière intervention - Dernière réponse le 29 nov. 2016 à 16:48
Bonjour, voici mon histoire ! J'avais un disque dur externe qui n'était plus détecté sur mon PC du jour au lendemain. Et je n'ai jamais trouvé de solution à cela. Cependant il y a quelques jours, j'ai fais une énième tentative, je l'ai branché à ma console Wii U pour voir s'il allait être détecté, et il l'était !!!!!! Je l'ai alors formaté pour la console, et j'ai pu y stocker des jeux et les lancer.

Conclusion : Il fonctionne toujours !!!!!!

Cependant, en le rebranchant sur mon PC pour tenter de le reformater dans un format pour Windows, mon DDE n'apparaît nul part ! Même pas dans "Ordinateur > Gérer > Gestion des disques" ni via le logiciel "EaseUs Partition Master Free".

Alors, qui réussira à résoudre cette énigme ?! :$ :D

Merci d'avance pour les réponses que vous m'apporterez. Tchô !
Afficher la suite 
Utile
+0
moins plus
Salut,

Tu as essayé sur plusieurs ports USB de ton PC

Est-ce que d'autres périphériques ont aussi ce genre de soucis ? (Un autre disque dur par exemple)

Ça pourrait être un souci de port usb, d'alimentation des ports USB... sinon un problème lié à Windows même, est-ce que dans le BIOS ce disque dur apparaît ?
mens59 3Messages postés mardi 29 novembre 2016Date d'inscription 29 novembre 2016 Dernière intervention - 29 nov. 2016 à 13:40
Cela ne fait ca qu'à ce DDE oui. C'est sur que le problème est lié à lui. Tous mes ports PC fonctionnent correctement. Je vais vérifier pour le BIOS et je reviens éditer mon message. :)

Merci pour cette première réponse.
Répondre
mens59 3Messages postés mardi 29 novembre 2016Date d'inscription 29 novembre 2016 Dernière intervention - 29 nov. 2016 à 16:48
Bon bah j'ai réussi. Bizarrement le DDE était "désactivé" sur mon PC. En le branchant à un autre PC il était finalement détecté et j'ai pu le formater. Une fois formaté il apparaissant sur mon PC dans "périphériques et imprimantes". Par là, dans les options j'ai alors pu l'activer, et il apparaît maintenant.
Répondre
Ajouter un commentaire

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !