Signaler

Problème avec ma barre des taches [Résolu]

Posez votre question BlizZ - Dernière réponse le 26 nov. 2016 à 19:57
Salut ! Aujourd'hui j'ai voulu enlever le navigateur bing de mon google chrome et j'ai donc réinitialiser mon google sauf que en redémarrant mon pc ma barre des taches windows 7 est devenu celle de xp et tout mon pc bug... J'ai peur d'avoir supprimé quelque chose dans mon pc et ça me fait stresser. S'il vous plait aider moi :/
Afficher la suite 
Utile
+0
moins plus
Bonjour ;

Ne sachant pas trop ce que tu as fait exactement je te suggère simplement de faire une restauration système en y mettant une date antérieure a ce que tu as déjà fait afin de revenir dans la configuration postérieure à tes modifications et tout devrait rentrer dans l'ordre
Si tu ne sais pas faire une restauration système >> Voir ce lien ou bien Revenir ici

A+ Pour tes commentaires et résultats obtenus

cordialement
Bien vieillir   :  C'est préférer le temps qui reste au temps qui passe
BlizZ- 23 nov. 2016 à 23:11
Et ça va pas me supprimer mes jeux et tout ?
Répondre
Ajouter un commentaire
Utile
+0
moins plus
Bonjour ;

Pas du tout sauf si tu les as installés après ce que tu as fait et qui a modifié ta configuration >> idem pour tes documents
Suite à un dysfonctionnement du système, après l’installation d’un programme, d’un pilote ou une erreur de manipulation, la restauration système permet de revenir à une date antérieure à laquelle tout fonctionnait correctement.

Cela permet d’annuler les modifications sans affecter les fichiers personnels.


A+

cordialement
Bien vieillir   :  C'est préférer le temps qui reste au temps qui passe
BlizZ- 23 nov. 2016 à 23:23
Dacc merci j'essaie demain :D
Répondre
jmarion3 30892Messages postés mercredi 4 avril 2007Date d'inscription ContributeurStatut 8 décembre 2016 Dernière intervention - 23 nov. 2016 à 23:27
Édit >> Je te conseille de désactiver ton antivirus avant de faire ta restauration système car parfois selon l'antivirus installé la restauration échoue (exemple Kaspersky)
A demain pour la suite
Slts
Répondre
BlizZ- 24 nov. 2016 à 06:28
Bon je l'ai fait mais j'ai toujours mon windows xp a la place de mon windows 7 :/ J'ai foullé un peu moi et j'ai trouvé que la ou on change le thème du bureau et bah moi j'ai le thème windows classique et tout les thème windows 7 sont grisés ca vient peut etre de la
Répondre
Ajouter un commentaire
Utile
+0
moins plus
Bonjour ;

A mon avis et presque certain le thème a été modifié non pas en modifiant ta barre de navigateur mais autres choses car si la cause avait été était là, la restauration système en y mettant bien la date antérieure a cette modification aurait rétabli l'ancienne configuration

Peux-tu faire l'inventaire des thèmes disponibles dans ton panneau de configuration
Voir mon image écran ci-dessous




Je te suggère de faire également ce qui est écrit dessous

Faire un clic droit sur Ordinateur >> Propriétés >> Paramètres système avancés
Ensuite dans Performances, cliquer sur paramètres et choisir l'option >> Laisser Windows choisir la meilleure configuration ou seulement dans la liste cocher >> Utiliser des styles visuels sur les fenêtres et les boutons
Valider par Appliquer et OK dans chaque fenêtre

Voir image écran ci-dessous


A+ Pour tes commentaires



cordialement
Bien vieillir   :  C'est préférer le temps qui reste au temps qui passe
BlizZ- 24 nov. 2016 à 18:07
Merci de vos aides mais ca ne fonctionne pas :/ Actuellement je vois comme toi dans les thèmes sauf que tout les thèmes windows 7 aero et classique sont grisés et je ne peux choisir que les thèmes windows classique ou contraste élevé n°1,2,... Et j'ai remarquer aussi que mon pc tout les 20min environ me disais : wintool a cessé de fonctionner. Et pour finir j'ai remarqué que dans la fenetre gestion de l'ordinateur dans info et service quand je fait clique droit sur theme, démarrer ca ne marche pas et ca m'écrit : Windows n'a pas pu démarrer le service Thèmes sur ordinateur local. Erreur 1075 : le service dépendance n'existe pas ou a été marqué pour supression.
Répondre
Ajouter un commentaire
Utile
+0
moins plus
Bonjour ;

As-tu également essayé ce que j'ai rajouté au bas de mon dernier message ?
As-tu regardé si dans l'historique de tes points de restauration si tu n'en aurais pas un de beaucoup plus ancien au cas où cela permettrait de éventuellement de réparer tout çà ?
As-tu fait un sauvegarde image système de ta machine et si oui à quelle date afin de savoir si cette image contient tous les jeux qui tu aurais installés ?
As-tu également le CD d'installation de Windows

A+ Pour tes commentaires
BlizZ- 24 nov. 2016 à 19:21
Oui j'ai essayé ca ne marche pas. Oui j'ai essayé hier mais ca ne marche pas non plus. Je ne sais pas se que c'est :/ non j'ai pas de cd.
Répondre
Ajouter un commentaire
Utile
+0
moins plus
Bonjour ;

Depuis combien de temps exactement as-tu ce problème car cela m'étonnerait que ça provienne du fait d'avoir supprimé ta barre bing !
A par ça est-ce que ta machine fonctionne bien correctement ? >> Essaie de faire cela
Ouvrir le panneau de configuration >> Centre de maintenance >> Dépannage >> Apparence et Personnalisation >> Afficher les effets Aéro ....>> Suivant >> Laisser faire et voir si le système détecte des défauts
A+
cordialement
Bien vieillir   :  C'est préférer le temps qui reste au temps qui passe
jmarion3 30892Messages postés mercredi 4 avril 2007Date d'inscription ContributeurStatut 8 décembre 2016 Dernière intervention - 24 nov. 2016 à 19:33
Quitte à me répéter je suis convaincu qu'une restauration système aurait résolue les problème puisque cette restauration aurait également rétablie la Google Chrome tel qu'il était installé avant donc et à mon avis le soucis ne devait pas venir de là (sous réserve)
Si après avoir fait ce qui est noté plus haut et le problème persiste je te suggère d'ouvrir un autre sujet dans la rubrique Virus/Sécurité afin de faire examiner ta machine par un contributeur de sécurité
A+
Répondre
BlizZ- 24 nov. 2016 à 19:35
Dacc je vais faire ca merci :)
Répondre
jmarion3 30892Messages postés mercredi 4 avril 2007Date d'inscription ContributeurStatut 8 décembre 2016 Dernière intervention jmarion3 - 26 nov. 2016 à 19:57
Bonjour BlizZ .
Si j'ai bien compris ton soucis était bien lié à une infection ?
Puisque le soucis a été résolu >> Sur ce sujet avec l'aide de Malekal_morte
Cordialement
Répondre
BlizZ- 24 nov. 2016 à 19:34
Je viens de le faire ca me dit qu'il n'y a aucun problème...
Répondre
jmarion3 30892Messages postés mercredi 4 avril 2007Date d'inscription ContributeurStatut 8 décembre 2016 Dernière intervention - 24 nov. 2016 à 19:40
Essayer ce qui est noté ci-dessous
Vas dans Windows >> Exécuter >> >> "services.msc" (sans les guillemets)
Tu vas jusqu'à la ligne "Thèmes". Tu la sélectionnes, clic droit puis "Démarrer".
A+
Répondre
Ajouter un commentaire
Utile
+0
moins plus
Bonjour ;

Quelle est la marque et le modèle exact de ta machine (Portable ou PC de bureau)
Quel est le système exact utilisé >> Windows 7 Familiale , Pro ou autres >> lequel >> 32 ou 64 bits
As-tu ton N° de licence Windows
Ajouter un commentaire

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !