Signaler

Conditions avec réponses multiples [Résolu]

Posez votre question Jade2014! 5Messages postés mardi 22 novembre 2016Date d'inscription 24 novembre 2016 Dernière intervention - Dernière réponse le 22 nov. 2016 à 13:54
Bonjour,

J'aimerais faire un calcul avec des conditions mais impossible de trouver.

J'ai dans un tableau une colonne avec les année d'ancienneté de mes salariés et j'aimerais que le droit des jours de congés d'ancienneté se calcul automatiquement.

En fait au de 10 à 15 ans = 1 jour, de 15 à 20 ans = 2 jours, de 20 à 25 ans = 3 jours et au delà de 25 ans = 4 jours

Quelqu'un pourrait il m'aiguiller.

Merci d'avance
Afficher la suite 
Utile
+0
moins plus
Bonjour,

Essayé avec ceci:
Si(et(A1>=10;A1<15);"1 Jour";si(A1<20;"2 Jours";si(A1<25;3 Jours;si(A1>=25;"4Jours";"0 Jour"))))

A Adapte suivant les cases et les conditions.
Jade2014! 5Messages postés mardi 22 novembre 2016Date d'inscription 24 novembre 2016 Dernière intervention - 22 nov. 2016 à 13:53
merci mais ça ne fonctionne pas. Merci quand meme pour votre réponse
Répondre
Ajouter un commentaire
Utile
+0
moins plus
Bonjour
=SI(A1="";"";EQUIV(A1;{0;10;15;20;25};1)-1)
ancienneté en A1

Jade2014! 5Messages postés mardi 22 novembre 2016Date d'inscription 24 novembre 2016 Dernière intervention - 22 nov. 2016 à 13:52
vous mettez quoi dans les guillemets?
Répondre
Jade2014! 5Messages postés mardi 22 novembre 2016Date d'inscription 24 novembre 2016 Dernière intervention - 22 nov. 2016 à 13:54
oubliez ma remarque ça fonctionne.

Merci beaucoup
Répondre
Ajouter un commentaire

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !