Signaler

Non reconnaissance du format date [Résolu]

Posez votre question Luc - Dernière réponse le 21 nov. 2016 à 19:38
Bonjour,
Après plusieurs heures de recherche, je ne trouve pas de réponse à mon pb... Désolé si la question a déjà été posée.
Après avoir extrait des données de EBP, la colonne comportant des dates n'est pas reconnue en tant que tel; j'ai beau modifier le format, cela ne change rien.
La seule solution est de rentrer dans chaque cellule et d'appuyer sur la touche "Entrée"; le format est ensuite reconnu...
Mais le nombre de ligne à traiter est trop important...
Une petite piste ?
Merci !
Afficher la suite 
Utile
+0
moins plus
Bonjour,

Tu prends une cellule vide hors plage et tu saisis 1.
Tu copies ta cellule à 1 et tu sélectionnes tes dates récalcitrantes puis clic droit / collage spécial et tu choisis multiplication.
Cela devrait les mettre en date car tu as probablement un caractère parasite, espace ou apostrophe par exemple.
Ajouter un commentaire
Utile
+0
moins plus
Bonjour
sans le modèle, comment peut-on vous répondre avec précision?
Au moins nous dire ce qu'affiche contient la ou les cellules à traiter!
Toutefois essayez quand même ce "truc" qui permet quelquefois de résoudre ce problème de transfert de données:
  • copiez une cellule vide
  • sélectionnez le champ de date
  • clic droit /collage spécial / et "ajouter"


à vous lire, si besoin
crdlmnt


Ajouter un commentaire
Utile
+0
moins plus
Merci beaucoup pour vos réponses rapides. Après pas mal de bidouilles, j'ai fini par multiplier mes dates par 1, ce qui a réglé mon problème.

Merci !!
Ajouter un commentaire

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !