Signaler

HDD Sata vers micro usb3 non reconnu comme HDD [Résolu]

Posez votre question Herosix - Dernière réponse le 24 nov. 2016 à 07:56
Bonjour,

je vous explique mon probleme du coup:
j'ai achete un ordi Dell XPS 15 avec a cote un HDD de 1To pour pouvoir mettre des fichiers simples dessus. Mais j'ai pris un HDD WD avec connexion SATA, donc j'ai achete une coque externe qui rebranche le sata en micro usb3. Le probleme la c'est que lors du branchement, le hdd est reconnu dans le gestionnaire de peripherique en tant que jmicron drive, mais je ne peux pas y avoir acces du tout!
J'ai tente de le faire avec un cable faisant micro usb 3 vers usb c mais le resultat est le meme.
Le comble de l'histoire est que mon chromebook lit le hdd tranquillement et j'ai acces a l'ecriture dessus...

Mes drivers sont a jours, je ne vois pas ou est le probleme...

Si quelqu'un peut me renseigner merci :)

Bonne journee
Afficher la suite 
Utile
+0
moins plus
@Herosix, bonjour :)

A mon avis il s'agissait de pilotes de connectivité … Si le DD interne, monté dans ce boîtier externe, est déjà reconnu et opérationnel par un autre ordinateur (un autre OS), cela signifierait que le souci est à chercher plutôt au niveau des pilotes de connectivité. Pour cette raison je te suggère de revoir la situation ensemble :)

Lorsque tu recherches le DD dans le Gestionnaire de périphériques, où, précisément, le vois-tu ? Le retrouves-tu dans Lecteurs de disques ? Si oui, tentes de désinstaller le disque dur externe (clic droit dessus). Déconnectes le DD ensuite > éteindre/rallumer le PC (pas un simple redémarrage mais débrancher l'alimentation électrique du PC), rebrancher l'alimentation et démarrer le PC) > une fois Windows lancé, rebranche le DD. Dis-moi ce que tu observes, stp :)

On pourrait penser à effectuer la même manipulation avec les Universal Serial Bus controller aussi.
Par ailleurs, as-tu pensé à faire le test avec un autre câble USB et sr un port USB?

D'ailleurs, le DD, apparaît-il dans la Gestion des disques ?

Je tiens le sujet à l'oeil :)
Fais moi savoir la suite, stp :)
Herosix- 23 nov. 2016 à 11:39
Bonjour et merci beaucoup de ta reponse! Malheureusement toujours rien ne marche...

Donc dans le gestionnaire de peripherique (device manager pour moi car j'ai configure en anglais), j'ai trouve mon HDD a 3 endroits differents:
- Dans 'Disk drives' sous le nom 'JMicron SCSI Disk Device'
- Dans 'Storage controllers' sous le nom 'USB Attached SCSI (UAS) Mass Storage Device'
- Dans Universal Serial Bus controllers' sous le nom 'Intel(R) USB 3.1 eXtensible Host Controller - 1.10 (Microsoft)'
(du moins quand je le branche en usb c)

J'ai tente les desinstallations pour les 3 puis redemarrage a chaque fois. Puis quand je rebranche, ca reinstalle l'usb dans les memes modes que je viens de preciser.

J'ai teste avec un cable en usb c, en usb 3 et sur 2 ports differents<

Je pense que quand tu dis gestion de disque tu parles de storage controllers ?

En tout cas merci a toi de m'aide a y voir plus clair :) !!

Une chose est sur c'est que mon DD est au moins reconnu en general en tant que DD, mais il manque quelque chose pour que ca se lance

Merci encore,
Herosix
Répondre
Sannin_WD 3769Messages postés mercredi 30 juillet 2014Date d'inscription Intervenant certifié CCMStatut 30 novembre 2016 Dernière intervention - 23 nov. 2016 à 11:55
Re-bonjour Herosix :) et merci de ce retour d'infos :)

En effet, la Gestion des disques n'a rien à voir avec Storage controllers.

Pour accéder à la Gestion des disques, en fonction de la version de Windows que le PC exploite, fais un appui simultané sur les touches Windows+R > ensuite taper diskmgmt.msc et appuies sur la touche Entrée.

Si tu es sous Windows 10, tu pourrais appuyer simultanément sur les touches Windows + la touche X > pour voir les fonctions du menu Démarrer et sélectionner la Gestion des disques.

Une fois y accédé et le DD branché au PC, fais, stp, une capture d'écran et postes la ici, stp :)

Si tu y vois le DD s'afficher dans la Gestion des disques avec un système de fichiers (format) mais sans lettre, on pourrait juste en lui attribuer une manuellement: clic droit sur le lecteur > Modifier la lettre de lecteur et les chemins d'accès > Ajouter pour affecter/modifier une lettre.

A te lire,
Répondre
Herosix- 23 nov. 2016 à 12:25
CA MAAAARCHE :D !!!!!!

Merci beaucoup, du coup dans le gestionnaire des disques, j'ai juste fait clique droit et j'ai assigné un volume qui fait la totalité du disque en NTFS, et maintenant j'y ai accès normalement et je peux transferer des fichiers dessus !

Merci beaucoup :)
Répondre
Sannin_WD 3769Messages postés mercredi 30 juillet 2014Date d'inscription Intervenant certifié CCMStatut 30 novembre 2016 Dernière intervention - 24 nov. 2016 à 07:56
Génial, @Herosix ! Très content que tout est rentré dans l'ordre :) Je profite de l'occasion juste pour apporter un élément qui me paraît important :) J'encourage toujours les bonnes stratégies de sauvegarde parce que tout peut arriver. Pour cette raison et pour ne pas mettre tous les œufs dans le même panier, je te suggère de t'assurer des copies de réserve de tes données essentielles sur des supports de stockage variés. Voilà :)

@Herosix, si tu décides de revenir vers le sujet, tu pourrais (si tu veux) notifier les autres personnes cherchant des solutions de ce qu'une solution est trouvée ici … Il suffit de marquer le sujet comme « Résolu » ;)

Très agréable journée à toi ! A+
Répondre
Ajouter un commentaire

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !