Signaler

DD bloqué après installation de xubuntu avec cd [Résolu]

Posez votre question mau - Dernière réponse le 23 nov. 2016 à 23:22
Bonjour,
Après logo Lenovo à l'écran,
unbloch sda3_crypt
Comment démarrer à nouveau cd installation avec le bios ?
Afficher la suite 
Utile
+0
moins plus
Salut, tu pourrais franchement donner plus de détails, non ?
Tu sembles avoir activé le chiffrement du disque :
http://askubuntu.com/questions/249322/unlocking-the-disk-sda5-crypt-enter-passphrase
Ajouter un commentaire
Utile
+0
moins plus
hello.

Ton problème est aussi bien expliqué qu'un chameau qui braille....

Pourquoi tu refais pas l'installation tout simplement.??
Si t'as activé le chiffrement LVM, pas beaucoup d'alternatives pour outrepasser le problème..
Ajouter un commentaire
Utile
+0
moins plus
Merci. Je cherche à réinstaller avec le cd. Mais je n'arrive pas à lancer le lecteur.
Je ne vois pas comment j'ai pu activer le chiffrement du DD lors de l'installation de xubuntu. Ta remarque finale me laisse peu d'espoir.

Qques détails pour que le chameau s'arrête de brailler.
Pc Lenovo G70-35 neuf Processeur AMD Radeon
Ai écrasé Win10 au préalable
Ajouter un commentaire
Utile
+0
moins plus
quand tu as fais l'installation, t'es sur de pas avoir coché cette case.??

parce que ça m'a bien l'air d'être ça ton problème, et pour t'en sortir, franchement, je vois peu (pas) de solutions.

ha mais tu as écrasé w10.???

avant de lancer l'installation de Xubuntu, tu avais testé en live quand même.???

Gaming is not a crime.
Toshiba P870 - Quintuple Boot - i7 3630QM - 8 Go Ram - Nvidia GF108 4 Go
dim27 2Messages postés vendredi 18 novembre 2016Date d'inscription 20 novembre 2016 Dernière intervention - 20 nov. 2016 à 12:46
Merci encore. Je ne crois pas avoir cliqué sur l'icône que tu as montrée.
J'ai mis en route directement le cd d'installation de xubuntu.
Ai lu une autre réponse que la tienne : l'ouverture du bios précèderait l'encryption sur DD. A l'heure qu'il est, pas réussi à ouvrir le bios. Pas plus de succès en utilisant le novo button.
Première fois que je fais appel à un forum. Magnifique dévouement de tous ceux qui proposent de dépanner. On a parfois le sentiment que chacun est centré sur ses sous,
sur lui-même. Belle démonstration du contraire.
Répondre
Ajouter un commentaire
Utile
+0
moins plus
Je pense que dans ton PC, pour accéder au Bios, il faut, dès la mise en route, tapotter sur la touche F2
Ajouter un commentaire
Utile
+0
moins plus
franchement je suis étonné de ce blocage.
Si tu as pas cocher la case je comprends pas trop ce qui se passe..

Si w10 était encore présent sur la machine je t'aurai dis, c'est lui qui cause les problèmes.
Ou il reste une petite partition de w10, et ça met un bordel monstrueux dans le pc..

Pour le bios, c'est comme dit bmmww, la touche f2 ou Echap.

Et si tu essayes de démarrer sur ton cd, c'est soit Echap, soit f12 en général.

Soit ton problème est vraiment complexe.
Soit il est évident, mais on passe complètement à côté.

Si plus de w10 sur le pc, et juste un xubuntu semi installé.
Dans tous les contextes, le cd devrait se lancer, il a aucune raison de se bloquer, sauf si le cd est rayé par exemple, ou ton lecteur qui a un problème mécanique.

Vu que le cd a fonctionné pour l'installation, on sait qu'il est hors de cause, qu'il est 100% fonctionnel.
Donc le problème vient du pc en lui-même..
C'est pas de la tarte ton problème ;)

Gaming is not a crime.
Toshiba P870 - Quintuple Boot - i7 3630QM - 8 Go Ram - Nvidia GF108 4 Go
Ajouter un commentaire
Utile
+0
moins plus
Bonjour darkleopard et merci
réinstallaion de xubuntu réussie hier.
Comment j'ai procédé, mes conclusions.
1. utilisé le Novo button pour accéder au menu de démarrage (boot menu). sélectionner commande lancement du lecteur cd.
2. installer une seconde fois xubuntu. Ai coché cette fois encore Chiffrer DD ! Pas d'alternative, bouton Continuez inactif ! D'où retour à la situation précédente
3. Novo button, troisième installation de xubuntu. Arrivé au stade du choix précédent il m'a été possible de ne pas cocher le chiffrage DD et d'achever l'installation.

Mes conclusions. Lorsqu'on chiffre DD, on n'a pas encore choisi le clavier. Au redémarrage, la clef qu'on tape avec le clavier précédemment choisi, n'est pas celle qu'on a enregistée.
J'ai aussi enregistré un code pour ouvrir une session. Mais cela se fait après le choix du clavier. Pas de difficulté.
Pourquoi lors des installations 1 et 2, je n'ai pas eu d'alternative au chiffrage ?
Ajouter un commentaire
Utile
+0
moins plus
hello.

merci de ton retour.
j'avoue ne pas comprendre ce que cause ce problème de problème au niveau du chiffrement que tu pouvais pas décocher apparemment..
ton iso est peut-être corrompue.??
le cd est peut-être un peu rayé et ça fait qu'il bug et ça se répercute de la sorte..

ou un bug de l'installateur de Xubuntu.
c'est quelle version de Xubuntu que tu as.??

la 16.04 ou la 16.10.??

ce qui serait intéressant, c'est d'essayer d'installer Xubuntu avec ton même cd, mais sur un autre pc si tu as, et si tu veux te lancer dans ce genre de missions ""périlleuses"" ou sur un vieux pc que tu te sers plus.
voir si le bug est aussi présent ou non.

tu l'as téléchargé sur quel lien ton Xubuntu.??
si tu pouvais me mettre le lien ça serait cool.
je vais l'installer sur mon pc, voir si j'ai aussi le bug comme toi.

_ça me turlupine l'esprit cette histoire.
Ajouter un commentaire

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !