Signaler

Je veux faire une somme avec plusieurs critères

Posez votre question joannie - Dernière réponse le 19 oct. 2016 à 19:38
Bonjour,

J'aimerais faire une somme ($) de plusieurs critères dans différente colonne et plusieurs critères dans la même colonne

Exemple

Produit mois montant
a avril 2.00 $
b avril 2.00 $
c mai 5.00 $
d mai 5.00 $
e mai 5.00 $

Je veux la somme du montant pour les produit A+B vendu en avril.

J'ai fait des tests avec la formule sommeprod mais ça ne fonctionne pas.

Merci
Afficher la suite 
Utile
+1
moins plus
Bonjour
mais si,ça devrait fonctionner avec SOMMEPROD:
pour un champ de ligne 1 à ligne 10, avec lettre en A, mois en texte en B, montant en C
=SOMMEPROD(((A1:A10="a")+(A1:A10="b"))*(B1:B10="avril")*(C1:C10))

bien préciser les champs avec les N° de colonne et de lignes


Ajouter un commentaire

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !