Signaler

Calcul nombre de reponses par questions choix multiples.

Posez votre question belette974 3Messages postés mercredi 19 octobre 2016Date d'inscription 19 octobre 2016 Dernière intervention - Dernière réponse le 19 oct. 2016 à 19:05
Bonjour,

Je suis à la recherche d'une méthode afin de compter le nombre de réponse par questions à choix multiples.
Je m'explique, je dois réaliser une étude comprenant un certain nombre de questions à choix multiples. Le résultat final doit me permettre de visualiser le nombre de réponse A , B, C... pour chaque question.
Je dois question un certain nombre de personne avec ces même questions/ réponses donc il me faudrait un outil qui puisse stocker mes résultats précédent et les quantifier au fur et à mesure de mon travail.

J'espere vraiment recevoir votre soutien et profiter de votre aide.
Julien.
Afficher la suite 
Utile
+0
moins plus
Bonjour.

Sans ton fichier, impossible de t'aider !
 1) Tu vas dans http://cjoint.com/ 
2) Tu cliques sur [Parcourir] pour sélectionner ton fichier (8192 Ko maxi)
3) Tu défiles vers le bas pour cliquer sur le bouton bleu [Créer le lien Cjoint]
4) Au bout de quelques secondes la deuxième page s'affiche, avec le lien en gras ; tu le sélectionnes et tu fais "Copier"
5) Tu reviens dans ta discussion sur CCM, et dans ton message de réponse tu fais "Coller".
=>Voir la fiche http://www.commentcamarche.net/faq/29493-utiliser-cjoint
belette974 3Messages postés mercredi 19 octobre 2016Date d'inscription 19 octobre 2016 Dernière intervention - 19 oct. 2016 à 16:08
http://www.cjoint.com/c/FJtoikjnlHD le voici.
Répondre
Raymond PENTIER 39805Messages postés lundi 13 août 2007Date d'inscription ContributeurStatut 8 décembre 2016 Dernière intervention - 19 oct. 2016 à 16:12
à titre d'exemple, voici le genre de fichier qu'on peut fabriquer :
http://www.cjoint.com/c/FJtolxlX5hP
Répondre
belette974 3Messages postés mercredi 19 octobre 2016Date d'inscription 19 octobre 2016 Dernière intervention - 19 oct. 2016 à 16:47
Un tout grand merci, vous m'avez avancé de beaucoup.
Une dernière requête (avant de vous laisser à votre certainement très beau couché de soleil aux Antilles :) ) :

Compte tenu que je vais devoir rencontré plusieurs personnes à qui poser mes questions, est il possible de centraliser mes résultats des différentes feuilles afin de pouvoir dire : question 1 : X personnes ont repondus à la reponse A , Y Personnes à la question B. et me donner ainsi une tendance.

Je vois =RECHERCHEV(A16;Question;2;0) par exemple qui renvoie de la feuille QCM à la feuille donnée mais je ne comprend pas bien les parametres qui y sont appliqués.
Répondre
Raymond PENTIER 39805Messages postés lundi 13 août 2007Date d'inscription ContributeurStatut 8 décembre 2016 Dernière intervention - 19 oct. 2016 à 18:17
Salut.

=RECHERCHEV(A16;Question;2;0)
demande à Excel de travailler sur la plage nommée Question.
Excel cherche la ligne où la colonne N°1 contient la valeur inscrite dans A16,
puis affiche le contenu de la colonne N°2
Quant à l'argument 0 (ou FAUX), il autorise la recherche même si la colonne N°1 n'est pas triée ...
Répondre
Ajouter un commentaire
Utile
+0
moins plus
Bien : J'ai modifié mon fichier-exemple avec tes données.
Il manque cependant :
1) les réponses aux question 6 et 7 ;
2) l'indication de la bonne réponse parmi celles proposées à chaque question.
Le fichier provisoire (nb de pts non renseigné) avec un seul patient interrogé (il y aura ensuite une feuille par personne, puis un récapitulatif) est http://www.cjoint.com/c/FJtrddFewpP
 PS : J'ignorais qu'il existait des belettes à la Réunion ! Nous avons des mangoustes en Guadeloupe ; s'agit-il du même animal vernaculaire ?
Ajouter un commentaire

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !