Signaler

Problème de connexion pont réseau.

Posez votre question Thias71 3Messages postés mardi 18 octobre 2016Date d'inscription 19 octobre 2016 Dernière intervention - Dernière réponse le 19 oct. 2016 à 23:37
Bonjour,

Je suis nouveau sur le forum et j'ai donc une petite question. Après avoir écumé les sites d'entraide, je n'ai pas réussi à trouver une solution à mon problème, je me suis donc motivé à poster !

N'ayant pas trop de connaissance dans le domaine, J'ai essayé de créer un pont réseau sur un ordinateur portable qui a le WI-FI pour donner accès à internet (par câble) à un ordinateur fixe qui n'a pas de carte WI-FI. Seulement voilà, quand je branche l'ordinateur fixe au portable, il m'affiche un message d'erreur : conflit d'adresses IP... Pourtant j'ai bien accès à internet, le problème est que la connexion n'est pas du tout stable. Elle coupe à peut près toutes les 10 minutes et j'ai le droit au petit panneau jaune. A ce moment là je désactive la carte réseau et je la réactive et ça remarche pendant 10 minutes ect... Mes 2 pc sont en IP automatiques alors je ne comprends pas trop le message...
La connexion WI-FI ne coupe jamais habituellement , mais quand je les relient, ça fait même buger le pc portable qui lui aussi perd la connexion internet.

Le pc portable est sous Windows 10 et le fixe sur Windows 7. Mon câble RJ45 n'est pas croisé, est ce que cela peut poser problème ?

J'ai essayé d'être le plus clair possible, est ce que vous auriez des idées pour m'aider à stabiliser ce réseau ?

Merci d'avance !
Afficher la suite 
Utile
+0
moins plus
Salut,
visiblement, tu n'as pas besoin de câble croisé vu que la connexion entre les deux fonctionne.
C'est le pont qui ne doit pas fonctionner.
vérifie que tu n'as pas d'adresse ip fixe sur les deux, que tout est en automatique, sur le PC qui a le pont, c'est le pont qui supporte la config IP.
Après essaie de voir et coller ici un ipconfig/all de chaque PC.
Ajouter un commentaire
Utile
+0
moins plus
Merci d'avoir répondu rapidement !

j'ai bien vérifié, la configuration de mes ip est automatique.
Juste en dessous vous trouverez l'ipconfig du pc portable :



Et la celui du pc fixe :

brupala 65825Messages postés lundi 16 juillet 2001Date d'inscription ModérateurStatut 7 décembre 2016 Dernière intervention - 19 oct. 2016 à 19:36
OK,
Donc là ça fonctionne bien, les deux adresses sont affectées par la freebosque, le pont en 0.33 et le PC en 0.18
il faudrait voir ce qui se passe quand ça part en vrille,
mais je pense plutôt à des coupures de connexion wifi.
tu peux laisser tourner un ping -t 192.168.0.254 sur chaque pour te faire une idée.
ou mieux,
Tu telécharges winMTR sur les deux et tu le laisses tourner sur chaque, vers l'adresse 192.168.0.254, tu auras des statistiques en temps réel.
Répondre
Ajouter un commentaire
Utile
+0
moins plus
Alors je déchiffre pas très bien les données de WinMTR... j'ai laissé tourner sur le pc portable, et je l'ai installer sur le fixe. Au moment ou je l'ai branché voici ce que ça a provoqué sur le portable :



et sur le fixe :



Du coup à ce moment, je désactive la carte réseau du fixe et je la réactive et ça a pour conséquence de réactiver la carte WI-FI sur le portable qui m'indique qu'elle es bien reliée au pont réseau, jusqu'à ce que ça rebug...
Après avoir désactivé/réactivé la carte plusieurs foi sur le fixe ça me donne ça :



Même quand internet fonctionne sur le fixe WinMTR me laisse ce message : "destinatation host unreachable".
Et quand internet ne fonctionne pas sur le fixe (petit panneau jaune et carte wi-fi non connecté) j'ai l'impression que les valeurs dans "sent" et "recv" continuent d'augmenter beaucoup plus lentement mais elles augmentent.
Ajouter un commentaire
Utile
+0
moins plus
Ouais,
merci, pas terrible ton affaire.
Quand tu laisses tourner le winMTR seul sur le portable, tu n'as pas d'erreurs si j'ai bien compris, ça reste à 0%, au fait, il n'y a pas de compteur Reçus (recv) sur le portable ?
Après, si tu dis que le wifi déconnecte quand tu actives le pont, ça sent le bug total dans windows 10.
Comme ta configuration Ip est bonne, il n'y a rien à dire, je pense qu'il faut attendre que windows 10 ou ses pilotes ne plante plus la connexion wifi avec le pont.
pour compléter, tu pourrais faire un winMTR sur 8.8.8.8 avec le portable seul et le recommencer avec les deux ensemble.
Enfin,
Si le pont windows10 est aussi mauvais, je n'ai pas d'expérience dessus, si d'autres en ont, ça m'intéresserait, car c'est une fonctionnalité de plus en plus utilisée aujourd'hui, tu peux tester en mode routage avec un logiciel comme connectfy qui a l'air de mieux fonctionner sous windows 10 que virtual router.
de toute façon virtual router partage en wifi, pas en ethernet, je crois.
Mais bon, WA (10) évolue tous les jours, ça peut se réparer du jour au lendemain.

Ajouter un commentaire

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !