Signaler

Formule [Résolu/Fermé]

Posez votre question Help - Dernière réponse le 18 oct. 2016 à 19:10 par Help
Bonjour,

Je suis entrain d'utiliser la formule si mais je pense que ça coince...

Concrètement je souhaitais dire en cellule A1 que si le mot contenu dans la cellule C5 se retrouve dans la colonne B et que la cellule C8=>C9 alors mettre le mot ="Alerte" sinon rien.

Mais je dois pas procéder correctement a-t-il un solution ?

Bonne soirée.

Utile
+1
plus moins
Bonjour

=SI(ET(NB.SI(B:B;C5);C8>=C9);"alerte";"")

si la colonne B contient les textes exacts que vous placez en C5
si toutefois le texte en B doit contenir C5 dans un texte plus long, écrivez

=SI(ET(NB.SI(B:B;"*"&C5&"*");C8>=C9);"alerte";"")

crdlmnt

Cette réponse vous a-t-elle aidé ?  
Help- 18 oct. 2016 à 19:10
Merci pour cette formule :-)

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !