Formule [Résolu/Fermé]

Help - 18 oct. 2016 à 18:31 - Dernière réponse :  Help
- 18 oct. 2016 à 19:10
Bonjour,

Je suis entrain d'utiliser la formule si mais je pense que ça coince...

Concrètement je souhaitais dire en cellule A1 que si le mot contenu dans la cellule C5 se retrouve dans la colonne B et que la cellule C8=>C9 alors mettre le mot ="Alerte" sinon rien.

Mais je dois pas procéder correctement a-t-il un solution ?

Bonne soirée.

Afficher la suite 

2 réponses

Vaucluse 20874 Messages postés lundi 23 juillet 2007Date d'inscriptionContributeurStatut 16 décembre 2017 Dernière intervention - Modifié par Vaucluse le 18/10/2016 à 18:44
+1
Utile
1
Bonjour

=SI(ET(NB.SI(B:B;C5);C8>=C9);"alerte";"")

si la colonne B contient les textes exacts que vous placez en C5
si toutefois le texte en B doit contenir C5 dans un texte plus long, écrivez

=SI(ET(NB.SI(B:B;"*"&C5&"*");C8>=C9);"alerte";"")

crdlmnt

La qualité de la réponse dépend surtout de la clarté de la question, merci!
Cette réponse vous a-t-elle aidé ?  
Merci pour cette formule :-)