Signaler

Fonctions SI [Résolu]

Posez votre question shaa91 2Messages postés lundi 17 octobre 2016Date d'inscription 17 octobre 2016 Dernière intervention - Dernière réponse le 17 oct. 2016 à 21:31
Bonjour à toutes et à tous,
Je viens solliciter votre aide car je bloque sur une formule ,Je cherche à faire une formule qui me permet de récupérer la valeur de la cellule D2 dans la cellule E2 selon les critères suivant :

Si D est inférieur < 50 le résultat inscrire 0
Si D est compris entre 50 et 750. Je voudrais récupérer la valeur de D
Si D est supérieur ou égal 750, je voudrais inscrire la valeur 750

Voilà la solution que j'ai trouvé
=SI(D3<50;"0";SI(D3>=50;D3;SI(D3<=750;D3;SI(D3>750;750))))

Ma solution fonctionne très partiellement, sauf pour les résultats supérieur 750 Merci d'avance pour votre aide.
Afficher la suite 
Utile
+0
moins plus
shaa91, Bonjour.

Essayez ceci:

E3 -->
=SI(D3>=750; 750; SI(D3>=50; D3; 0))

Il était ce que vous vouliez?
J'espère avoir aidé.
--
Belo Horizonte, Brasil.
Marcílio Lobão
Ajouter un commentaire
Utile
+0
moins plus
bonsoir Mazzoropi

cela fonctionne super et merci Il me reste plus qu’a me pencher sur la formule pour la comprendre

muito obrigado
Ajouter un commentaire

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !