Signaler

Problème d'alinéa subitement très long Open office Appache

Posez votre question Martinlebgdu38 - Dernière réponse le 25 oct. 2016 à 23:40
Bonjour,

J'écrivais mon cours bien tranquillement quand soudainement, après une manipulation hasardeuse, les alinéas que je faisais d'habitude sur open office appache, sont devenus 4 fois plus long au moins. Désormais, je peux mettre un seul mot sur une ligne après un alinéa.

Merci d'avance,

Cordialement.
Afficher la suite 
Utile
+0
moins plus
Déjà le mieux est de passer à LibreOffice pour commencer vu que Apache OpenOffice n'est plus mis à jour depuis plus d'un an et qu'avant ça il n'était pas trop mis à jour non plus.
LibreOffice est similaire à Apache OpenOffice (gratuit et basé à l'origine sur le même logiciel), mais avec de nombreuses avancés et correctifs:
https://fr.libreoffice.org/download/libreoffice-fresh/
shunesburg69 896Messages postés vendredi 23 mars 2007Date d'inscription 16 novembre 2016 Dernière intervention - 18 oct. 2016 à 18:53
Sélectionner le texte
puis cliquer droit avec la souris
Choisir "Paragraphe…"
Dans "Retraits et espacement"
Mettre à zéro les trois valeurs pour les retraits.
Répondre
Martinlebgdu38- 19 oct. 2016 à 08:12
Merci mais c'est encore inefficace.
Répondre
shunesburg69 896Messages postés vendredi 23 mars 2007Date d'inscription 16 novembre 2016 Dernière intervention - 20 oct. 2016 à 23:52
Sinon mets ton fichier sur cjoint.com et met le lien ici, qu'on puisse voir ce qui gêne.
Répondre
Martinlebgdu38- 22 oct. 2016 à 12:01
http://www.cjoint.com/c/FJwkaSxJaAN
Répondre
shunesburg69 896Messages postés vendredi 23 mars 2007Date d'inscription 16 novembre 2016 Dernière intervention - 25 oct. 2016 à 23:40
Ce n'est pas le fichier mais une capture d'écran donc pas vraiment utile.
Sur la règle je vois que sur la règle la tabulation défini pour l'alinéa est "14,75 cm" ce qui fait beaucoup. Pour résoudre ton problème, fait menu Édition/Sélectionner tout
va en suite dans le menu Format/Paragraphe
et dans l'onglet "Tabulations" cliques sur le bouton "Supprimer tout"
Ensuite recréés une tabulation résonnable en mettant "0,63 cm" dans "Position" et choisir comme "Type" "Gauche/haut" mettre "Aucun" comme "Caractère de remplissage" puis cliquer sur "Nouveau" pour l'ajouter. Après avoir cliquer sur "OK" tout devrait être bon.
Répondre
Ajouter un commentaire
Utile
-1
moins plus
Et bien comme quoi les soi-disantes avancées de LibreOffice ne font pas avancer les choses.

Ne sachant pas quelle manipulation a pu être faite sur le document. Commencez par extraire un ou deux paragraphes fautifs.
Faites en un copier / coller dans un document vierge.
Le problème se reproduit-il ?



Martinlebgdu38- 22 oct. 2016 à 11:59
Non pas du tout, le problème se trouve uniquement sur mon document pendant une certaine partie de mon cours !
Répondre
OOoForum 3078Messages postés jeudi 20 mars 2008Date d'inscription 25 novembre 2016 Dernière intervention - 24 oct. 2016 à 17:33
Vous ne répondez pas quant au résultat de la manipulation que je vous demande de faire.
Répondre
Ajouter un commentaire

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !