Signaler

Vous avez placéun nombre trop important d'arguments pour cette f [Résolu]

Posez votre question el6315 2Messages postés dimanche 16 octobre 2016Date d'inscription 16 octobre 2016 Dernière intervention - Dernière réponse le 17 oct. 2016 à 14:11
Bonjour,

Quelqu'un peut il m'aider?

Cette formule fonctionne avec 2 "si" mais pas avec la 3ème formule rajoutée
=> vous avez placé un nombre trop important d'arguments pour cette fonction

=SI(C3="g";RECHERCHEV(I3;Relaisg;2;VRAI);SI(C3="f";RECHERCHEV(I3;Relaisf;2;VRAI));SI(C3="m";RECHERCHEV(I3;Relaism;2;VRAI)))

Merci par avance
Afficher la suite 
Utile
+0
moins plus
Bonjour

probablement une parenthèse de trop derrière le 2° VRAI

=SI(C3="g";RECHERCHEV(I3;Relaisg;2;VRAI);SI(C3="f";RECHERCHEV(I3;Relaisf;2;VRAI);SI(C3="m";RECHERCHEV(I3;Relaism;2;VRAI)))

mais vous pouvez écrire poklus ismplment:

=RECHERCHEV(I3;SI(C3="g";Relaisg;SI(C3="f";Relaisf;Relaism));2;0)

crdlmnt
el6315 2Messages postés dimanche 16 octobre 2016Date d'inscription 16 octobre 2016 Dernière intervention - 16 oct. 2016 à 15:35
Super Merci.
ça fonctionne.

J'ai pris la première, le seconde ne fonctionne pas.

Encore merci pour la réactivité.
Répondre
eriiic 20000Messages postés mardi 11 septembre 2007Date d'inscription ContributeurStatut 3 décembre 2016 Dernière intervention - 17 oct. 2016 à 14:02
Tu penses te faire greffer des doigts bientôt vaucluse ? :-)
Répondre
Vaucluse 18258Messages postés lundi 23 juillet 2007Date d'inscription ContributeurStatut 3 décembre 2016 Dernière intervention - 17 oct. 2016 à 14:11
noin mon ami eric... j'en ai déjà de trop, là... et à mon age on ne sait plus trop où les mettre!
Crdlmnt!
Répondre
Ajouter un commentaire
Utile
+0
moins plus
annulé
Ajouter un commentaire

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !