Vous avez placéun nombre trop important d'arguments pour cette f [Résolu/Fermé]

el6315 2 Messages postés dimanche 16 octobre 2016Date d'inscription 16 octobre 2016 Dernière intervention - 16 oct. 2016 à 15:00 - Dernière réponse : Vaucluse 20874 Messages postés lundi 23 juillet 2007Date d'inscriptionContributeurStatut 16 décembre 2017 Dernière intervention
- 17 oct. 2016 à 14:11
Bonjour,

Quelqu'un peut il m'aider?

Cette formule fonctionne avec 2 "si" mais pas avec la 3ème formule rajoutée
=> vous avez placé un nombre trop important d'arguments pour cette fonction

=SI(C3="g";RECHERCHEV(I3;Relaisg;2;VRAI);SI(C3="f";RECHERCHEV(I3;Relaisf;2;VRAI));SI(C3="m";RECHERCHEV(I3;Relaism;2;VRAI)))

Merci par avance
Afficher la suite 

5 réponses

Vaucluse 20874 Messages postés lundi 23 juillet 2007Date d'inscriptionContributeurStatut 16 décembre 2017 Dernière intervention - 16 oct. 2016 à 15:05
0
Utile
3
Bonjour

probablement une parenthèse de trop derrière le 2° VRAI

=SI(C3="g";RECHERCHEV(I3;Relaisg;2;VRAI);SI(C3="f";RECHERCHEV(I3;Relaisf;2;VRAI);SI(C3="m";RECHERCHEV(I3;Relaism;2;VRAI)))

mais vous pouvez écrire poklus ismplment:

=RECHERCHEV(I3;SI(C3="g";Relaisg;SI(C3="f";Relaisf;Relaism));2;0)

crdlmnt
el6315 2 Messages postés dimanche 16 octobre 2016Date d'inscription 16 octobre 2016 Dernière intervention - 16 oct. 2016 à 15:35
Super Merci.
ça fonctionne.

J'ai pris la première, le seconde ne fonctionne pas.

Encore merci pour la réactivité.
eriiic 21192 Messages postés mardi 11 septembre 2007Date d'inscriptionContributeurStatut 15 décembre 2017 Dernière intervention - 17 oct. 2016 à 14:02
Tu penses te faire greffer des doigts bientôt vaucluse ? :-)
Vaucluse 20874 Messages postés lundi 23 juillet 2007Date d'inscriptionContributeurStatut 16 décembre 2017 Dernière intervention - 17 oct. 2016 à 14:11
noin mon ami eric... j'en ai déjà de trop, là... et à mon age on ne sait plus trop où les mettre!
Crdlmnt!
PHILOU10120 4714 Messages postés lundi 16 avril 2012Date d'inscription 15 décembre 2017 Dernière intervention - Modifié par PHILOU10120 le 17/10/2016 à 12:51
0
Utile
annulé