Signaler

Casque-Micro ne marche pas [Résolu]

Posez votre question Darkobsy - Dernière réponse le 16 oct. 2016 à 13:58
Bonjour,
Suite a un problème, j'ai du remettre mon pc a zéro. A ce moment là, le pc ayant tout réinstaller, mes jeux réinstaller, j'ai voulu jouer en parlant a mes amis par skype. Je les entendais mais eux me disait qu'ils ne m'entendais pas. J'ai donc le son de mon casque mais le micro ne fonctionne pas... J'ai déjà réinstaller plusieurs fois le pilote de la carte son mais rien n'y fait, le micro ne marche pas. J'ai essayer avec un autre ordinateur et la le micro marche. Je tient a préciser qu'avant la remise a zéro de mon pc le micro marchait.
Merci d'avance de votre aide.
Afficher la suite 
Utile
+1
moins plus
Salut,

Le logiciel fourni avec le micro-casque est il installé ?
Darkobsy- 16 oct. 2016 à 09:50
Non, je ne crois pas que le casque avait un logiciel, c'est un turtul beach px22.
Répondre
Papounet17000 15630Messages postés lundi 4 février 2008Date d'inscription 26 novembre 2016 Dernière intervention - 16 oct. 2016 à 11:30
Regardes le lien pour la solution.
D'autres ont le même problème de micro.

http://www.commentcamarche.net/forum/affich-31595080-probleme-microphone-turtle-beach-px22
Répondre
Ajouter un commentaire
Utile
+0
moins plus
C'est forcément dans les options de Son de Windows, ou du pilote de son .
Darkobsy- 16 oct. 2016 à 13:58
C'est bon j'ai régler le problème, il fallait juste que je rebranche mon casque avec le matériel fournis (petit boitier fournis) je n'y avait pas penser, la windows m'a demander si je voulais utiliser le matériel ! Le micro marche impec ! Dessoler de vous avoir déranger et merci pour vos réponses si rapides...
Répondre
Ajouter un commentaire

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !