Signaler

Réinstaller Java 6 [Résolu]

Posez votre question Gigiboy 16Messages postés jeudi 8 novembre 2012Date d'inscription 23 octobre 2016 Dernière intervention - Dernière réponse le 16 oct. 2016 à 18:36
Bonjour,
J'avais sur mon ordinateur Java 6 et Java 7 Update 21.
J'ai bêtement supprimé Java 6 pour installer Java 8 (sans succès : message d'incompatibilité quand j'ai voulu exécuter).
Du coup je n'ai plus Java.
- les explications du site Java pour réinstaller la version 6 sont en anglais...
- sur ce site "comment ça marche" le téléchargement de JRE ne parait pas compatible avec Windows XP.
Que dois-je faire ? Java est-il indispensable ?
Merci de vos conseils
Afficher la suite 
Utile
+1
moins plus
bonjour ,

essayer d 'installer Java 8 hors ligne içi



si échec prendre Java SE Development Kit 6u45 par içi




Ajouter un commentaire
Utile
+0
moins plus
Merci Pistouri,
J'ai effectué la 1ère manip.
Malgré message d'avertissement " Java 8 exige une version plus récente de Windows..." j'ai poursuivi l'installation.
Résultat :
- Panneau de configuration, liste des programmes à ajouter ou supprimer, je trouve Java 7 Update 21 (129 Mo) et Java 8 Update 101 (93,2 Mo).
- Raccourci sur le bureau Javatmp emplacement c:/Program Files/Mozilla Firefox. Ce raccourci m'envoie sur
http://www.oracle.com/technetwork/java/javase/terms/license/index.html 
et je me retrouve sur une page et des index en anglais...
Finalement, je ne sais comment vérifier si Java 8 est BIEN installé et fonctionne ?
Ajouter un commentaire
Utile
+0
moins plus
-regarde dans le panneau de configuration Activation de Java

-ouvre firefox
clic droit en haut de page--> coche de menus et barre personnelle si tu ne l 'as pas fait
ensuite tu clic sur Outils--> modules complémentaires
tu va sur l 'onglet plugins--> si tu voit java c 'est qu'il est bien installé
jette un oeil à l 'onglet extentions aussi
Ajouter un commentaire
Utile
+0
moins plus
Encore merci Pistouri,
Vu les plugins Mozilla :
Java Deployment Toolkit 8.0.101013 avec message "...est connu pour être vulnérable faites attention" dois-je laisser l'option "Demander pour activer" ou choisir "toujours activer" ?
Java(TM) Platform SE 8 U101 figure aussi, mais sans message, même question.
Pas de Java dans extensions.
Merci des dernières précisions que vous m'apporterez.
Ajouter un commentaire
Utile
+0
moins plus
''Demander pour activer'' par sécurité
c 'est uniquement sur certains sites, le méssage s 'affichera et tu active java dans la boite de dialogue qui apparait
java est un plugin
j 'ai eu peur qu'il se trouver dans les extentions de firefox , vaut mieux vérifier pour en etre sur
si tout est ok à présent tu peut passer le topic en ''résolu''
comme tu as Firefox ajoute ce bloqueur de pubs
Bonne soirée.
Ajouter un commentaire

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !