Signaler

Formule SI ou autre [Résolu]

Posez votre question edmaster971 2Messages postés vendredi 14 octobre 2016Date d'inscription 14 octobre 2016 Dernière intervention - Dernière réponse le 14 oct. 2016 à 18:07
bonjour

je voudrais pouvoir renseigner la case A2 de la feuil2 par 3 valeur: "orange", "poulet" ou "jus".
la case B2 sera remplie manuellement avec une valeur numérique.
J'ai essayé avec la formule si mais je doute que ce soit la bonne formule.

Si quelqu'un peut me renseigner.
je voudrais pouvoir créer x feuilles où chaque fois la case C2 fera référence aux 3 textes de la feuille "valeur".
si je change 1 ou les 3 chiffres de cette feuille "valeur", que les cases C2 des différentes feuilles se mettent à jour.

Pour mieux comprendre voici le lien du fichier test: http://www.cjoint.com/c/FJopMizPq83

Merci d'avance.

Edmaster971
Afficher la suite 
Utile
+1
moins plus
Bonjour
=SI(A2="";"";RECHERCHEV(A2;Valeur!A1:B3;2;0)*B2)
Ajouter un commentaire
Utile
+1
moins plus
Bonjour

un petit exemple
http://www.cjoint.com/c/FJopXX7FH6q

Cdlmnt
Ajouter un commentaire
Utile
+0
moins plus
Merci
les 2 réponses marchent même si je ne comprends pas comment.
je prendrai le temps de comprendre en faisant plus de recherche.
Merci encore de votre aide et surtout de votre rapidité.
ciao
Ajouter un commentaire

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !