Formule SI ou autre [Résolu/Fermé]

edmaster971 2 Messages postés vendredi 14 octobre 2016Date d'inscription 14 octobre 2016 Dernière intervention - 14 oct. 2016 à 17:39 - Dernière réponse : edmaster971 2 Messages postés vendredi 14 octobre 2016Date d'inscription 14 octobre 2016 Dernière intervention
- 14 oct. 2016 à 18:07
bonjour

je voudrais pouvoir renseigner la case A2 de la feuil2 par 3 valeur: "orange", "poulet" ou "jus".
la case B2 sera remplie manuellement avec une valeur numérique.
J'ai essayé avec la formule si mais je doute que ce soit la bonne formule.

Si quelqu'un peut me renseigner.
je voudrais pouvoir créer x feuilles où chaque fois la case C2 fera référence aux 3 textes de la feuille "valeur".
si je change 1 ou les 3 chiffres de cette feuille "valeur", que les cases C2 des différentes feuilles se mettent à jour.

Pour mieux comprendre voici le lien du fichier test: http://www.cjoint.com/c/FJopMizPq83

Merci d'avance.

Edmaster971
Afficher la suite 

3 réponses

michel_m 14942 Messages postés lundi 12 septembre 2005Date d'inscriptionContributeurStatut 14 décembre 2017 Dernière intervention - 14 oct. 2016 à 17:47
+1
Utile
Bonjour
=SI(A2="";"";RECHERCHEV(A2;Valeur!A1:B3;2;0)*B2)
Cette réponse vous a-t-elle aidé ?  
ccm81 8204 Messages postés lundi 18 octobre 2010Date d'inscription 12 décembre 2017 Dernière intervention - 14 oct. 2016 à 17:50
+1
Utile
Bonjour

un petit exemple
http://www.cjoint.com/c/FJopXX7FH6q

Cdlmnt
Cette réponse vous a-t-elle aidé ?  
edmaster971 2 Messages postés vendredi 14 octobre 2016Date d'inscription 14 octobre 2016 Dernière intervention - 14 oct. 2016 à 18:07
0
Utile
Merci
les 2 réponses marchent même si je ne comprends pas comment.
je prendrai le temps de comprendre en faisant plus de recherche.
Merci encore de votre aide et surtout de votre rapidité.
ciao