Signaler

Additon erronée d'une colonne, [Résolu]

Posez votre question Titie39 7Messages postés vendredi 6 avril 2012Date d'inscription 17 octobre 2016 Dernière intervention - Dernière réponse le 18 oct. 2016 à 01:35
Bonjour,
Que ce soit avec une formule ou avec la somme automatique, j'ai une colonne qui me donne une réponse erronée, alors que la colonne à côté me donne la bonne réponse.
Pouvez-vous me dire pourquoi?
Merci d'avance pour votre aide.
Titie39
Afficher la suite 
Utile
+0
moins plus
Bonjour,

pour te répondre clairement il faudrait voir ton fichier, d'après le peu d'info que tu donnes il doit y avoir des cellules formatées en texte ou dans cette colonne une ou des formules retournent déjà une erreur
pour joindre ton fichier
1) Clic sur ce lien http://www.cjoint.com/
2) Clic sur le bouton Parcourir pour sélectionner ton fichier
3) Clic sur le bouton Créer le lien en bas de la page
4) Au bout de quelques secondes en haut de la page en bleu souligné un lien sera généré, tu le sélectionnes et tu le copies dans une réponse
A+
Mike-31

Pas savoir n'est pas un échec, l'échec est le refus d'apprendre.
Ajouter un commentaire
Utile
+0
moins plus
Re,

ah oui et quelle colonne te donne un résultat erronée ou quelle cellule !
Ajouter un commentaire
Utile
+0
moins plus
Bonjour Titie39,

J'ai téléchargé ton fichier ; Feuil2, Feuil3 et Feuil4 sont vides.

Sur Feuil1, tes deux seules colonnes de chiffres sont D et E.

Ta 1ère ligne de données est la 5, pour Anna.
Ta dernière ligne de données est la 324, pour Zadlo.

Donc ta formule de somme en E325 est correcte : =SOMME(E5:E324)

Par contre, en D325, ta formule de somme est incorrecte
car elle « oublie » Anna : =SOMME(D6:D324)

Pour corriger, il te suffit de mettre : =SOMME(D5:D324)

Si ton problème est réglé, merci d'aller en haut de page
pour cliquer sur « Marquer comme résolu ».

Cordialement.  😊


PS : Bonjour à Mike-31 en passant.
 
Ajouter un commentaire
Utile
+0
moins plus
Merci à albkan et à Mike-31.
Mon problème semble résolu.
Un grand merci.Titie39
Ajouter un commentaire
Utile
+0
moins plus
Désolé, mais les deux colonnes donnent des résultats exacts !

Titie39
, qu'est-ce que t'attendais donc à obtenir comme résultats ?
albkan 1858Messages postés samedi 26 mars 2016Date d'inscription 9 décembre 2016 Dernière intervention - 16 oct. 2016 à 21:15
 
Bonsoir Titie39,

J'ai oublié de te préciser ceci : tu as 2 lignes vides au-dessus de ta ligne 5.
Si tu laisses tel que et que tu ne t'en sers pas, c'est OK ; mais si tu compte
y mettre 2 lignes de données, alors tes 2 formules doivent débuter à partir
de ta ligne 3 ; tu dois alors mettre en D325 : =SOMME(D3:D324) ; et en
E325 : =SOMME(E3:E324) ; n'hésites pas à demander si tu as besoin
de plus d'infos, ou d'un complément à ton exercice.

Cordialement.  😊
Répondre
Titie39 7Messages postés vendredi 6 avril 2012Date d'inscription 17 octobre 2016 Dernière intervention - 17 oct. 2016 à 10:57
Bonjour albkan,
Merci de me le préciser, mais je pense que j'y aurais pensé.
Je n'utilise excel qu'une fois par an lorsque je m'occupe de recevoir des paiements pour un dîner annuel d'anciens élèves et ce fichier me servira l'année prochaine pour l'envoi d'invitations.
Encore merci pour ton aide.
Peux-tu retirer mon fichier du site puisque tout semble résolu maintenant?
Encore merci.
Titie39
Répondre
albkan 1858Messages postés samedi 26 mars 2016Date d'inscription 9 décembre 2016 Dernière intervention - 18 oct. 2016 à 01:05
 
Bonjour Titie39,

Au moment de ton message #5, tu avais passé le sujet en résolu,
et je t'en remercie. Pour ce qui est de retirer le fichier du site :

a) Selon ton message #2, tu as déposé ton fichier Excel sur le site
cjoint.com ; si tu avais choisi 4 jours ou 21 jours, ton fichier sera
automatiquement supprimé au bout de ce délai. Si tu avais laissé
la seule autre durée (par défaut) : ◉ Illimitée alors tu recevras
probablement un mail de Cjoint pour te demander si tu veux ou
non maintenir ton fichier sur leur site ? Tu répondras alors Non.

b) Pour le lien sur ton fichier Excel de ton message #2, je ne peux
rien faire moi-même car je suis comme toi un simple membre ;
mais je vais faire pour toi la demande auprès d'un Modérateur
de supprimer ton message #2 (car il contient seulement ce lien,
et sinon, j'aurais demandé une modification pour en supprimer
ce lien, en laissant le reste). Je pense que ce sera accepté vu que
tu es l'auteur de ce message et que tu l'as demandé, mais je ne
peux pas te le garantir.

Cordialement.  😊
 
Répondre
Raymond PENTIER 39828Messages postés lundi 13 août 2007Date d'inscription ContributeurStatut 10 décembre 2016 Dernière intervention - 18 oct. 2016 à 01:22
Le nécessaire est fait pour le message #2

Tchao.
Répondre
albkan 1858Messages postés samedi 26 mars 2016Date d'inscription 9 décembre 2016 Dernière intervention - 18 oct. 2016 à 01:35
Merci Raymond ! Je suis sûr que Titie39 sera très content ! En italien : « Ciao ! ».
Mais je connais (de nom seulement), ce film avec Coluche : « Tchao Pantin ».  😊
Répondre
Ajouter un commentaire

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !