Menu

Petits bugs depuis remplacement CM, CPU et DDR sous windows 7 [Résolu/Fermé]

golgoth47 - 12 oct. 2016 à 19:36 - Dernière réponse : didmed 1947 Messages postés dimanche 19 décembre 2004Date d'inscription 21 avril 2018 Dernière intervention
- 13 oct. 2016 à 21:20
Bonjour à tous,

voici mon souci.

j'ai remplacé ma CM, mon CPU et les mémoires sous windows 7 (pour passer à plus puissant) sans réinstaller. ça fonctionne (super même) mais j'ai quelques petits bugs.

Par exemple, j'ai mon programme evengosth qui a tout un tas d'erreur au démarrage, et j'ai un message d'erreur à chaque fois que je ferme la visionneuse image windows : com surrogate a cessé de fonctionné.

Tout le reste fonctionne bien, pas d'écran bleu pas de lenteur ni rien.

J'ai cherché sur google, j'ai fait des nettoyages registre par ccleaner et sfc /scannow mais rien n'y fait...je précise que j'ai mis les pilotes à jour et fait les MAJ de windows. au moins les plus importantes.

Auriez vous une idée pour me venir en aide ?

Merci d'avance pour votre aide.
Afficher la suite 

3 réponses

didmed 1947 Messages postés dimanche 19 décembre 2004Date d'inscription 21 avril 2018 Dernière intervention - 13 oct. 2016 à 01:59
+1
Utile
Salut.

Base de registre "corrompue" (style les nouveaux pilotes se croisent les yeux avec les anciens)
Les MAJ Windows sont toutes à installer (+ de 280 avec Win7 64 bits) et c'est une base solide

Sinon, démarrer le PC en Mode sans échec avec prise en charge réseau et vérifier le comportement (certes limité) mais si cela fonctionne bien, c'est qu'un ou des pilotes et/ou programmes son corrompus...

Le mieux étant de ré-installer


@+
Cette réponse vous a-t-elle aidé ?  
golgoth47 - 13 oct. 2016 à 08:23
0
Utile
1
Et bien oui !!! nickel ! j'ai insisté avec les MAJ récalcitrantes et maintenant tout fonctionne.

T'es un CHEF.

Merci !
didmed 1947 Messages postés dimanche 19 décembre 2004Date d'inscription 21 avril 2018 Dernière intervention - 13 oct. 2016 à 21:20
De rien

A-1-2-C-4