Pilotes asus ET2210E [Résolu/Fermé]

ixepé 70 Messages postés mercredi 14 décembre 2011Date d'inscription 11 décembre 2017 Dernière intervention - 12 oct. 2016 à 13:48 - Dernière réponse : ixepé 70 Messages postés mercredi 14 décembre 2011Date d'inscription 11 décembre 2017 Dernière intervention
- 13 oct. 2016 à 21:04
Bonjour,
J'ai assez cherché,Asus m'a répondu sans lire la fin de mon commentaire,ou j'expliquais que le tout-en-un ET2210E(sans autres caractères à suivre),n'était pas dans leur liste pour le téléchargement des pilotes(contrôleur ethernet,contrôleur PCI de communications simplifiéés,périphérique inconnu,périphérique système de base,et STK7700D(carte télé ou vidéo ?),il faut dire que c'est un pc OEM acheté en grande surface.
J'en viens donc à mon site favori pour demander si quelqu'un avait déja résolu le même problème.
Voici,dans l'ordre précédent,,pour W7 home prémium 64 bits,les numéros d'identification du matériel:
1_PCI\VEN_10EC&DEV_8168&SUBSYS_84321043&REV_06
2_PCI\VEN_8086&DEV_1C3A&SUBSYS_1C3A1043&REV_04
3_ACPI\ENE0100
4_PCI\VEN_197B&DEV_2382&SUBSYS_84D21043&REV_20
5_USB\VID_1164&PID_3EDC&REV_0100.
Merci de vos réponses
Afficher la suite 
70Messages postés mercredi 14 décembre 2011Date d'inscription 11 décembre 2017 Dernière intervention

10 réponses

kaneagle 75597 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 11 décembre 2017 Dernière intervention - Modifié par kaneagle le 12/10/2016 à 14:54
0
Utile
Bonjour,

Essaie ces pilotes:
--> Ethernet
--> MEI
--> ACPI
--> Card Reader
--> TV Tuner


L'être humain est à son mieux quand les choses sont au pire
ixepé 70 Messages postés mercredi 14 décembre 2011Date d'inscription 11 décembre 2017 Dernière intervention - 12 oct. 2016 à 21:16
0
Utile
Bonsoir,

Merci pour cette réponse rapide,j'ai été absent aujourd'hui,et en ai pris connaissance depuis peu.
Tout d'abord,merci d'avoir déplacé mon sujet,et toutes mes excuses pour l'avoir posté au mauvais endroit.
J'ai téléchargé les drivers et ai essayé d'installer le premier(373.06 NVIDIA),mais la barre de progression s'est bloquée et plus rien ne bougeait,j'ai ouvert le gestionnaire des tâches et me suis aperçu(en affichant les services associés au processus "netsvcs")que 17 services étaient en cours d'exécution.Je ne sais pas si c'est normal ?
En cherchant rapidement quelques pistes sur le net,j'ai arrêté le service wuauserv et la,l'installation a continué,mais toujours les mêmes points d'exclamation dans le gestionnaire de périphérique,au redémarrage et un message d'erreur me demandant d'installer net framwork 4,alors que la barre de progression indiquait me l'installer.
Je vais reformater à nouveau,car je soupçonne un disque dur d'être infecté,ce qui m'empêcherais de faire les maj WUpdate.
Pour info je mets les services concernés,bien que cela doit peut-être concerner un autre sujet(wuauserv,winmgmt,themes,shellhwdetection,sens,seclodon,schedule,rasman,profsvc;mmcss,lanmanserveur,iphlpsvc,gpsvc,eaphost,bits,appinfo,aelookupsvc. et je reviendrais dans quelques jours vous dire si,après une install propre j'ai réussi à les installer et si ils conviennent.
Je vous tiens au courant.
kaneagle 75597 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 11 décembre 2017 Dernière intervention - 12 oct. 2016 à 21:27
0
Utile
J'ai téléchargé les drivers et ai essayé d'installer le premier(373.06 NVIDIA)

Dans la liste proposée, il n'y a pas de pilotes pour le nvidia ??
Le premier est pour l'ethernet
ixepé 70 Messages postés mercredi 14 décembre 2011Date d'inscription 11 décembre 2017 Dernière intervention - 12 oct. 2016 à 21:52
0
Utile
Ha,zut,c'était un pilote que j'avais téléchargé avant!
il y a un tel b....l sur le bureau !!
Demain je réessaierais le premier avant de reformater.
Bonne soirée.
ixepé 70 Messages postés mercredi 14 décembre 2011Date d'inscription 11 décembre 2017 Dernière intervention - 12 oct. 2016 à 22:18
0
Utile
Bingo,

Un grand merci à commentcamarche.net,et en particulier à Kaneagle,le gestionnaire de périphériques respire à pleins poumons,bonne soirée à tous,je garde au chaud ces périphs.
kaneagle 75597 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 11 décembre 2017 Dernière intervention - 13 oct. 2016 à 12:39
0
Utile
1
De rien.
Bonne journée.
ixepé 70 Messages postés mercredi 14 décembre 2011Date d'inscription 11 décembre 2017 Dernière intervention - 13 oct. 2016 à 20:18
Bonsoir,
Je reviens sur ce sujet car je viens de reformater le asus ET2210E et en allant voir dans le gestionnaire de périphériques,je n'ai plus du tout les mêmes valeurs de numérotation du matériel,alors que j'ai utilisé le même disque d'installation.
Le numéro de "Contrôleur de bus SM est maintenant : PCI\VEN_8086&DEV_1C22&SUBSYS_1C221043&REV_05.
Quel est ce mystère? je n'ai pas vérifié les autres .
kaneagle 75597 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 11 décembre 2017 Dernière intervention - 13 oct. 2016 à 20:27
0
Utile
Installe ce --> Chipset
ixepé 70 Messages postés mercredi 14 décembre 2011Date d'inscription 11 décembre 2017 Dernière intervention - 13 oct. 2016 à 20:33
0
Utile
Merci,je vais l'essayer un peu plus tard car je suis actuellement sur un pc "douteux".
Tu aurais une explication ?
ixepé 70 Messages postés mercredi 14 décembre 2011Date d'inscription 11 décembre 2017 Dernière intervention - 13 oct. 2016 à 21:04
0
Utile
C'est bon,merci encore