Signaler

Fonction SI [Résolu]

Posez votre question tityop 2Messages postés mardi 11 octobre 2016Date d'inscription 11 octobre 2016 Dernière intervention - Dernière réponse le 11 oct. 2016 à 21:33
Bonjours chères Tous j'ai soucis,j'essais de saisir cette fonction dans une cellule excel mais en vain, une personne pourrais m'aider à résoudre ce problème?
voici la la syntaxe en question: =SI(O23<B13;"stock fotement entamé";SI(ET(B13<O23;O23<=B14);"limite de stock");SI(O23>B14;"stock correct"))
Merci bien!!!!!
Afficher la suite 
Utile
+0
moins plus
Bonjour,

Une parenthèse de trop peut tout gâcher, voici la formule corriger je pense:)

=SI(O23<B13;"stock fotement entamé";SI(ET(B13<O23;O23<=B14);"limite de stock";SI(O23>B14;"stock correct")))
Ajouter un commentaire
Utile
+0
moins plus
Bonsoir et merci Diablo 13800,j'ai introduit la formule et sa marche!!!!
Ajouter un commentaire
Utile
+0
moins plus
... et ce sera encore mieux si, à la fin, tu ajoutes le troisième argument, actuellement manquant :
=SI(O23<B13;"stock fotement entamé";SI(ET(B13<O23;O23<=B14); "limite de stock";SI(O23>B14;"stock correct"
;"-"
)))
Ajouter un commentaire

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !