Fonction SI [Résolu/Fermé]

tityop 2 Messages postés mardi 11 octobre 2016Date d'inscription 11 octobre 2016 Dernière intervention - 11 oct. 2016 à 18:18 - Dernière réponse : Raymond PENTIER 44543 Messages postés lundi 13 août 2007Date d'inscriptionContributeurStatut 13 décembre 2017 Dernière intervention
- 11 oct. 2016 à 21:33
Bonjours chères Tous j'ai soucis,j'essais de saisir cette fonction dans une cellule excel mais en vain, une personne pourrais m'aider à résoudre ce problème?
voici la la syntaxe en question: =SI(O23<B13;"stock fotement entamé";SI(ET(B13<O23;O23<=B14);"limite de stock");SI(O23>B14;"stock correct"))
Merci bien!!!!!
Afficher la suite 

3 réponses

diablo13800 985 Messages postés jeudi 2 juillet 2015Date d'inscription 13 décembre 2017 Dernière intervention - Modifié par diablo13800 le 11/10/2016 à 18:23
0
Utile
Bonjour,

Une parenthèse de trop peut tout gâcher, voici la formule corriger je pense:)

=SI(O23<B13;"stock fotement entamé";SI(ET(B13<O23;O23<=B14);"limite de stock";SI(O23>B14;"stock correct")))
tityop 2 Messages postés mardi 11 octobre 2016Date d'inscription 11 octobre 2016 Dernière intervention - 11 oct. 2016 à 19:04
0
Utile
Bonsoir et merci Diablo 13800,j'ai introduit la formule et sa marche!!!!
Raymond PENTIER 44543 Messages postés lundi 13 août 2007Date d'inscriptionContributeurStatut 13 décembre 2017 Dernière intervention - 11 oct. 2016 à 21:33
0
Utile
... et ce sera encore mieux si, à la fin, tu ajoutes le troisième argument, actuellement manquant :
=SI(O23<B13;"stock fotement entamé";SI(ET(B13<O23;O23<=B14); "limite de stock";SI(O23>B14;"stock correct"
;"-"
)))