Signaler

[SOLIDWORKS] Contraintes suspension (piston) [Résolu/Fermé]

Posez votre question Crash_MX06 113Messages postés dimanche 30 août 2015Date d'inscription 20 mai 2017 Dernière intervention - Dernière réponse le 29 avril 2017 à 12:29 par jrem9
Bonjour,

je réalise un modèle de char et je m'attaque à l’ensemble suspension/chenille. J'ai isolé le sous ensemble pour mieux comprendre le problème.

http://www.noelshack.com/2016-40-1475579586-capture4.jpg

L'axe 1 est fixé au chassis et ne bouge pas, les pièces 2 et 2' pivotent autour de cet axe. Lorsque l'une (ou les deux) des pièces 2 et 2' remonte le piston composé des pièces 3 et 4 se compresse.

Le problème est que lorsque je veux creer une liaison coaxiale entre la pièce 3 et 4 (surlignées en bleu ci-dessous) pour que les 2 pièces coulissent, j'obtiens une magnifique erreur qui bloque tout le système. Je précise que les 2 pièces sont bien alignées.


http://image.noelshack.com/fichiers/2016/40/1475579586-capture3.jpg

Le problème doit être simple mais je ne vois pas ce qu'il faut faire, quelqu'un a une idée?

(Pour ceux qui veulent voir le reste du modèle : http://image.noelshack.com/fichiers/2016/40/1475580683-capture.jpg )
Utile
+0
plus moins
Bonjour,

Peut être une contrainte en trop dans ton assemblage qui bloquerai le verin.
Donnez votre avis

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !