Menu

Acer E5-411 : pavé tactile qui ne fonctionne plus ! [Résolu/Fermé]

Gauvain29 16 Messages postés lundi 15 octobre 2012Date d'inscription 30 septembre 2016 Dernière intervention - 29 sept. 2016 à 15:59 - Dernière réponse : Mgpro 1 Messages postés mercredi 14 février 2018Date d'inscription 14 février 2018 Dernière intervention
- 14 févr. 2018 à 00:53
Bonjour,

Je possède un Acer E5-411 dont le pavé tactile ne fonctionne plus.

Voici comment cela s'est produit :
- Mon DD est tombé en panne.
- Je l'ai remplacé par un DD vierge.
- J'ai réinstallé windows 8.1 x64.
- J'ai ensuite téléchargé les pilotes à partir du site acer ([http://www.acer.com/ac/fr/FR/content/drivers) et de mon numéro de série. Seul le pilote du Chipset n'a pas été installé, d'après le message qui s'affiche, mon PC n'aurait pas la configuration suffisante...
- Tout fonctionne excepté le touchpad donc. J'utilise alors une souris sans fil.

J'ai testé les solutions suivantes :
- touche fn + f7
- redémarrer le pc sur secteur sans la batterie.
- démonter le pc pour vérifier que la nappe du touchpad était correctement branchée.
- dans gestionnaire de périphérique, je vois une seule ''souris HID''. Or, il semble qu'il s'agisse de ma souris sans fil car lorsque je la débranche, ''souris HID'' disparaît". Qui plus est, la recherche automatique de pilote me signale qu'il est à jour.
- toujours à partir du gestionnaire de périphérique, j'ai également procédé de la façon suivante : souris HID > clic droit > désinstaller > débranchage de ma souris sans fil > redémarrage. Sans résultat. Pas de touchpad et dès que je rebranche ma souris sans fil, elle fonctionne instantanément et ''souris HID'' réapparaît.

D'avance merci pour votre aide !!

Afficher la suite 

3 réponses

Gauvain29 16 Messages postés lundi 15 octobre 2012Date d'inscription 30 septembre 2016 Dernière intervention - 30 sept. 2016 à 16:26
+1
Utile
2
J'ai trouvé la solution : aller dans le BIOS (touche f2 ou f10) pour vérifier que le touchpad n'est pas désactivé. Personnellement, la fonction touchpad était sur ''advanced'' et il a suffit de la remettre sur ''basic".
Mgpro 1 Messages postés mercredi 14 février 2018Date d'inscription 14 février 2018 Dernière intervention - 14 févr. 2018 à 00:53
Merci beaucoup vous êtes le meilleur
Vous m’avez beaucoup aidé
J’étais vraiment perdu