Signaler

AxCrypt impossibilité d'installer sur windows 10.

Posez votre question louisalecoute 4Messages postés mardi 19 avril 2016Date d'inscription 25 septembre 2016 Dernière intervention - Dernière réponse le 25 sept. 2016 à 02:21
Bonjour,
chers internaute si dévoué :P ahah.
J'essaye désespéremment de mettre un mot de passe sur un document, alors voilà qu'après d'interminable lecture et essaie, j'ai fini par comprendre que présentement, l'idéal est axCrypt. J'ai Windows 10 et quand je le délécharge du site ici -comment sa marche- sa l'affiche : voir en image joint pour mieux visualiser. MErci infiniment de votre aide . merci merci.

this is a 32 bit msi installer. youhave 64-bit windows. get the msi with x64 in the filename instead of win 32
Afficher la suite 
Utile
+0
moins plus
Tu as téléchargé la version 32 bits et ton Windows est un 64 bits. Il te faut donc télécharger la version 64 bits que tu trouveras ci dessous :

http://www.axcrypt.net/fr/download/
louisalecoute 4Messages postés mardi 19 avril 2016Date d'inscription 25 septembre 2016 Dernière intervention - 25 sept. 2016 à 02:21
Ho wow, merci beaucoup,

J'aurais toutefois besoin d'encore un peu d'aide... :S
Je l'ai télécharger et j regarde des tuto sur youtube de comment l'utiliser, mais je semble avoir oublié qq chose, car quand je cliquer sur crypter pour un dossier, sa ne fait absolument rien si ce n'est que de me demandé de me connecté qui ne fait rien par la suite.. Si je crypte une imag ou vidéo, sa va faire passer l'icone en vert avec le logo de cryptage de AxCrypt, mais sa ne me demande pas de clé de sécurité et je réussi toujours à l'ouvrir en double cliquand. XD je n'y comprends point mon erreur,

Merci encore de votre aide
Répondre
Ajouter un commentaire

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes.

Le fait d'être membre vous permet d'avoir des options supplémentaires.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !